1. Nogitsune Micah's Avatar
    Okay for some reason I keep getting Double notifications for Messenger(Facebook app) each time someone messages me. It's quite annoying.
    I don't have any other FB synced up with my phone just the one account, but I want to know what is the issue here.

    If it helps, I am running the Developer preview on my 1520. Just wanting to know if it Is just me(LOL probably), the Developer preview or my phone itself(Highly unklikely)
    05-01-2014 05:41 AM
  2. oditius's Avatar
    So you only have Messenger installed? Not FB itself? I have both, actually I have several FB apps installed. I like the smoothness of the regular fb, but need the abilities of Explorer for FB... But I am not a fan of how it works. (But need the part of it that will let me add users to a group I moderate) The only notification I get it for the regular fb, and for chats on the FB Messenger. But no duplicates.. (Not sure if it is the reason, but I have messenger notifications shut off in my regular fb on the computer...
    05-01-2014 06:34 AM
  3. n13 black's Avatar
    facebook EATS my cellular data, i just open it and it took 8MB...i don't have flat rate so that's kind of a issue :S
    Last edited by n13 black; 05-01-2014 at 07:34 AM.
    05-01-2014 07:23 AM
  4. Nogitsune Micah's Avatar
    So you only have Messenger installed? Not FB itself? I have both, actually I have several FB apps installed. I like the smoothness of the regular fb, but need the abilities of Explorer for FB... But I am not a fan of how it works. (But need the part of it that will let me add users to a group I moderate) The only notification I get it for the regular fb, and for chats on the FB Messenger. But no duplicates.. (Not sure if it is the reason, but I have messenger notifications shut off in my regular fb on the computer...
    Welli do have fb installed on my phone. But that's for a separate account.
    Messenger is tthe one giving me double notis.

    I am not too worried about data. It's wifi I am usually on 90% of the time when I use it
    05-01-2014 08:20 AM
  5. lpforthewin's Avatar
    I just experienced this yesterday - I hadn't had it before
    Have you been having the issue for a while?
    05-01-2014 08:22 AM
  6. Nogitsune Micah's Avatar
    Pretty much since I did the developer preview update.
    05-01-2014 08:52 AM
  7. Sameer Chandra's Avatar
    I started experiencing this issue long before the update. Maybe from March
    05-01-2014 08:58 AM

Similar Threads

  1. Issue with new micro sd.
    By prakashe in forum Other Operating Systems
    Replies: 4
    Last Post: 05-01-2014, 02:20 PM
  2. Facebook makes my Lumia hot.
    By Marty Larsson in forum Other Operating Systems
    Replies: 3
    Last Post: 05-01-2014, 04:56 AM
  3. Get awesome lockscreens and backgrounds for your WP
    By medanasbo in forum General Phone Discussion
    Replies: 1
    Last Post: 05-01-2014, 04:30 AM
  4. WP 8.1 preview update
    By codiachi in forum Other Operating Systems
    Replies: 3
    Last Post: 05-01-2014, 01:29 AM
LINK TO POST COPIED TO CLIPBOARD