08-27-2014 04:57 PM
89 1234
tools
  1. kylezangel's Avatar
    I have a feeling its got something to do with 8.1 not being optimized for various devices, similar to the Samsung camera problem. It might perform better after the cyan update maybe?
    05-02-2014 08:08 AM
  2. troylytle's Avatar
    Lots of lag all over the OS now. Not sure if MS needs to optimize the code some or maybe we've hit the threshold that starts requiring quad-core processors and more RAM. I have a Lumia 920.

    Still enjoy 8.1 tremendously, but it could be off putting for some who aren't used it.
    I promise it is more optimized for your processor at the moment. But true optimization will come from firmware.
    05-02-2014 08:09 AM
  3. Darth litku's Avatar
    Facing the same problem, just the start screen... I hope they can fix it...
    05-02-2014 08:17 AM
  4. praveen9663's Avatar
    I faced same issue on my lumia 625 But "Reset Device" solves ALL Issues....Now phone has filled with same as Before no issues faced.....PLEASE NOTE: Class 6 & 10 SD card is required for smooth operation until final OEM's relese updates....APPs can be installed only on SD cards of Class 6 & above even after OEM's update....
    05-02-2014 08:43 AM
  5. Terry Miles's Avatar
    Not having issues with lag after update.I did when first installed, rebooted phone and all was ok. That was two days ago, still running smooth. I have a 521.
    05-02-2014 11:50 AM
  6. iAdrian23's Avatar
    I experience something similar? Whenever I go to the homescreen, Ihave to wait like 1 second to be able to tap any tiles. It's weird... Do you guys experience anything like this?
    05-03-2014 03:05 AM
  7. EC Translating Services's Avatar
    No issues at all on a 1520. Runs smooth as usual, fast and nice. Only one crash since installing. Crashed while pushing the Windows button to go back to Start page and froze in between the transition. That issue side i don't notice that issue. Mine since day one tends to show screen with negative colors (like blues and reds) when waking up...lasts like 10 seconds, then everything goes back to normal.
    05-03-2014 05:44 AM
  8. taymur's Avatar
    Similar with the 920
    05-03-2014 05:49 AM
  9. GohanGautham's Avatar
    Same with my L620! It's happening since Lumia black update!
    05-03-2014 06:09 AM
  10. jpal12's Avatar
    Remove your start screen background. It makes the start screen much faster.
    05-03-2014 08:50 AM
  11. realwarder's Avatar
    8.1 definitely has more laggy moments than 8.0 did. Still like it a lot but they've lost some of the fluid interface. Used to be the only phone that was as consistently fluid as an iPhone. Now it feels like a new iOS update on old Apple hardware. I.e. a little laggy at times.
    05-03-2014 09:31 AM
  12. Mavee Shah's Avatar
    Damn so laggy man...i hate that resuming screen...it takes more than hours of my daily usage....so annoying...
    05-03-2014 09:39 AM
  13. Nabiscuit's Avatar
    Start Screen Lag here, too. Lumia 1020.

    I always just assumed it was caused by the "Show More Tiles" option...
    05-03-2014 10:09 AM
  14. kukuxumusu's Avatar
    I am having the same problem. Also, having restart issues with my phone esp with opening camera or taking photos.
    05-03-2014 10:23 AM
  15. Ed Boland's Avatar
    Same here on my 1020.. nothing to worry about. Once the Cyan firmware is released, all of our troubles will be history! :)
    05-03-2014 10:25 AM
  16. Shubham Kumar4's Avatar
    I think all the bugs will be fixed in final release. ( or in Lumia Cyan)
    05-03-2014 10:25 AM
  17. AmGaD-SaLaH's Avatar
    I Kinda have that , with black (blank) screen sometimes but not a lot
    for 4 days I haven't experienced that
    05-03-2014 11:55 AM
  18. hacer619's Avatar
    I have this problem too, but since this is a developer preview version there will be lots of problems (overheating, lag, system apps crashing, unresponsive screen, buttons not working, etc.). you will have to wait until the next developer preview update which would fix some problems or the final version which is the most polished version of the OS. This is version is not meant for everyday use, but instead for developers to test their apps.
    05-03-2014 12:07 PM
  19. mohammed yasir's Avatar
    Same issue with my L620, u said right, before installing apps to memory card it was fine and smooth. After I installed some apps in memory card it started to lag, a jerky feeling when returning to home screen. I thought it was the problem with my memory card.
    05-03-2014 12:10 PM
  20. Mavee Shah's Avatar
    Same issue with my L620, u said right, before installing apps to memory card it was fine and smooth. After I installed some apps in memory card it started to lag, a jerky feeling when returning to home screen. I thought it was the problem with my memory card.
    Same case here on my Lumia 720
    05-03-2014 12:41 PM
  21. rubenwidjaja's Avatar
    anything change after "small update" wp 8.1?
    I'm using 720 and still feel little laggy when do scrolling in apps and when returning to start screen

    anyone try to do hard reset and feel the different?
    05-16-2014 09:18 AM
  22. TSBnick's Avatar
    So many issues with my Ativ but I haven't noticed that issue when returning to start screen
    05-16-2014 09:24 AM
  23. nasellok's Avatar
    Lumia Icon with 8.1 update is Buttery Smooth, no lag at all. Every once and a while, power button takes a second to wake, other than that, no issues.
    05-16-2014 09:28 AM
  24. rubenwidjaja's Avatar
    So many issues with my Ativ but I haven't noticed that issue when returning to start screen
    well in my 720, it sometimes the tile icon dissapear like they need loading it first
    and a little lag when do scrolling

    the rest are fine
    05-16-2014 09:28 AM
  25. Abhishek Krishna's Avatar
    Same problem with my Lumia 620. I don't have any apps installed to the SD card. (SanDisk, 16GB, Class 10). The photos app background takes a second or two to load almost every time. Disabling the start screen background option doesn't help.
    I think WP 8.1 allows the start screen to be suspended when more RAM is required and makes the problem worse than it was on 8.0.
    When I changed back to 2 columns and scrolled down immediately, the tiles still haven't loaded. So it looks like the tiles have become slower to load, and with 3 columns turned on, you can see it.
    Doesn't feel smooth and animations drop frames in quite a few places as well. (More lag than other phones that are meant to lag - Cheap Androids) Hopefully its fixed with an OS and firmware update.
    05-18-2014 08:44 AM
89 1234

Similar Threads

  1. Can you tether on the SAMSUNG ATIV SE?
    By CEGNJ31 in forum Windows Phones
    Replies: 4
    Last Post: 05-01-2014, 12:43 PM
  2. Facebook autocloses after screen timeout
    By Ashhar Hasan in forum Other Operating Systems
    Replies: 0
    Last Post: 05-01-2014, 11:46 AM
  3. Nokia details upcoming Creative Studio 6.0 mods to make your photos even better
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-01-2014, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD