1. patrickg25's Avatar
    Hi, I'm using Windows Phone 8.1 Developer's Preview and I'm getting a serious battery drain since then. I wanted to go back to WP 8.0 and just wait for the Lumia Cyan update, since I've done everything I could with the preview. I did hard resets thrice, tweaked all the settings including Cortana being turned off and Wi-Fi sense and etc. None of them has worked. So, I'm willing to do anything just to go back to WP 8 and I thought Nokia Software Recovery Tool was gonna help but no luck. The firmware and updates were downloaded to my PC (Win 7) and when it was about to install it said that it can't get battery info from my phone and stuff like it had to be 25% to proceed. When I agreed to the warning because my battery is 43% more or less, it just kept waiting and waiting for phone (Lumia 625) and after about 5 minutes the error 0x80131500 comes up (did this 3 times already) Sorry if this is taking so long.
    Also after that error code, I just click continue to RECOVER but nothing happens, it just said CONNECTING TO PHONE and it kept loading and loading like that.
    I searched for it on google and found out that you need the Visual Studio 4 something like that, so I installed it. No luck still, tried twice after the VS4 got installed. Nada.
    I really need this solved. Maybe this is an Amber update issue long time ago that I hadn't installed properly??
    05-05-2014 01:22 AM
  2. Yu Cheng's Avatar
    Same issue here. I go a free Lumia1520 yesterday from Microsoft Store. I couldn't wait and try to upgrade it to WP8.1 DP right out of the box. It stuck after the first update, then kept rebooting for the whole night. I am using Mac, so I tried to ask my roommate for help, and today I even install a copy of Win7 to my Macbook just to use the Nokia Software Recovery Tool, however, after several attempts, it dies with the error message 0x80131500. Now it's rebooting itself again...

    And I am giving up, will try to replace it in a MS store nearby. Can I tell them that I was trying to upgrade to 8.1???...I thought I can solve this problem by myself...maybe try other firmware....
    05-05-2014 03:37 PM
  3. patrickg25's Avatar
    You can at least go to the nearest Nokia Care and get the latest firmware flashed. In my case I can't do that because it's days away. Give it a try
    05-06-2014 11:33 PM
  4. ah_heng's Avatar
    Hi..

    I have faced similar error code while downgrading from WP8.1 to WP8.

    Searched every forum and sites and no solutions.

    Just about I was to give up and send it to Nokia Care (in the UK), I took out the supplied Micro USB cable and connect it directly to my PC (it was connected via a docking station) and waaa laaaa.... It works!!!

    I'm not 100% sure if it's the cable or the docking station but one way or another, I'm back to WP8.0 :)

    Can't wait for the CYAN update... The wifi issues on WP8.1 is a tat disaapointing.
    06-23-2014 10:54 AM
  5. Toamikel's Avatar
    Had this problem trying to go from 8.1DP to 8.0 and I fixed it by plugging it into another USB port.
    07-24-2014 03:57 PM
  6. Marc van Zutphen's Avatar
    Try to disable your firewall and virusscanner. This works for me.
    courtz07 likes this.
    07-29-2014 03:21 PM
  7. courtz07's Avatar
    Try to disable your firewall and virusscanner. This works for me.
    Thanks I had the same error code, I disabled the firewall and it installed perfectly!
    08-09-2014 02:58 PM
  8. enduracell's Avatar
    Yes disable the firewall !, that worked for me too. Also now NSRT now installs directly Cyan (if available for your CV)
    08-20-2014 01:06 PM
  9. ANMOLKUMAR10's Avatar
    Got a workaround solution for this.

    I was getting this error every time .

    Solution :

    Download the firmware. try to install. if it shows error then click cancel and disconnect your phone.
    ** Nokia blue screen should stay on your mobile screen ..

    In the nokia software updater click "My phone doesn't start or respond".. It will ask you to disconnect your phone. Then click next .
    **Nokia blue screen must keep on displaying till now.
    Now connect your phone. It will detect it and restart your phone automatically.

    Then screen will become red and it will install update automatically.

    In India or other countries where cyan update is available, it will automatically update your mobile to Cyan(8.1).....
    08-21-2014 04:46 AM
  10. Utkarsh Bachchan's Avatar
    Hey mate i too got the exact problem that u mentioned above. Instead i've waited approx 10 mins on that recovery screen then i disconnected my phone... as soon as i did it a pop up appeared on my PC saying :
    1. Hold Volume Down And Power Key Simultaneously Until Phone vibrates
    \Do the same and reconnect your Nokia and press okay on your pc.
    Then relax your software will be installed .
    08-24-2014 02:46 PM
  11. Nilesh Pable's Avatar
    Same issue with my Lumia 520. I did as you mentioned.
    1. I clicked "My phone doesn't start or respond". I disconnected my phone then clicked continue. **Nokia blue screen was still displaying till then.
    2. But when I re-connected the phone as you said, it wasn't got detected & after sometime phone re-started normally (Blue screen gone).
    3. It also tells to press lock & volume low button till phone vibrates, but this process turns the phone off. It's not working with me
    08-28-2014 06:52 AM
  12. Nilesh Pable's Avatar
    I, too, got the pop up saying same thing. But as I pressed those buttons for few moments waiting for device to vibrate, it turned off & re-started.
    08-28-2014 06:58 AM
  13. eMike's Avatar
    Try to disable your firewall.
    08-28-2014 06:59 AM
  14. mpkostas's Avatar
    Nothing from all this above work for me (Lumia 925). I use another PC and enrything work.
    09-07-2014 03:03 PM
  15. Gopal_88's Avatar
    Hi all ..........I was trying to Install the updates after Downloading the firmware....But I got a error flashed 01X80131500 ...notifying install failed and try again...what to do...how to recover from this condition... I am trying to recover from cycle restart in My lumia 920 ...Please Help.....
    10-14-2014 12:06 PM
  16. wabisabi38's Avatar
    Plugging into another USB port worked for me since it kept losing the USB connection when I was trying to update...thanks!
    06-28-2015 01:31 PM
  17. Harlan Lane's Avatar
    New USB port for me worked. I had it connected via a docking station which never worked. connect directly to laptop and worked!
    08-11-2015 12:36 PM

Similar Threads

  1. Replies: 3
    Last Post: 05-07-2014, 09:12 AM
  2. Like New T-Mobile Nokia 925
    By pirarre in forum Marketplace Archive
    Replies: 6
    Last Post: 05-05-2014, 12:50 PM
  3. Nokia 1020 Tips
    By JOHN Smith88 in forum Windows Phones
    Replies: 2
    Last Post: 05-04-2014, 11:03 PM
  4. Replies: 2
    Last Post: 05-04-2014, 10:47 PM
  5. Get apps translated
    By IrelandCeltic in forum Developers Corner
    Replies: 1
    Last Post: 05-04-2014, 07:01 PM
LINK TO POST COPIED TO CLIPBOARD