1. Aayam Gupta's Avatar
    I just cant put a call on hold or answer an incoming call while i am already on call (call waiting is activated) my handset shows there is an incoming call but i cant answer it!! very frustrating!
    05-05-2014 07:53 AM
  2. snowmutt's Avatar
    Out of curiousity, can you place a call on hold without a call coming in?
    05-05-2014 07:55 AM
  3. Aayam Gupta's Avatar
    Out of curiousity, can you place a call on hold without a call coming in?
    nope! cant do it either!
    05-05-2014 08:06 AM
  4. foxbat121's Avatar
    Which handset do you have? I have no problem on my Lumia 1520. However, on my HTC 8X, I have a lot of trouble even just hangup the regular calls.
    05-05-2014 10:12 AM
  5. Aayam Gupta's Avatar
    Which handset do you have? I have no problem on my Lumia 1520. However, on my HTC 8X, I have a lot of trouble even just hangup the regular calls.
    lumia 720
    05-05-2014 11:26 PM
  6. alex_froilan's Avatar
    This is a carrier-dependent feature. It's commonly known as Call Waiting. Some carriers offer this for free while with some you'll have to pay for it.

    I also have this problem, at first I thought 8.1 broke the hold button, but then I realized that my carrier doesn't support it and my previous carrier did.
    05-06-2014 12:06 AM
  7. Aayam Gupta's Avatar
    This is a carrier-dependent feature. It's commonly known as Call Waiting. Some carriers offer this for free while with some you'll have to pay for it.

    I also have this problem, at first I thought 8.1 broke the hold button, but then I realized that my carrier doesn't support it and my previous carrier did.
    but its activated...talked to mt carrier -__-
    05-06-2014 01:55 AM
  8. Laura Knotek's Avatar
    What carrier do you have? I see you've had this problem even before you updated to WP8.1. http://forums.windowscentral.com/nok...ml#post2423339
    05-06-2014 02:37 AM
  9. Aayam Gupta's Avatar
    What carrier do you have? I see you've had this problem even before you updated to WP8.1. http://forums.windowscentral.com/nok...ml#post2423339
    yes i had this since the black update i tried other sim cards but nothing seems to work :(
    edit: since amber update
    05-16-2014 01:43 PM

Similar Threads

  1. What would say bout .exe support on WP?
    By Martin hfd in forum Other Operating Systems
    Replies: 17
    Last Post: 05-19-2014, 06:42 AM
  2. Replies: 3
    Last Post: 05-14-2014, 05:18 PM
  3. Battery not accurate on Windows Phone 8.1 Preview
    By 9112Fisher in forum Other Operating Systems
    Replies: 10
    Last Post: 05-06-2014, 06:27 AM
  4. Nokia Lumia 2520 launching on Telstra Down Under for $840
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-05-2014, 04:00 AM
  5. Q&A on Corliss Tech Review Group
    By claudierde in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 05-05-2014, 03:36 AM
LINK TO POST COPIED TO CLIPBOARD