1. Musaib124's Avatar
    I dont know how it backed p earlier but whenever I've done it manually it says this .. Pic attached..
    How to fix?

    Sent from my Lumia 820
    Attached Thumbnails wp_ss_20140506_0001.png  
    05-06-2014 01:06 AM
  2. anon(7900571)'s Avatar
    it will automatically backup your app list, home screen layout, bookmarks and other phone settings. For app backups ; developers have to use new API for cloud backups (on OneDrive ).
    05-06-2014 01:10 AM
  3. Musaib124's Avatar
    But if i do it manually it fails. Why?
    05-06-2014 01:11 AM
  4. anon(7900571)'s Avatar
    But if i do it manually it fails. Why?
    this can be a bug/issue in windows phone 8.1
    Guytronic likes this.
    05-06-2014 01:12 AM
  5. WanderingTraveler's Avatar
    Try managing your backups. You can try deleting everything then trying to backup, or do a soft reset, or disable app/settings backup.
    anon(7900571) and Guytronic like this.
    05-06-2014 01:12 AM
  6. Musaib124's Avatar
    Try managing your backups. You can try deleting everything then trying to backup, or do a soft reset, or disable app/settings backup.
    Done everything. Nothing changes
    05-06-2014 01:13 AM
  7. Zulfigar's Avatar
    Is your email asking to be verified?
    05-06-2014 01:16 AM
  8. Musaib124's Avatar
    Is your email asking to be verified?
    What do mean by verifying my email?
    05-06-2014 04:55 AM
  9. Pete's Avatar
    Mine used to do this - it used to get to 96%, wait for a while and then fail with an error message.

    A hard reset resolved it.
    anon(7900571) likes this.
    05-06-2014 04:58 AM
  10. Paolo Cardelli's Avatar
    Mine used to do this - it used to get to 96%, wait for a while and then fail with an error message.

    A hard reset resolved it.
    Hard Reset may fix it for the first day after, but then the error represent itself, so it's not a definitive solution for now.
    It seems like there's some apps (or updated apps) that interfere with the final backup upload or something
    05-06-2014 05:28 AM
  11. Pete's Avatar
    I'm sorry to hear that, but the manual backup button has been working fine for me since I performed a hard reset last week. I've used it quite a few times since then, just to make sure.
    05-06-2014 05:36 AM
  12. Musaib124's Avatar
    I've done hard reset several times but it doesn't help at all
    05-06-2014 09:26 AM

Similar Threads

  1. Lumia 1020 updated to Windows Phone 8.1: What camera app are you using?
    By pyrosol08 in forum Other Operating Systems
    Replies: 9
    Last Post: 05-16-2014, 10:27 AM
  2. Windows Phone 8.1 Maps Traffic Issues
    By markshenoda in forum Other Operating Systems
    Replies: 3
    Last Post: 05-05-2014, 11:25 PM
LINK TO POST COPIED TO CLIPBOARD