1. missionsparta's Avatar
    The setting asks if I want to load the desktop or mobile version as my preference. I have it set to desktop. I thought maybe it was just having problems with a site or two, but after a few weeks, not ONE time has it loaded the desktop version. What's the deal?
    Guytronic likes this.
    05-07-2014 05:13 PM
  2. hopmedic's Avatar
    My personal thought is that there's a bug. I've seen the same behavior since installing 8.1.
    Guytronic and Laura Knotek like this.
    05-07-2014 09:35 PM
  3. DavidinCT's Avatar
    Yep, no question a bug... this is a major annoyance on 8.1....this happens to me all the time....facebook...ebay are just a few off the top of my mind..
    Laura Knotek and Guytronic like this.
    05-07-2014 09:41 PM
  4. Laura Knotek's Avatar
    ESPN is another one that always displays mobile for me.
    Guytronic likes this.
    05-07-2014 09:45 PM
  5. JaiMento's Avatar
    ESPN is another one that always displays mobile for me.
    When going to ESPN, use ESPN.go.com instead and it will take you to the desktop version.

    Edit: Even works if you have mobile version selected in the settings.
    Laura Knotek likes this.
    05-07-2014 10:21 PM
  6. omarahum's Avatar
    05-07-2014 10:39 PM
  7. JaiMento's Avatar
    Something must've changed, cause eBay was loading the mobile site for me before. Tested just now after your post and the desktop version loaded.
    05-07-2014 10:44 PM
  8. DavidinCT's Avatar
    Something must've changed, cause eBay was loading the mobile site for me before. Tested just now after your post and the desktop version loaded.
    It's funny, when I go to ebay, or My ebay, it's fine but, when I view a item it goes to the WAP page... Same thing happened on facebook, when I went to their homepage is was fine but, as soon as I loaded my newsfeed, it goes to the mobile page...

    Some times it works, other times it doesnt....it can be random.... still, I would see this as a bug
    sisqo88 likes this.
    05-08-2014 12:41 PM
  9. berty6294's Avatar
    I cannot for the life of me get bing to load the mobile site, it only loads desktop... real pain.
    05-08-2014 12:44 PM
  10. JaiMento's Avatar
    It's funny, when I go to ebay, or My ebay, it's fine but, when I view a item it goes to the WAP page... Same thing happened on facebook, when I went to their homepage is was fine but, as soon as I loaded my newsfeed, it goes to the mobile page...

    Some times it works, other times it doesnt....it can be random.... still, I would see this as a bug
    You're absolutely correct with eBay. Just tried viewing an item and I still experience the same as you.
    05-08-2014 01:13 PM
  11. omarahum's Avatar
    05-08-2014 03:22 PM

Similar Threads

  1. Latest version is laggy
    By crise in forum Site Feedback & Help
    Replies: 3
    Last Post: 05-09-2014, 03:03 AM
  2. Anyone else finding joy in version 4.0 of Surfy?
    By Jazmac in forum General Phone Discussion
    Replies: 4
    Last Post: 05-08-2014, 03:17 AM
  3. DivvyUp hits version 2.0, brings new features and temporary price reduction
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-05-2014, 03:20 PM
  4. Silly desktop issue
    By Bobvfr in forum Other Operating Systems
    Replies: 9
    Last Post: 05-05-2014, 02:51 PM
  5. Desktop browser opening mobile version of WPC?
    By bsipe9 in forum Site Feedback & Help
    Replies: 1
    Last Post: 05-05-2014, 07:54 AM
LINK TO POST COPIED TO CLIPBOARD