1. shrinivasan p's Avatar
    For the past few days I have been trying to backup Apps+settings by using both Wi-Fi and Cellular connection.
    Each time it goes upto 96 %, stops there for some time and reports that :
    " There was a problem backing up your settings Try again later "
    Has anyone had this problem and if so what may be the solution ?
    I did not find similar post here so started a new one. If it has already been answered, kindly steer me to an answer.
    Thanks and Regards
    05-16-2014 10:40 AM
  2. index1366's Avatar
    I havee the exactly same issue on my 920, what could be the problem?
    05-16-2014 12:55 PM
  3. Ashish Gupta888's Avatar
    me too!
    05-16-2014 01:03 PM
  4. ca_guri's Avatar
    Try using hi speed wifi, I too have this problem on 3g and my wifi too, but at my office I have strong wifi and then I will able to make the backup, there is some problem with the server some times but with high speed wifi we can backup without any problem
    05-16-2014 01:07 PM
  5. jraad9's Avatar
    I had the same issue on my 1520, I just got a 520 to try out and was still able to use my back up from the 1520. So although it says there was a problem, it does appear it does still back up the phone and is usable.
    05-16-2014 01:08 PM
  6. Mindi B's Avatar
    Having the same problem here too, L1520 running DP 8.1 update 1. Was also having the issue with DP8.1 so it's been happening around 3 weeks now. Backup gets to around 97% and then gives "There was a problem backing up your settings Try again later "
    08-09-2014 12:53 AM
  7. Mindi B's Avatar

    I deleted my existing backups, it seems that they are not compatible with the current build (OS version 8.10.14147.180, running Lumia Black, Lumia 1520). After deleting existing backups I ran Backup again and it worked 100% with no problems.
    08-09-2014 01:56 AM
  8. opusthecat's Avatar

    Sorry, but I've tried everything here and including a bunch of suggestions on the Microsoft Phone support forums. I'd like to do a hard rest for my phone (Cortana is locking my phone up) but don't want to do a reset until I can do a friggin' backup...grrr. 8.1 has been a disaster on my 1520 so far, problem after problem.
    08-13-2014 07:55 AM
  9. chezm's Avatar
    i deleted all my old backups and still doesnt work, 1020 Rogers
    08-13-2014 09:51 AM
  10. dinilkannur's Avatar
    i had the same problem but i changed lock screen to bing image and switched on kids corner and again switched off .den tried backup and it worked perfectly, try that
    08-25-2014 02:30 PM
  11. Antonio Muriyadan's Avatar
    Had the same problem. Went full retard* and tried everything mentioned and weird enough it actually worked. But sadly I cant say exactly what worked. My guess is the lock screen thing. I had live lock screen installed and aa you probably know it takes over your lock screen settings whole simultaneously being an outside app. But it could be just a slow connection.
    Last edited by Antonio Muriyadan; 09-23-2014 at 06:26 AM. Reason: autocorrect
    09-23-2014 06:24 AM

Similar Threads

  1. Surface RT Windows 8.1 mail app problems
    By mariusmuntean in forum Microsoft Surface Laptop
    Replies: 2
    Last Post: 05-19-2014, 09:40 AM
  2. WP8 IE issue: links are not loading new windows for some websites.
    By Ashish Gupta888 in forum Other Operating Systems
    Replies: 5
    Last Post: 05-16-2014, 11:02 PM
  3. closing apps brings me into desktop mode ??
    By kuau in forum Windows Central Archive
    Replies: 5
    Last Post: 05-16-2014, 02:38 PM
  4. Official Titanfall Companion app from EA lands on Windows Phone and Windows 8.1
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-16-2014, 10:30 AM
  5. Deal of the Day: Incipio NGP Impact Resistant Case for Nokia Lumia 1520
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-16-2014, 10:11 AM