1. copead's Avatar
    When I try to send group messages, I almost always get the error that says "can't send message, try again." I have both a WiFi and LTE connection but despite several attempts I get the error. Sometimes they go through, but usually takes many attempts.

    I have the latest version of WP 8.1 and am using a Lumia 928 on Verizon. I do not have problems sending messages to single recipients. Anyone else having this problem? Any fixes?
    05-20-2014 09:34 AM
  2. foxbat121's Avatar
    Group messages are sent via MMS. There is a separate MMS APN settings for MMS. Maybe you need to fix your MMS APN? Try to send a picture message and see what happens. On Verizon, these messages need to go through CDMA radio.
    05-20-2014 12:46 PM
  3. copead's Avatar
    Thanks, I've enable group texting but I didn't know about Verizon needing CDMA radio. I'm guessing that's the issue as the LTE signal comes and goes at my desk. I thought the combination of WiFi and even a weak LTE signal would be enough, but sounds like it might not be.
    05-21-2014 03:12 PM

Similar Threads

  1. Lumia 625 shell/baterry cover
    By Jerrygr in forum Windows Central Archive
    Replies: 2
    Last Post: 07-31-2014, 08:32 AM
  2. Replies: 16
    Last Post: 06-20-2014, 12:15 PM
  3. Nokia 630 (with Lumia Cyan) and postprocessing camera bug
    By supershi80 in forum Windows Phones
    Replies: 20
    Last Post: 06-09-2014, 07:33 AM
  4. Microsoft hires comedian David Mitchell for latest Lumia UK ads
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-20-2014, 07:42 AM
  5. Nokia launches the dual-SIM Lumia 630 in Malaysia
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-20-2014, 07:42 AM
LINK TO POST COPIED TO CLIPBOARD