06-29-2014 08:00 AM
269 ... 91011
tools
  1. thekonger's Avatar
    I posted this in the battery sticky but it appears to be due to this update. Hoping I get some better views in this thread.

    I am running 8.10.12393.890 on an AT&T branded 920 and lately it seems the phone app is killing my battery. When I go to Settings > Battery Saver > Usage the Phone is at the top and the usage bar is across the screen. I have never seen this before and only make or receive a few calls a day. I have another app that tracks battery usage and every now and then it shows the battery draining at 15% or so when I know I wasn't using the phone. I have also noticed my phone being pretty warm when I pick it up and it should have no activity.

    Seems like some new bug is making the phone app burn through the battery when it should be idle.

    Here's a screenshot of my usage:

    wp_ss_20140611_0002.png
    06-11-2014 10:08 AM
  2. neo158's Avatar
    I posted this in the battery sticky but it appears to be due to this update. Hoping I get some better views in this thread.

    I am running 8.10.12393.890 on an AT&T branded 920 and lately it seems the phone app is killing my battery. When I go to Settings > Battery Saver > Usage the Phone is at the top and the usage bar is across the screen. I have never seen this before and only make or receive a few calls a day. I have another app that tracks battery usage and every now and then it shows the battery draining at 15% or so when I know I wasn't using the phone. I have also noticed my phone being pretty warm when I pick it up and it should have no activity.

    Seems like some new bug is making the phone app burn through the battery when it should be idle.

    Here's a screenshot of my usage:

    Click image for larger version. 

Name:	wp_ss_20140611_0002.png 
Views:	62 
Size:	107.5 KB 
ID:	68950
    Have you tried a backup and factory reset?
    06-11-2014 10:13 AM
  3. Sunandan Mahant's Avatar
    Switch off Battery Saver, that helped me improving my battery life (Lumia 620)
    06-11-2014 10:15 AM
  4. thekonger's Avatar
    Have you tried a backup and factory reset?
    Shutdowns and soft resets but not a hard reset yet. I was thinking this might be a common issue with this update and MS might get a patch out. If it's unique to a few devices then I I may try that.
    06-11-2014 11:05 AM
  5. neo158's Avatar
    Shutdowns and soft resets but not a hard reset yet. I was thinking this might be a common issue with this update and MS might get a patch out. If it's unique to a few devices then I I may try that.
    Seems to be unique to a few devices as my ATIV S hasn't had this issue. It's worth trying a factory reset as it helped increase my battery life as prior to the reset I was getting less than a day on the battery, after a factory reset I'm now getting longer battery life. As an example I got a day and a half out of a single charge recently.
    06-11-2014 11:12 AM
  6. grizzlyaddams's Avatar
    I have an 8X too but didn't encountered such problems. Only that deep sleep issue when my 8X don't want to wake up when pressin the power button. It's related with WiFi (it must be on).
    Did you tried a Hard Reset without restoring the backup? I did so and it worked ok.
    Don't be upset about those issues. It's still a beta/preview. The stable one is not out yet. Just a little patience. You made this update knowing the risks.
    4 hard reset attempts, no backup restore. After one of the attempts it worked properly for about a week until I had to soft restart the phone due to an audio related issue.
    06-11-2014 11:07 PM
  7. LeopardSurd's Avatar
    4 hard reset attempts, no backup restore. After one of the attempts it worked properly for about a week until I had to soft restart the phone due to an audio related issue.
    About audio, Beats is not always enabled after I plug in the headsets. I mean I don't hear that specific boom of the sound. I need to plug out and then plug in to enable Beats.
    06-13-2014 03:05 PM
  8. mickydale's Avatar
    I also am suffering horrible battery life again... As well as loss in functionality in Nokia pic apps such as refocus...And I cannot open pics via Nokia camera or Beta... All I get is gren screen....And Microsoft camera pics go green screen as well....Im seriously over these hit and miss updates
    06-13-2014 06:09 PM
  9. lylone's Avatar
    After downloading the latest 8.1 update my calendar is dimmed on the start screen and when I hit it nothing changes. It is coming from hotmail using outlook connector. All my contacts are there and the next appt shows on the lock screen but I can't get in the calendar. Any ideas?
    06-26-2014 08:59 PM
  10. cbreze's Avatar
    After downloading the latest 8.1 update my calendar is dimmed on the start screen and when I hit it nothing changes. It is coming from hotmail using outlook connector. All my contacts are there and the next appt shows on the lock screen but I can't get in the calendar. Any ideas?
    Did you reboot, try a soft reset or uninstall then reinstall your calendar yet?
    06-26-2014 09:21 PM
  11. lylone's Avatar
    Yes, yes and there is no option to uninstall the calendar.
    06-27-2014 05:53 AM
  12. cbreze's Avatar
    Yes, yes and there is no option to uninstall the calendar.
    Sorry, I forgot that about the OEM calendar. I've never used it and am so used to my third party calendar app(simple calendar) that I sometimes think it is the only one. Maybe try a third party app, there's some good ones out there.
    06-27-2014 10:20 AM
  13. iHeartBretski's Avatar
    Hello all. New Windows Phone user here. I just purchased a lumia 925. I have a question if someone in the know can shine some light for me.

    The developer preview seems (to me) that it is the same OS but without drivers specifically needed for each device? So unless your OEM updates them, you're more than likely going to have an issue with certain things until they do? Am I at all right on this?

    My device was preowned so I believe it already has 8.1 on it. So I am nervous I'm going to have a bad experience.

    Posted via Windows Phone Central App
    06-27-2014 11:46 PM
  14. Silviu Bogusevschi's Avatar
    Yes, you're right.
    To check your OS - open settings -> about.
    If you have 8.0 and experience some issues - try Nokia Software Recovery Tool..
    http://www.nokia.com/us-en/support/f...topic=FA142987

    I'm not sure how it will work with 8.1.
    iHeartBretski likes this.
    06-28-2014 03:04 AM
  15. Will6371's Avatar
    If you don't want to be on 8.1 then just go back to 8.0 using Nokia Software Updater for Retail.

    I have two 925s both with 8.1 on them and they have zero problems plus the battery has improved.
    06-28-2014 03:13 AM
  16. iHeartBretski's Avatar
    If you don't want to be on 8.1 then just go back to 8.0 using Nokia Software Updater for Retail.

    I have two 925s both with 8.1 on them and they have zero problems plus the battery has improved.
    Why is it repeated everywhere that "you can't go back" ? I see people say you can and then others say you can't.

    Posted via Windows Phone Central App
    06-28-2014 11:20 PM
  17. Guytronic's Avatar
    Why is it repeated everywhere that "you can't go back" ? I see people say you can and then others say you can't.
    Take it from me you can go back.
    I just did it with Nokia Care Suite 3 weeks ago.
    anon(7900571) likes this.
    06-28-2014 11:22 PM
  18. mozman68's Avatar
    Why is it repeated everywhere that "you can't go back" ? I see people say you can and then others say you can't.

    Posted via Windows Phone Central App
    Because, it only works with Nokia. Not everyone uses a Nokia phone and the developer preview.
    Guytronic and iHeartBretski like this.
    06-29-2014 07:45 AM
  19. foxbat121's Avatar
    The only way to go back is flash another firmware and wipe your phone clean. For Nokia, the tool and the firmware are readily available. For other brands, it is not that easy. And flashing a firmware manually always bears the risk of brick the phone permanently.
    Sent from my RM-940_nam_att_200 using Tapatalk
    06-29-2014 08:00 AM
269 ... 91011

Similar Threads

  1. Slacker finally updated, but not the carrier versions?
    By scsgoal in forum General Phone Discussion
    Replies: 6
    Last Post: 06-21-2014, 11:59 AM
  2. Kik updated??
    By Syed Rehman1 in forum Site Feedback & Help
    Replies: 1
    Last Post: 06-02-2014, 01:39 PM
  3. HP announces several new Windows 8.1 notebook hybrids
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 06-02-2014, 10:20 AM
  4. Metrotube will now offer search suggestions and age restricted content in latest update
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 06-02-2014, 08:20 AM
  5. Kik updated?
    By Syed Rehman1 in forum Other Operating Systems
    Replies: 1
    Last Post: 06-02-2014, 07:52 AM
LINK TO POST COPIED TO CLIPBOARD