Huge Amazon device sale! Shop all the discounts now

06-29-2014 08:00 AM
269 12345 ...
tools
  1. dlalonde's Avatar
    Huh, I just got my 1520 over the weekend and its had that "new" boot screen the whole time. I noticed it cause I missed the blue from my 1020.
    Well that means it's definitely going to end up being that one I guess. Strange that some seem to have it with this update and some don't.
    06-02-2014 02:05 PM
  2. dKp1977's Avatar
    Huh, I just got my 1520 over the weekend and its had that "new" boot screen the whole time. I noticed it cause I missed the blue from my 1020.

    I'm under the impression that those splashscreens look different based on display size and/or resolution. My 1020 shows just the blue logo, whereas my 1520 shows the logo and Windows Phone, all gray on black. But it has been this way ever since I installed the very first WP 8.1 dev preview.
    06-02-2014 02:08 PM
  3. Blacklac's Avatar
    I'm under the impression that those splashscreens look different based on display size and/or resolution. My 1020 shows just the blue logo, whereas my 1520 shows the logo and Windows Phone, all gray on black. But it has been this way ever since I installed the very first WP 8.1 dev preview.
    Yeah, that's sounds about right.
    06-02-2014 02:10 PM
  4. James8561's Avatar
    yea my L920 still has the blue logo.
    well either it's screen resolution or maybe they're trying to distinguish between the old Snapdragon S4 and the new Snapdragons
    06-02-2014 02:12 PM
  5. chris_gt's Avatar
    My 925 has done something strange on this one. I downloaded the update, checked batt level (86%), and when it was about to reboot I got the black screen with the battery image as if I had ran out. Just plugged it in, turned it on and it's installing now (spinning gears).

    Maybe they set it so you have to have it plugged in for the update? Phone is 3 months old and has great battery life so I doubt the battery level could drop like that.
    06-02-2014 02:17 PM
  6. James8561's Avatar
    yea you'll need to plug in. you should plug in anyway. apple has the same requirement. it's to prevent data corruption because of power outage.
    06-02-2014 02:18 PM
  7. Japser's Avatar
    My 925 has done something strange on this one. I downloaded the update, checked batt level (86%), and when it was about to reboot I got the black screen with the battery image as if I had ran out. Just plugged it in, turned it on and it's installing now (spinning gears).

    Maybe they set it so you have to have it plugged in for the update? Phone is 3 months old and has great battery life so I doubt the battery level could drop like that.
    My Lumia 925 did the same thing (it was 100% charged). There was no need to plug it in though, I just pressed the power button again and it started the spinning gears :)
    chris_gt likes this.
    06-02-2014 02:20 PM
  8. Chregu's Avatar
    I don't find Quiet Hours.
    06-02-2014 02:22 PM
  9. MDK22's Avatar
    I just took the update, but my phone is heating up terribly,directly above the camera. Feels like it's coming from behind the flash. Powered it off twice !

    ANYBODY else having this issue ?

    UPDATE - plugged it in, seems to have calmed down ... ? Will definitely bear watching !
    06-02-2014 02:25 PM
  10. K Raghu's Avatar
    same here.. just posted on another comment.. Also after whatsapp update Battery seems to drain faster..
    06-02-2014 02:26 PM
  11. chris_gt's Avatar
    Just finished installing, battery at 85%, all is good. Seems it was just a bug!

    No quiet hours on phone though, seems it is still region or language locked?
    06-02-2014 02:27 PM
  12. K Raghu's Avatar
    My Lumia 925 did the same thing (it was 100% charged). There was no need to plug it in though, I just pressed the power button again and it started the spinning gears :)
    With 1520 had 79% battery didn't have to charge for the update works fine.
    06-02-2014 02:29 PM
  13. AmGaD-SaLaH's Avatar
    I own Lumia 1320 just installed it didn't heat my Lumia at all ,
    And I still have quite hours
    Sent from my Lumia 1320 using Tapatalk
    Attached Thumbnails wp_ss_20140602_0001.png  
    06-02-2014 02:31 PM
  14. chris_gt's Avatar
    I just took the update, but my phone is heating up terribly,directly above the camera. Feels like it's coming from behind the flash. Powered it off twice !

    ANYBODY else having this issue ?
    A bit warm right now, but 90% sure it's just from the update process. Will leave it for a couple of minutes and see what it does.
    06-02-2014 02:31 PM
  15. wkgray's Avatar
    Just completed update on my Icon (929) and it got a little warm but is cooling down now. Sure hope this fixed the freezing up problem was having last few days.
    06-02-2014 02:32 PM
  16. KUMAR MAYANK VIPAL's Avatar
    Cannot download,gives an error 80072ee7.any solution.
    06-02-2014 02:33 PM
  17. anon(7901790)'s Avatar
    I just completed the update and it seems the wake-up lag is gone. Other than that and the quiet hours being part of the global settings, I don't see a huge change in anything.
    illumia likes this.
    06-02-2014 02:37 PM
  18. SquishyGirl83's Avatar
    I have an Icon and I can now add quiet hours to the action center quick actions buttons... that's what I've noticed so far.
    David P2 and anon(7901790) like this.
    06-02-2014 02:49 PM
  19. James8561's Avatar
    ^that's been there since before.
    06-02-2014 03:00 PM
  20. Chregu's Avatar
    Maybe it was an empty update to leech some attention off WWDC ;-)
    James8561, a5cent and elmacho like this.
    06-02-2014 03:02 PM
  21. LeopardSurd's Avatar
    False alarm: the region of my 8X is non-US => no Cortana + no Quiet Hours.
    Damn! I don't need Cortana but I'd like Quiet Hours.

    Also: splash screen => still only the Windows logo, without the text.
    dlalonde likes this.
    06-02-2014 03:09 PM
  22. bigkevbosky's Avatar
    It boots much faster on a Lumia 925. Other than boot time, I don't notice anything different.
    06-02-2014 03:09 PM
  23. MDK22's Avatar
    I just took the update, but my phone is heating up terribly,directly above the camera. Feels like it's coming from behind the flash. Powered it off twice !

    ANYBODY else having this issue ?

    UPDATE - plugged it in, seems to have calmed down ... ? Will definitely bear watching !
    The scary part is I noticed it, powered off phone, let it cool down ...
    When I powered the phone back up, it heated up all over again. May have been an app, running away ?

    It's very good now & battery has NOT drained in a half hour. Either they fixed the battery drain, or subverted the measuring of battery drain (battery drains but no indicator) ! At this rate, I may get a week between charges !
    06-02-2014 03:11 PM
  24. jleebiker's Avatar
    Looks like I can now select multiple calendars Cortana will check appointments for and automatically go silent. SWEET!!!!

    Or was this from a previous update and I missed it?
    06-02-2014 03:12 PM
  25. Helder Costa1's Avatar
    i have 925 as well and had no need to plug it in...had about 80% and now got 70%... with the update done...
    06-02-2014 03:14 PM
269 12345 ...

Similar Threads

  1. Slacker finally updated, but not the carrier versions?
    By scsgoal in forum General Phone Discussion
    Replies: 6
    Last Post: 06-21-2014, 11:59 AM
  2. Kik updated??
    By Syed Rehman1 in forum Site Feedback & Help
    Replies: 1
    Last Post: 06-02-2014, 01:39 PM
  3. HP announces several new Windows 8.1 notebook hybrids
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 06-02-2014, 10:20 AM
  4. Metrotube will now offer search suggestions and age restricted content in latest update
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 06-02-2014, 08:20 AM
  5. Kik updated?
    By Syed Rehman1 in forum Other Operating Systems
    Replies: 1
    Last Post: 06-02-2014, 07:52 AM
LINK TO POST COPIED TO CLIPBOARD