1. T oby's Avatar
    From reading other threads (and an issue with my phone) there seems to be a mobile data problem which is specific to Three UK. I'm hoping by posting this thread we can separate out this issue specifically.

    -This is the problem as I experience it. It would be helpful if others can confirm if they are experiencing the same or similar.

    • The first thing to note is that the phone indicates that it has a data connection. i.e. "H+" or "3" symbol next to signal bars.

    • Mobile data works for about 1 minute after phone is switched on (or if the data connection is interrupted then restores by using flight mode or other). After this time no data works. Internet explorer displays "Cannot find server or DNS error" and no apps with data work either.


    -These are interesting features of this specific problem which I have noticed. Again, if you can confirm if these are the case for you that would be helpful.

    • The website "mobile.three.co.uk" always still works. Check this!

    • Mobile data works fine with a replacement three UK 'pay as you go' sim card which I purchased. (I have already replaced my existing contract sim card twice as three thought this was causing the problem. i.e. it is not a sim card issue as this might suggest)

    • My sim card works fine in any other (not WP8.1) device.


    Finally, user "Pondrew" has said,

    "Unfortunately it looks like Three UK customers with Windows Phone 8.1 are being blocked. Three network team have promised that they'll add an exception to my account to enable it to work for me but will take two days."

    (http://forums.windowscentral.com/win.../277165-3.htm#)

    Can anyone else confirm this? I have been on the phone to three tech support and they say they have no way of blocking based on the phone or operating system. i.e. it is my hardware at fault.

    Thanks for reading! Please let me know if you have any additions or questions. Hopefully we can get this sorted together!
    barneyboyhughes likes this.
    06-17-2014 12:26 PM
  2. Will6371's Avatar
    I have had problems with them as well and when I rang them last week they first said that there was no problem on their side and said it was the fault of either Nokia or Microsoft. I asked to be put through to cancellations as I had only went to them because of their roaming deal and all you can eat data. Then they said that there was a problem at my postcode area only and that it would be fixed in 24 hours. Next day it was and still is working fine.

    I put the sim in another phone that I had reverted back to 8.0 and it worked fine but when I put it back into my 1520 or my 1020 it wouldn't work.

    I was reading last week that 3 have to take the block off each phone individually.
    06-17-2014 03:24 PM
  3. T oby's Avatar
    I should add that my phone works fine when I put a sim card from any other network in it. This strongly points to it being a network issue. As you say someone has suggested three can unblock the phone. (there is more detailed discussion here Data Connection Issues )

    I have been on to three tech support for almost 2 hours in total, but they have not offered this as a solution, nor did they understand what I meant when I told them that they had done it for other people. I suspect, as others have pointed out, that this is somehow to do with some sort of 'anti-tethering' filter which doesn't recognise the requests from WP8.1 as coming from a phone.
    06-17-2014 03:59 PM
  4. Will6371's Avatar
    I should add that my phone works fine when I put a sim card from any other network in it. This strongly points to it being a network issue. As you say someone has suggested three can unblock the phone. (there is more detailed discussion here Data Connection Issues )

    I have been on to three tech support for almost 2 hours in total, but they have not offered this as a solution, nor did they understand what I meant when I told them that they had done it for other people. I suspect, as others have pointed out, that this is somehow to do with some sort of 'anti-tethering' filter which doesn't recognise the requests from WP8.1 as coming from a phone.
    They never admitted to me that there was a problem either. They just said that there was a general problem in my area.
    06-18-2014 07:40 AM
  5. meandu229's Avatar
    This happened to me all weekend,, seems to have fixed itself today, glad your having the issue too thought might be my phone,
    06-18-2014 07:44 AM
  6. asylumxl's Avatar
    I'm not taking the **** when I say this, but the best solution is just not to use Three.

    Their real coverage as opposed to what they say is awful with poor speeds. I can sit right next to my friend with his Xperia on 4G and my 1520 on 3G on O2. Half the time his data doesn't go through and when it does it goes through slower than mine.

    I tried various networks and have stuck with O2 for a long time because as the saying goes, you get what you pay for.
    06-18-2014 11:44 AM
  7. Will6371's Avatar
    I'm not taking the **** when I say this, but the best solution is just not to use Three.

    Their real coverage as opposed to what they say is awful with poor speeds. I can sit right next to my friend with his Xperia on 4G and my 1520 on 3G on O2. Half the time his data doesn't go through and when it does it goes through slower than mine.

    I tried various networks and have stuck with O2 for a long time because as the saying goes, you get what you pay for.
    I wanted to go to 3 because I live between Ireland, UK and Italy and wanted to be able to have the same sim all the time without the roaming charges but yes you are right about their so called 4g, I checked where I live in the UK and it was supposed to be 4g inside and out and I can't even get it outside.
    barneyboyhughes likes this.
    06-18-2014 03:27 PM
  8. barneyboyhughes's Avatar
    I have been in contact with their twitter support. They have confirmed it is an issue with 8.1 DP and will not be fixed until the official version is released. I have copied windows phone support in on this, so lets hope someone cares to check it out.

    At the end of the day both companies will be losing out.
    Will6371 likes this.
    06-24-2014 04:24 AM
  9. three_thoughts's Avatar
    Well considering you can buy a Lumia 630, the official version is already released. And the user agent string isn't going to change between the dev preview and the official version. So basically it's not a problem with the dev preview, that's just three buying time and delaying.

    I don't really get why they don't have an existing process to deal with this.
    06-24-2014 02:26 PM
  10. Will6371's Avatar
    Well considering you can buy a Lumia 630, the official version is already released. And the user agent string isn't going to change between the dev preview and the official version. So basically it's not a problem with the dev preview, that's just three buying time and delaying.

    I don't really get why they don't have an existing process to deal with this.
    Yes but the 630 has the Cyan firmware on it as well which we don't have.
    06-24-2014 02:38 PM
  11. three_thoughts's Avatar
    Yes but the 630 has the Cyan firmware on it as well which we don't have.
    It has nothing to do with the firmware. It would be interesting if anyone had a 630 because I'm almost certain it would have the same problem.

    the anti tether system looks at the user agent string which is the same regardless of OS version (as long as it's 8.1) or firmware version.
    06-24-2014 02:42 PM
  12. meandu229's Avatar
    In Egypt at the moment on a Vodafone Egypt sim and having same issue, guess its not just three then, any idea when three will sort it yet?
    06-25-2014 02:39 AM
  13. Will6371's Avatar
    It has nothing to do with the firmware. It would be interesting if anyone had a 630 because I'm almost certain it would have the same problem.

    the anti tether system looks at the user agent string which is the same regardless of OS version (as long as it's 8.1) or firmware version.
    No problems with the 630, my nephew has one and is on the same plan I was on with 3
    06-25-2014 03:16 AM
  14. T oby's Avatar
    If this issue is to do with tethering restrictions then remember that some three plans include it. Generally plans with phones do, and sim only (except the one plan) don't. So these plans would likely not be affected. Interestingly the three payg sim I purchased works fine, despite not having tethering.
    06-25-2014 07:55 AM
  15. Will6371's Avatar
    Well 3 sorted the problem for me but I had already cancelled my contract with them and ends the end of this month but their signal is so bad that my gifgaf 3g sim was getting higher speeds than 3s 4g sim. According to their website I should be able to get 4g inside my house with 3 but in truth I can't even get it outside.

    In my area in the UK the only one I can get good 4g speed with is EE
    06-25-2014 09:24 AM
  16. raptr569's Avatar
    I've got an HTC 8X on Three UK on the Dev Preview. I've experienced no issues at all with connectivity.

    I'm on the One plan, that includes tethering, assume maybe it's OK for me because of that?
    06-26-2014 08:47 AM
  17. asylumxl's Avatar
    Well 3 sorted the problem for me but I had already cancelled my contract with them and ends the end of this month but their signal is so bad that my gifgaf 3g sim was getting higher speeds than 3s 4g sim. According to their website I should be able to get 4g inside my house with 3 but in truth I can't even get it outside.

    In my area in the UK the only one I can get good 4g speed with is EE
    Bit delayed but as you know GiffGaff uses the O2 network. To be honest on O2 I get great 3G speed at home (in suburbia) and good 4G speeds around cities.

    As the adage goes, you get what you pay for and to me you pay to get a better service on other networks.
    07-02-2014 12:54 PM
  18. Will6371's Avatar
    Bit delayed but as you know GiffGaff uses the O2 network. To be honest on O2 I get great 3G speed at home (in suburbia) and good 4G speeds around cities.

    As the adage goes, you get what you pay for and to me you pay to get a better service on other networks.
    Yeah your right about getting what you pay for. I was on 3g with giffgaff and I had better speed than with Three on 4g so that says a lot about Three.

    I'm now on EE and have 4 bars of 4g inside and that goes straight to full 5 bars if I go near a window and good speed too. Costs just over 25 a month with 4gb on a rolling 30 contract. I never get my phones on contract because I need to be able to put Sims from other countries into them because of living between Ireland, UK and Italy.
    07-02-2014 05:08 PM

Similar Threads

  1. Nokia Lumia 920 with orange/brown display
    By Ruben106 in forum Windows Phones
    Replies: 2
    Last Post: 06-20-2014, 07:32 AM
  2. Nokia Lumia 710 Camera problems
    By Bruno Chico in forum Windows Central Archive
    Replies: 2
    Last Post: 06-17-2014, 01:57 PM
  3. Great. New Music App Issues with voice commands.
    By The19thD0CT0R in forum Other Operating Systems
    Replies: 0
    Last Post: 06-17-2014, 12:12 PM
  4. Facebook Beta for Windows Phone 8 overhauled with new design and features
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 06-17-2014, 10:42 AM
  5. problems in WhatsApp unblocking
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2014, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD