1. garak0410's Avatar
    Is anyone else encountering the error "An Error Occured During Media Playback" in the Windows Phone 8.1 podcast app? It started this afternoon for me and hasn't worked since...rebooted...no effect...grabbed that new Dev. Preview update...No effect...happens to all of my feeds...
    08-19-2014 06:49 PM
  2. Crispin Parker's Avatar
    Yep me too. Tried 8.1 and Dev preview. I was looking forward to some native podcast support. We've not had it in UK until now...
    08-21-2014 02:33 PM
  3. Stefan Holder's Avatar
    Sorry to hear that bro.. Mine works fine...ish. Still got that "resuming" bug every so often...but its 95% functional
    08-21-2014 09:02 PM
  4. Faith reibold's Avatar
    Having the same issue on my 1020..in fact since the update it will not load music, audio or video 😓😠
    08-22-2014 02:56 PM

Similar Threads

  1. [App Review] A Splitwise client for Windows Phone
    By saurabharora90 in forum App Spotlight
    Replies: 2
    Last Post: 08-20-2014, 01:30 AM
  2. Windows Store App Updates
    By spasell in forum Microsoft Surface Pro
    Replies: 7
    Last Post: 08-19-2014, 09:23 PM
  3. USAA App August 12th 2014 Update
    By antonius138 in forum General Phone Discussion
    Replies: 0
    Last Post: 08-19-2014, 03:57 PM
  4. How do I select an audio output device ?
    By sugarbowl06 in forum Other Operating Systems
    Replies: 0
    Last Post: 08-19-2014, 12:56 PM
  5. Replies: 1
    Last Post: 08-19-2014, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD