1. jmerrey's Avatar
    So I just updated to the latest software version available in the DP on my 930, and now none of the apps will open. If I click the tile, either on the homescreen or the app list, my screen goes black for a second as if the app is opening, and then the phone goes back to the homescreen. The stock apps, calendar, messaging, etc, will open and work just fine, but none of the 3rd party apps will open. I tried about 20 different ones. I checked the downloads section of the store, and nothing is actively updating or downloading. I let the phone sit for an hour or so to make sure nothing was happening in the background, then rebooted, with no change.

    Is anyone else experiencing this?
    09-24-2014 10:43 PM
  2. rotiv85's Avatar
    I have a lumia 820, and the applications that were in my SD-Card doesn┤t open..I have to reinstall some of then..

    I had games in my sd card, and lost all saved games..
    jmerrey likes this.
    09-25-2014 04:47 AM
  3. jmerrey's Avatar
    Reinstalling the apps didn't help unfortunately. It's the oddest thing I've ever seen. The stock apps, like calendar or messaging, work fine, but anything else, like Skype, or 6tag, or whatever, won't open.
    09-25-2014 07:45 AM
  4. JamesPTao's Avatar
    Reinstalling the apps didn't help unfortunately. It's the oddest thing I've ever seen. The stock apps, like calendar or messaging, work fine, but anything else, like Skype, or 6tag, or whatever, won't open.
    Feels like a silly question,but are the apps darkened or with an exclamtion point on them?
    jmerrey likes this.
    09-25-2014 07:49 AM
  5. jmerrey's Avatar
    Feels like a silly question,but are the apps darkened or with an exclamtion point on them?
    There is no visual indication that the apps are installing, or need to be installed. They look exactly like all the other apps in the list. Just to be sure, I let it sit over night. This morning, same problem. As another test, I installed a new app I hadn't used before, with the same results. Clicking the tile or app in the app list just brings up a black screen for a second (as if the app is starting) and then the home screen appears.

    ​I just used the Nokia Software Recovery Tool and rolled back to the latest non-DP software, hoping that fixes the problem, since it started when I updated to the latest DP software.
    09-25-2014 09:08 AM
  6. radmanvr's Avatar
    This happened to me and I realized that all the apps were self installing without me doing anything that is why they didn't launch.

    After all the apps installed I did a soft reset and its back to normal
    jmerrey likes this.
    09-25-2014 09:18 AM
  7. jmerrey's Avatar
    I thought that might be the case, which is why I let it sit overnight. This morning, same results. There is no way the apps were still "self installing" after 10 hours.
    09-25-2014 10:08 AM
  8. jmerrey's Avatar
    I downgraded to the latest available version without the DP using the Nokia Software Recovery Tool and, of course, everything worked as expected. Apps opened as usual. I just got a notification that the official update is available, so I guess it's a moot point with me. Thanks for the help anyways.
    09-25-2014 01:52 PM
  9. Jaripi's Avatar
    I can remember this problem before, a year ago ... a solution was install a new keyboard, some made OS update to finish on a next restart ...
    jmerrey likes this.
    09-25-2014 01:57 PM
  10. Laura Knotek's Avatar
    I'm glad you got it sorted.
    Sent from my Nokia Lumia 920 via Tapatalk
    09-25-2014 01:58 PM

Similar Threads

  1. All in app purchases gone?
    By akthelonelyman in forum Other Operating Systems
    Replies: 4
    Last Post: 09-25-2014, 09:12 AM
  2. Replies: 4
    Last Post: 09-25-2014, 07:49 AM
  3. Replies: 4
    Last Post: 09-25-2014, 12:57 AM
  4. Cyan update
    By ortizang in forum Ask a Question
    Replies: 4
    Last Post: 09-24-2014, 11:29 PM
  5. Microsoft Pubcenter official app
    By Matt Boehm in forum Ask a Question
    Replies: 0
    Last Post: 09-24-2014, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD