1. sirgrant618's Avatar
    I used to be able to add a calendar appointment and then when i started typing in a place name (e.g. Nordstrom, or any other place name OR address) suggested places and their associated addresses would pop up in a list, much like when you search for a place within the maps app.

    I have location data turned on for maps (have tried turning it on and off and restarting my phone, etc). A hard reset also did not fix the issue. I'm using the latest developer preview build on cyan on a ATT 925.

    Bummer this isn't working anymore.
    10-20-2014 08:35 AM
  2. SammyD97's Avatar
    Funny story, that's never worked for me and I've always wondered why.
    10-20-2014 09:00 AM
  3. jmajid's Avatar
    am wondering about this also - have tried to add places to my favorites... still no luck..
    So how will Cortana tell you its time to leave for that appointment when you cant enter the location?
    10-22-2014 11:22 AM
  4. jvanlew's Avatar
    I'm resurrecting this thread because this has been driving me nuts for at least a month. I know this worked at some point on my Lumia 1520 (which is at Nokia Care for repair right now). I also have a Lumia 520 that has DP version 8.1.14157.200 and the suggested place search absolutely works in the calendar. I have screenshots below.

    wp_ss_20141125_0001.png wp_ss_20141125_0003.png

    DISCLAIMER: The calendar app (as far as I know) is now a separate app and not OS dependent. Everything below is going on the assumption that the DP has something to do with this not working. It could be that the Calendar app enabled then subsequently disabled this feature during app updates.

    So this is weird. Strictly updating the DP from 14157.200 to 14203.306 did not break suggested places (See below images)
    wp_ss_20141125_0007.png wp_ss_20141125_0006.png

    EDIT 2:
    I restored the 520 factory image from lumia software recovery which is 8.10.12393.890 and suggested places does not work (as I'd expect).
    wp_ss_20141125_0001.png wp_ss_20141125_0002.png

    EDIT 3:
    I re-enabled DP and the first update, 8.10.12400.899 did not enable or add suggested places.
    Note: this came through as a critical update.
    wp_ss_20141125_0006.png wp_ss_20141125_0007.png

    EDIT 4:
    The next DP update had two versions, 8.10.14147.180 & 8.10.14157.200. The suggested places is still not enabled. This is really strange. I wonder if it has to do with some updates coming down as critical updates.
    Note: This update came through as a critical update also.
    wp_ss_20141125_0010.png wp_ss_20141125_0011.png
    Last edited by jvanlew; 11-25-2014 at 05:08 PM.
    jrdatrackstar1223 likes this.
    11-25-2014 10:54 AM
  5. jrdatrackstar1223's Avatar
    So I have an update on this thread. I tested this out, and while it doesn't give you suggested places, it actually kind of does something better (to me anyway). If I put "the walmart in x" for the location, Cortana will pop up and know what I'm talking about. It's actually kind of freaky. I tested it with several places and it knows what I am talking about no matter what address or general name of place I put.

    I am using an AT&T 920 on the latest Developer Preview with Cyan. This actually makes it easier because I don't have to be so specific and the servers take care of the rest figuring out what the exact place I meant...
    12-02-2014 03:05 PM
  6. trekgraham's Avatar
    I used to get suggestions on my old Lumia 521 on the dp but now with my new Lumia 635 on the dp it will not give any suggestions. Location is enabled in settings and checked in calendar. Anyone know what might be going on?
    01-13-2015 10:37 PM
  7. mj0's Avatar
    Works on my Lumia 830 with stock Denim (aka not the final version thereof), no PfD.
    I can give it a shot on my Lumia 635 with stock Cyan (no PfD) next week, won't have access to it until then.
    01-14-2015 03:33 AM
  8. gMaesterUK's Avatar
    Its never worked for me on my 820 (with latest PfD). Annoying!

    01-14-2015 02:25 PM
  9. gMaesterUK's Avatar
    UPDATE: Got it working on my 820 by completing a HARD reset.
    All working fine for me know...

    02-11-2015 10:07 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-20-2014, 09:00 AM
  2. Replies: 1
    Last Post: 10-20-2014, 07:49 AM
  3. Replies: 2
    Last Post: 10-20-2014, 07:43 AM
  4. COPTAR, an Augmented Reality Windows Phone combat game
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-20-2014, 07:11 AM
  5. Satya Nadella talks inequality, women rights and vision for Microsoft in new videos
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-20-2014, 07:00 AM