1. KEB64's Avatar
    I have trouble sending texts from home. Got an Airave from Sprint which helps with signal but still have texting issues. I can send MMS usually but not regular texts. Is there anyway to change the settings under the hood in 8.0? I know with 8.1 its right there in the general settings. Anybody else have this issue? I'm on Sprint using a Samsung Ativ S Neo. I've taken it to sprint and they said since it works outside my home to get an Airave which is what I've done. I assume my apn settings are correct since they come from Sprint, but what else can it be?
    11-06-2014 08:32 PM
  2. fdalbor's Avatar
    Can't solve your problem; but if you can send texts from outside it is not a APN setting issue. Sounds like a signal issue. My brother has a Samsung S3 and he has the same problem. Can send texts from outside; but not in the house. When I first changed from AT&T to Consumer Cellular I called their tech support line to get the settings for the APN on my 820, 925 and Moto G lte. The first thing they asked me too do was get next too a window before we changed the settings.
    11-06-2014 08:56 PM

Similar Threads

  1. How do I set up talk to text?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2014, 08:22 AM
  2. How do I set the pin for my sim card?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2014, 07:11 AM
  3. Replies: 1
    Last Post: 11-05-2014, 12:48 AM
  4. WP - What Quick actions have you set on swipe down?
    By VivekRabara in forum Other Operating Systems
    Replies: 15
    Last Post: 11-04-2014, 03:42 PM
  5. Problem in setting smart dual sim setting
    By kagarwal7 in forum Windows Phones
    Replies: 0
    Last Post: 11-04-2014, 11:53 AM
LINK TO POST COPIED TO CLIPBOARD