1. lumianut's Avatar
    I am using a Lumia 1520 with the latest Developer Preview release that incorporated the battery saver updates.

    I have a polaroid 32 GB SD card with my music and photos.
    I bought a Sony high speed 64 GB SD card.
    Both are class 10.

    I tried copying files to desktop and back to the new SD card.
    I tried transferring files to a pc running Win10 developer preview using the Windows Phone app.
    I tried transferring files to a pc running Win 7 using the Windows Phone app.

    Every time I transfer the music (mix of my own and xbox music subscription stuff) to the new SD card, it shows up in "other" storage in storage sense and never lists in the xbox music player library.

    Has anyone found a work around for this or is it a bug in the developer preview?
    Does rolling back the phone to the original Windows 8.1 with Cyan update fix this?

    Help!
    11-14-2014 04:49 PM
  2. lumianut's Avatar
    Patience proved to help some. All my music is back to normal in Xbox music. However, it still shows all my music as other storage in storage sense. Odd but...whatever. It works again.
    11-15-2014 01:46 PM
  3. satrus08's Avatar
    Have the same problem, but not just music, everything lol. Photos aren't being picked up by photos app. Everything comes under the other category in storage sense. Did you find a fix yet?
    11-16-2014 02:39 AM
  4. lumianut's Avatar
    I transferred my photos using the windows phone app on Windows 10. If you move your photos using the windows phone app on win7/8/10 that should help. Mine show up fine and also show in storage sense correctly.

    As for my music, that still shows as "other" in storage sense. However, Xbox music did sync correctly and my collection plays fine.

    How did you transfer your music and pictures?
    11-17-2014 08:08 AM
  5. lumianut's Avatar
    Have the same problem, but not just music, everything lol. Photos aren't being picked up by photos app. Everything comes under the other category in storage sense. Did you find a fix yet?
    Factory reset of phone fixed the issue.
    03-02-2015 08:47 AM

Similar Threads

  1. Where to go from L920?
    By coffeemike in forum Windows Phones
    Replies: 5
    Last Post: 11-23-2014, 02:55 PM
  2. Skype Qik camera issues
    By Plazma1 in forum Windows Apps
    Replies: 2
    Last Post: 11-17-2014, 01:57 PM
  3. Should I to switch to preview developer
    By Mohamed El-Fadaly in forum Ask a Question
    Replies: 2
    Last Post: 11-15-2014, 04:49 AM
  4. Snapchat is clamping down on 6snap and third-party apps, threatens to lock accounts
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 11-14-2014, 04:11 PM
  5. Microsoft responds to Windows 10 OneDrive 'selective sync' controversy
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 11-14-2014, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD