1. TheJoester09's Avatar
    I want to try out the new build of Windows 10 on my Surface Pro 3, but I want to make sure I have a system image to roll back to after I inevitably get tired of playing with pre-release software. Before the first Win10 build was released, I created a system image using the instructions on this website: How to Create and Restore System Image Backups on Windows 8.1. It worked flawlessly.

    Well just this past weekend, we needed a flash drive for a meeting at work, and the only thumb drive anyone had was mine with the system image on it. So I wiped it, we used it, and all was fine, until I tried creating a new system image. When I run the script in Powershell, it tells me "ERROR - The specified backup location could not be found or is not a supported backup storage location." It makes NO sense though because this is the exact same drive, formatted the exact same way, as before when I was able to get it to work. Bing searches have not returned anything of use.

    Anyone have any ideas?
    Last edited by TheJoester09; 03-30-2015 at 10:54 PM.
    03-30-2015 10:38 PM
  2. hotphil's Avatar
    Grab an official one from Microsoft here
    03-30-2015 10:46 PM
  3. hotphil's Avatar
    If you formatted your thumb drive, it'll have a different unique ID, hence your backup util/script may be rejecting it.
    03-30-2015 10:48 PM
  4. TheJoester09's Avatar
    Sorry, I used the wrong terminology... I'm trying to create a system image. I want an image that includes all of files, settings, etc. I don't think the recovery images from that site will accomplish this, unfortunately.

    Thanks anyway though!
    03-30-2015 10:53 PM
  5. hotphil's Avatar
    Ah. No worries.
    ​In which case, has the drive letter your USB is getting assigned changed from the one you've got in your "wbAdmin...." command? The error message seems to only really point to the USB not being where the wbAdmin command is being told to look for it.
    03-30-2015 11:11 PM
  6. TheJoester09's Avatar
    The drive letter definitely matched the command. I even changed the drive letter and adjusted the command to see if it would trigger something, but it still wouldn't work.

    It looks like something must have gotten corrupted with that particular flash drive because I'm trying it with an old external hard drive that I dug up, and it seems to be working. This will be just as good I guess, I was just too lazy to try to find this hard drive before! Haha

    Thanks again for your suggestions!
    03-30-2015 11:16 PM

Similar Threads

  1. Developers- I Want to develop apps for WP and I need your help. thanks :-)
    By Ashish Gupta888 in forum Software Development and Hacking
    Replies: 9
    Last Post: 04-17-2016, 11:48 AM
  2. GPS not working on my Lumia 535 dual sim help plz
    By lamblumo in forum Windows Phones
    Replies: 9
    Last Post: 04-03-2015, 03:32 PM
  3. Alleged Windows 10 for phones image leak shows live tile transparency options
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 03-30-2015, 04:19 PM
  4. How do I update image source in my data template long list selector WP8?
    By Mankuji in forum Software Development and Hacking
    Replies: 0
    Last Post: 03-30-2015, 10:45 AM