1. brian stabinger's Avatar
    (*Lumia 1020*)
    (**OS 8.10.14219.341**)

    After installing 10, and deciding it was just too buggy for my daily-driver (got the 'No Sim Detected' issue), I used Windows Phone Recovery Tool to get back to operational. All seems well, but I am missing the default 'Mail' app. Instead, I have individual mail account apps. In other words, I have an app for my Exchange account, and another for a Yahoo account, but nothing for my Microsoft account. This account is still listed in 'Accounts' and everything else (Calendar, OneNote, OneDrive, etc.) is synced.

    One odd note is that I have a perpetual 'Downloading Application... Attention Required' at the top of my swipe-left App view. Selecting this, then 'Download' or 'Try Again' just pops-up a 805a0194 error.

    I've tried hard restarting the device, as well as checking for additional updates, to no avail.

    Is there a way to re-install the Mail app? Not only would I like to have my Microsoft/Live email back, I also much rather prefer all my email in one, central app. Any ideas of what's happening, here?

    Thanks! Brian
    04-11-2015 09:41 AM
  2. DreadVenom's Avatar
    (*Lumia 1020*)
    (**OS 8.10.14219.341**)

    After installing 10, and deciding it was just too buggy for my daily-driver (got the 'No Sim Detected' issue), I used Windows Phone Recovery Tool to get back to operational. All seems well, but I am missing the default 'Mail' app. Instead, I have individual mail account apps. In other words, I have an app for my Exchange account, and another for a Yahoo account, but nothing for my Microsoft account. This account is still listed in 'Accounts' and everything else (Calendar, OneNote, OneDrive, etc.) is synced.

    One odd note is that I have a perpetual 'Downloading Application... Attention Required' at the top of my swipe-left App view. Selecting this, then 'Download' or 'Try Again' just pops-up a 805a0194 error.

    I've tried hard restarting the device, as well as checking for additional updates, to no avail.

    Is there a way to re-install the Mail app? Not only would I like to have my Microsoft/Live email back, I also much rather prefer all my email in one, central app. Any ideas of what's happening, here?

    Thanks! Brian
    Sh** say it ain't so. I too want to downgrade my 920 to be my backup device but id there is no mail app :(:'(. I do agree, this build is buggier than I expected but that is to be expected. Currently due to data toggle issue, Project Spartan won't work unless I'm on WiFi same for Cortana
    04-11-2015 09:47 AM
  3. brian stabinger's Avatar
    Odd thing is, going into someone's contact info, emails show-up in the 'History'. I can reply to these emails, or email anyone through the 'People' hub. Incoming emails do not show-up in the Notification Center.
    04-12-2015 05:57 AM
  4. DreadVenom's Avatar
    Odd thing is, going into someone's contact info, emails show-up in the 'History'. I can reply to these emails, or email anyone through the 'People' hub. Incoming emails do not show-up in the Notification Center.
    I rolled back my 920 using RecTool and all is fine. Mayb roll back again?
    04-14-2015 07:17 AM
  5. jhoff80's Avatar
    Lol, what? That's how the mailboxes are by default and always have been. You need to go into your account, whichever one you want, and then press the ... button and select "linked inboxes." For the Microsoft one, look under O for Outlook.
    04-14-2015 05:25 PM
  6. brian stabinger's Avatar
    Good god. I've had these linked since WP 7, and must have forgotten how this was even done. Thanks for the refresher!

    Still odd that I can pin-to-start every other individual email account, except for the MS account.
    04-17-2015 02:44 PM
  7. occamsmonkey's Avatar
    I was able to solve this through a REALLY roundabout way. Here are the steps:

    1. Add another email account. I used Gmail.
    2. Open the account, tap the settings charm, and tap Linked Inboxes.
    3. Now the Outlook account will show up. Link the account.
    4. Tap the settings charm again and UNLINK.


    After this, the Outlook account was restored. I hope this helps out some people.
    06-11-2016 02:40 PM

Similar Threads

  1. Can't get HDMI audio to work when connecting to TV
    By offbeatbop in forum Microsoft Surface Pro
    Replies: 2
    Last Post: 04-30-2015, 07:39 AM
  2. Couldn't turn on my l620 when I upgrade to Win 10, how can I fix it?
    By Kristen Chen in forum Windows Insider Program
    Replies: 1
    Last Post: 04-13-2015, 03:21 PM
  3. Replies: 0
    Last Post: 04-11-2015, 09:39 AM
  4. Is there an application that can be used to access Office Server?
    By Windows Central Question in forum General Phone Discussion
    Replies: 0
    Last Post: 04-11-2015, 09:09 AM
  5. How do I add my photo to the Uno game?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-11-2015, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD