1. Daddy Stew's Avatar
    Begrudgingly I made the move to the 800w once my 650 had finally given up and although I enjoy the "new car smell", I still miss my reliable PDA. I don't know if it's a Windows Mobile issue or hardware but I continue to experience problems with the sound being muted randomly.

    No, it's not the physical switch and I highly doubt it's 3rd party apps, as I intentionally removed them all, did a Hard Reset only to experience it again. The unit was replaced by Sprint once, and I was told it was a memory management issue, so I End All Tasks several times a day. Since I attempt to use the device for a wake-up alarm, I even perform a Soft Reset nightly to ensure the device is clear. Still I experience the condition where the sound is muted even though I can see the visual indicator for volume rising or falling as I press the button.

    I have learned over the last few months that there are known issues with the speaker phone crackling, the audio volume to be too low or two high, and although none of that is acceptable, I can work around that. This I cannot!

    The ONLY way I can recover the sound is through a Soft Reset. I believe it is a byproduct of mail being sync'ed overnight and have now had to set all accounts to update manually. Not very productive for a "smartphone".

    Is there a fix for this? Is there a mail client that would let me set downloading for specific hours? Is there any hope? Until this is fixed, I always advise anyone not to go down the path of the Palm PDA, as I wouldn't wish this on anyone else. For the money I paid, I would expect a new generation device to be at least equal in reliability to the predecessors.

    I welcome any guidance from those far more advanced than I am with the Palm 800w and/or WM!!!
    02-10-2009 09:14 AM
  2. tms78's Avatar
    Begrudgingly I made the move to the 800w once my 650 had finally given up and although I enjoy the "new car smell", I still miss my reliable PDA. I don't know if it's a Windows Mobile issue or hardware but I continue to experience problems with the sound being muted randomly.

    No, it's not the physical switch and I highly doubt it's 3rd party apps, as I intentionally removed them all, did a Hard Reset only to experience it again. The unit was replaced by Sprint once, and I was told it was a memory management issue, so I End All Tasks several times a day. Since I attempt to use the device for a wake-up alarm, I even perform a Soft Reset nightly to ensure the device is clear. Still I experience the condition where the sound is muted even though I can see the visual indicator for volume rising or falling as I press the button.

    I have learned over the last few months that there are known issues with the speaker phone crackling, the audio volume to be too low or two high, and although none of that is acceptable, I can work around that. This I cannot!

    The ONLY way I can recover the sound is through a Soft Reset. I believe it is a byproduct of mail being sync'ed overnight and have now had to set all accounts to update manually. Not very productive for a "smartphone".

    Is there a fix for this? Is there a mail client that would let me set downloading for specific hours? Is there any hope? Until this is fixed, I always advise anyone not to go down the path of the Palm PDA, as I wouldn't wish this on anyone else. For the money I paid, I would expect a new generation device to be at least equal in reliability to the predecessors.

    I welcome any guidance from those far more advanced than I am with the Palm 800w and/or WM!!!
    While the 800 is always gettin bashed in the forums, it actually is on the higher end of the performance spectrum. I rarely have to reset my treo (maybe twice a week, and I try out new software all the time)

    not sure what to say about the memory management issues, as I don't have those problems...but G-Alarm works great on my treo 800w...it's the best alarm program out there (and it's free)

    http://www.ageye.de/index.php?s=galarm/about

    hope this helps...
    02-10-2009 10:27 AM
  3. djqwik's Avatar
    I also had the problem with the sound randomly going out and having to do a soft reset to recover. I no longer have this issue.. It HAD to be one of the pieces of software I installed and then re-installed after a hard reset that did it. Last week, I did another hard reset and then ONLY installed the SW that I use all the time and have had NO issues. I had an issue with the memory management but since the hard reset it doesnt have that issue anymore (where the memory was going way down). I am running GALARM for my alarm clock and "JUST TONES" for ringtone management and also TREO ALERT.

    Many people told me it was a piece of software .. I didnt think it was as I had been using certain software for months and months but I bet it was some piece of SW I tried and then uninstalled that hosed the 800W. I bet thats your problem too...
    02-23-2009 10:26 AM
  4. draganjr's Avatar
    I am having the same issue with my wife's 800w. I did the hard reboot and did not install anything but still same issue. I was thinking may be battery related but not sure. I am calling Palm tomorrow.
    10-06-2009 12:23 AM
  5. Daddy Stew's Avatar
    No more worries here! I switched to a Palm Pre and haven't looked back since. It ended the worse year I have had with a PDA (hate to use the word "Smartphone" with the 800w).
    10-06-2009 08:50 AM
  6. hlazar#WP's Avatar
    I still find my 800w working well after a year and a half. I had to do a hard reset once and reload my programs, but it then worked fine. I'm waiting for the htc hd2 (with the huge screen) to upgrade.
    12-29-2009 03:13 PM
  7. RFTreo's Avatar
    My daughter has an 800w. All of a sudden the messaging Icon in the programs list will not open. Anybody have a work around or fix for this issue?
    07-16-2010 12:13 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD