1. mortgmaker's Avatar
    My Treo Pro has the message alert icon showing on the screen saver even when I have no messages. i call Palm tech support and they were completely worthless. Does anyone know why it shows all the time and if there is a way to get rid of it. For the record, it wasn't always like that. When i first received it, the icon only showed when i received a text messgae. the one day, it mysteriously appeared and has never gone away since.
    11-24-2008 03:24 PM
  2. rareed0219's Avatar
    I would call your carrier...maybe something is stuck in the inbox....also look at your folders and see if there is something that somehow got moved there.
    11-25-2008 06:24 PM
  3. mortgmaker's Avatar
    Thanks for te advice. I tried both but the text message icon still remains on the screen saver. When I called Palm and talked to Joe in India, he had no clue what I was talking about. After he put me on hold for 10 minutes while he checked with his supervisor, he told me the text message icon was really for any new messages including email which confirmed my suspicion that he doesn't know the phone very well yet. The icon I'm talking about is the text message icon and I cleared all of my text messages and the icon is still there. The only solution I know of is to disable the screensaver, which I did but you shouldn't have to alter the functionality of a $550 phone. I'm not terribly crazy about this phone anyway so it'll probably go on eBay and I'll find something better.
    11-28-2008 08:53 AM
LINK TO POST COPIED TO CLIPBOARD