1. mainrob's Avatar
    I am trying to setup my parents Palm Treo Pro for TPG POP3 email.

    When trying to send/receive email it always says "Error Synchronising" even though there is a valid internet connection.

    The phone won't allow me to change the email account type. The selection box is greyed out and is stuck on IMAP. I don't know if this is got anything to do with the phone having Telstra My place on it.

    I have the same type of phone (without Telsta stuff on it) and it works fine connecting to a TPG account (via POP3).

    Does anyone know how to:
    1) Get rid of the Telstra My Place software on a WM6 phone
    2) Enable the account type selection in email settings so I can select POP3
    or
    3) Specify the IMAP port number in email setting (port 143 on mail.tpg.com.au )


    Note: Telstra My Place could not be removed using the Remove Programs option but I found 2 .DLLs and a .HTM in the Program File Directory that when deleted appeared to remove the Telstra My Place stuff, but the links still appeared on the Today screen.

    Cheers
    09-10-2009 06:03 AM
  2. jfa1's Avatar
    you may be able to go setings>menus and uncheck the the telstra stuff if its listed there as show on the Today screen
    09-11-2009 09:01 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD