1. Joshua Jackson's Avatar
    I got a Moga Power Pro, for Christmas.
    It pairs, but it doesn't seem to do anything in Snes8x, EmiPSX, or Asphalt 8 Airborne.
    I'm using Windows Phone 8.1 Developers Preview.
    I read that some things were disabled (specifically with Bluetooth), so I thought that might have something to do with it.
    Is anyone using a Moga with DP?
    12-24-2014 05:16 PM
  2. rebornempowered's Avatar
    I hadn't used mine in a while and today when I tried it didn't work.

    Lumia 928 Denim Developer Preview
    12-24-2014 05:18 PM
  3. Joshua Jackson's Avatar
    I flashed back to 8.0, to test, and the game pad didn't work.
    I did some more research and tried the "delete all other Bluetooth connections" trick.
    I tried it, again, and it worked.
    I upgraded to 8.1 preview and it didn't work.
    I deleted all other Bluetooth connections and it worked.
    So, I can say that it is working.
    I'm not sure if I will have to delete the connections every time or not.
    01-31-2015 07:56 PM

Similar Threads

  1. Replies: 4
    Last Post: 12-26-2014, 08:18 PM
  2. Replies: 4
    Last Post: 12-24-2014, 04:40 PM
  3. Cut and paste from one image to another?
    By vEEP pEEP in forum Applications
    Replies: 1
    Last Post: 12-24-2014, 01:41 PM
  4. Why are only one of my 2 Gmail account syncing?
    By Caroline Fraser in forum Ask a Question
    Replies: 0
    Last Post: 12-24-2014, 11:00 AM
  5. Replies: 0
    Last Post: 12-24-2014, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD