The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Ali Ahmad Sabir's Avatar
    Images are showing some colored pixels in low light. What are those and how to fix them? Please help.
    Sent from my Nokia Lumia 520 using Tapatalk
    06-06-2014 07:12 AM
  2. Kaushik Banerjee's Avatar
    try a soft reset ( long press volume down + power button until phone reboots) you can also try changing the white balance exposure and iso setttings...and check wether the issue remains....using and other lens preferably nokia camera)
    06-06-2014 07:19 AM
  3. Ali Ahmad Sabir's Avatar
    Will this soft reset remove all my apps, contacts and data?
    06-06-2014 03:42 PM
  4. Ali Ahmad Sabir's Avatar
    See what image I am getting.
    Sent from my Nokia Lumia 520 using Tapatalk
    Attached Thumbnails wp_20140606_013.jpg  
    06-06-2014 03:46 PM
  5. Saksham Sharma's Avatar
    Hello. I'm having this issue on my 520 using Lumia black on 8.0 too. Border pixels go red when i click pics in low light with high ISO. This seems to be a firmware issue and should be fixed when cyan comes out.

    P.s. Soft reset won't work, I've tried. But it doesn't remove any data.
    06-06-2014 03:47 PM
  6. Ali Ahmad Sabir's Avatar
    Yes you might be right because this issue appears when I update on wp 8.1
    06-06-2014 04:10 PM
  7. Ali Ahmad Sabir's Avatar
    Anyone else want to help further?
    06-12-2014 10:32 PM
  8. Saksham Sharma's Avatar
    Anyone else want to help further?
    stick to low ISO images only. When in dark, just increase the shutter speed and lower the ISO when using nokia camera. That would be helpful. Keep ISO at 200 or maybe 400, and shutter speed can be on auto, or manual if you know a bit about photography. That would keep the tinge away.
    06-20-2014 04:54 AM
  9. Ali Ahmad Sabir's Avatar
    But it was working perfectly without any changes. Don't know if it's wp 8.1 issue.
    06-20-2014 05:07 AM
  10. intoi's Avatar
    Sorry if its not right for me to post here, but since I found a similar issue with my phone. I really thought that I broke my phone already... after upgrading my 1520 to 8.1 it starded to show this pinkish stain when using camera..
    07-26-2014 06:09 AM
  11. dumgeek's Avatar
    i have a 1520.3 and was in the dev. Prev. 8.1 . The camera stopped working, and certain applications say that my phone doesn't have a cam. Tried. All the tricks mentioned in different forums. Now I rolled it back to 8.0 using Nokia recovery tool.:(. Hope MS fixit soon
    07-26-2014 08:54 PM
  12. Ali Ahmad Sabir's Avatar
    After lumia cyan update, still facing same camera issue. Please help 😂
    08-25-2014 03:48 PM
  13. Ali Ahmad Sabir's Avatar
    Anyone?
    08-27-2014 04:04 PM
  14. Saksham Sharma's Avatar
    My 520 is has this problem to some extent too. But it is normal in low light I guess when the ISO is very high.
    09-06-2014 05:06 AM
  15. Kshitij Kadiya's Avatar
    Saksham SHARMA is right. It's the ISO issue

    Posted via the Windows Central App for Android
    03-02-2016 10:36 AM

Similar Threads

  1. New firmware on nokia servers
    By Chanakya Sankritayayana1 in forum Nokia Lumia 1520
    Replies: 17
    Last Post: 06-08-2014, 07:15 PM
  2. App issue/ bug
    By Kaushik Banerjee in forum Windows Central for Windows Phone - App Support
    Replies: 12
    Last Post: 06-06-2014, 01:40 PM
  3. Replies: 2
    Last Post: 06-06-2014, 07:14 AM
  4. Whatsapp Issue After Update
    By Moe_yousef in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 06-06-2014, 05:29 AM
  5. Relive your favorite football goals in this new sport puzzle game for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-06-2014, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD