1. kiloeightone's Avatar
    Hi, I wonder if anyone else has come across this issue. Yesterday and today, I've taken a bunch of photos, some with rich capture on, some without. But some of the rich capture photos have disappeared from the album. So today I took some more and as I took the photo, they appeared in the small circle in Camera, as if they had saved, but again did not. Anyone any ideas?
    02-11-2016 10:47 AM
  2. ven07's Avatar
    Are you using w10m? I did notice a slight lag between taking multiple pictures and them being available in the photos app. If you had photo backup turned on, you can check you onedrive pictures folder :)
    02-11-2016 10:52 AM
  3. kiloeightone's Avatar
    Sorry, I should have said. Stock WP8.1. Photo back up is on, so I'll check and see. Its baffling! I took the same photo four times yesterday and it didn't save, took a different photo and it was fine
    ven07 likes this.
    02-11-2016 11:14 AM
  4. ven07's Avatar
    Sorry, I should have said
    No need to be sorry :) I mostly assume that people are already on w10m lol and as you can see I had a somewhat similar situation, hence my previous answer. Anyway I hope the pictures were at least uploaded to the cloud
    02-11-2016 09:32 PM

Similar Threads

  1. Microsoft Photos app error 0x80004005, how can I fix this?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2016, 04:36 PM
  2. Reinstall photos app W10M?
    By nektarios parasxarakis in forum Windows 10 Mobile
    Replies: 3
    Last Post: 02-21-2016, 07:11 AM
  3. "Loading..." for Messages, Contacts, Cortana and Photos?
    By Jil-10 in forum Windows 10 Mobile
    Replies: 4
    Last Post: 02-12-2016, 06:54 AM
  4. Replies: 3
    Last Post: 02-11-2016, 07:43 PM
  5. Contact list in group text keeps disappearing, how can I stop this?
    By Windows Central Question in forum Microsoft Lumia 550
    Replies: 0
    Last Post: 02-11-2016, 01:09 AM
LINK TO POST COPIED TO CLIPBOARD