1. premsta's Avatar
    I discovered a weird issue yesterday. While using Ativ-Beam, I could easily transfer an image file TO a Galaxy S3, but when I tried to receive an image FROM the S3 using S-Beam, I would get a prompt on my phone saying it did not support that type of file. Could someone else with a similar arrangement verify that they see this as well?

    ---Prem
    09-07-2013 10:02 PM
  2. Laura Knotek's Avatar
    What format was the file you were trying to send from the S3 and receive on the ATIV S Neo?
    09-09-2013 02:43 AM
  3. premsta's Avatar
    It was a jpeg image taken with the galaxy s3's camera.
    09-09-2013 11:12 PM
  4. Rod Iron's Avatar
    I've not been able to figure out how to even get it working. We tried for about 15 minutes and gave up.
    09-12-2013 05:32 AM
  5. deadwrong03's Avatar
    I've only been able to get it to work between 2 windows phones

    Sent from my Nokia 928 using Tapatalk
    09-12-2013 05:33 AM

Similar Threads

  1. Camera issues and soft resets
    By LumiaXuser in forum Nokia Lumia 822
    Replies: 1
    Last Post: 09-11-2013, 03:27 AM
  2. Replies: 21
    Last Post: 09-10-2013, 10:20 PM
  3. Syncing Facebook and twitter
    By errole in forum Windows Phone 8
    Replies: 1
    Last Post: 09-08-2013, 11:24 AM
  4. GDR3 and Notification Screen
    By mbranscum in forum Windows Phone 8
    Replies: 2
    Last Post: 09-07-2013, 04:25 PM
  5. Nokia Here and music products
    By errole in forum Microsoft News & Rumors
    Replies: 1
    Last Post: 09-07-2013, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD