1. schiznatch's Avatar
    Hello,

    I have the Ativ S Neo from Sprint and I've noticed recently that sometimes the display will show a thin line down the very left edge of the screen; especially for apps that scroll left/right like the Windows Store or Pictures Hub. When you slide the screen to the left, you can see that thin line change like it is mirroring a portion of the display. I don't remember that ever happening since I got the phone a few months ago, it just seems like it started within the last week. This isn't an issue really, I was just curious if anyone else has noticed it or if it is a sign of a problem.

    Also, every once in a while, when I turn the display on with the Windows button instead of the power button, the screen will start flashing on and off and hitting the power button or Windows button doesn't help. If I hit power and Windows at the same time, it takes a screenshot and stops flashing. Weird...
    12-04-2013 08:57 AM
  2. someonecalledsukhjit's Avatar
    It happened once or twice when I was using Amber. But since I switched to GDR3 I didn't see it. Maybe just a glitch? A reboot worked for me.
    12-06-2013 09:08 AM
  3. schiznatch's Avatar
    Yea, I hadn't rebooted my phone in about a week and for some dumb reason didn't think about trying that before I posted. I rebooted this morning and haven't noticed it yet, so it probably is just a glitch.

    As for the issue with the flashing screen issue, I know I've rebooted between times that it has happened, but I imagine that it is just a weird glitch as well. It's only happened a few times in the last couple of months that I've had it, so it's not a big deal as long as I can fix it without having to pull the battery out. Just thought these issues were kind of weird and wanted to see if anyone else has experienced them more than anything.
    12-06-2013 10:05 AM
  4. someonecalledsukhjit's Avatar
    Well technology isnt always perfect. Is it? ;-)

    Sent from my Nokia Lumia 520 using Tapatalk
    schiznatch and xandros9 like this.
    12-06-2013 10:27 AM
  5. mgfootballer's Avatar
    Happening to me as well randomly. Looks like the graphic driver is crashing and that's when it happens. Usually notice it when I press the power button and the screen doesnt turn on...then I press it another and the screen flickers. Glad to see someone else is noticing this.
    schiznatch likes this.
    12-10-2013 02:35 PM
  6. Kmn3's Avatar
    Had this happen to me as well. Pulled the battery and restarted, seemed to fix the mirroring; just seems like yet another minor annoyance of the Neo/WP8. Now if only a battery pull would work for the lag I encounter on a daily basis...
    12-15-2013 08:47 AM

Similar Threads

  1. Wattpad for Wndows Phone 8 is now available on Store
    By VinhLe in forum App Spotlight
    Replies: 13
    Last Post: 12-16-2015, 07:50 PM
  2. Sound crackling when screen is off
    By meandu229 in forum Dell Venue 8 Pro
    Replies: 8
    Last Post: 02-25-2014, 02:41 PM
  3. dropped 925, shattered screen, 150 repair
    By original.woodster in forum Nokia Lumia 925
    Replies: 2
    Last Post: 12-25-2013, 01:00 PM
  4. Lumia 520 Lock Screen Proplem
    By lactobacillus38 in forum Nokia Lumia 520
    Replies: 3
    Last Post: 12-10-2013, 07:17 PM
  5. WP to-do in calendar on Win 8.1 desktop and Surface RT
    By Type14 in forum Windows Phone 8
    Replies: 4
    Last Post: 12-04-2013, 11:18 AM
LINK TO POST COPIED TO CLIPBOARD