1. Rod Iron's Avatar
    My ISP uses Gmail (unfortunately) I cannot figure out how to get it to work on the Neo. Anybody else having this problem??
    03-20-2014 05:39 AM
  2. N_LaRUE's Avatar
    Have you checked the servers in the account setup? That your password and email are correct?
    03-20-2014 06:11 AM
  3. Rod Iron's Avatar
    Yep. Nothing is working guess I could forward everything to a Hotmail account.
    03-21-2014 05:42 AM
  4. Karthik Naik's Avatar
    gmail works fine on my 720.... surprising
    03-22-2014 01:38 PM
  5. tbb007's Avatar
    In both my ATIV Neo and the Arrive I had before, there was a default "Google" setting under Settings > email + accounts. I just added the necessary address and password, and I get alerts on the live tile just as with Yahoo.

    Are you unable to set it up at all, or do you set it up and then it doesn't work?
    03-22-2014 05:37 PM

Similar Threads

  1. Changes to Outlook.com possibly affecting Messaging Backups?
    By Lethbridge in forum Windows Phone 8.1
    Replies: 2
    Last Post: 03-20-2014, 07:20 PM
  2. Can I tap to take a photo using ProCam?
    By tofurice in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 03-20-2014, 10:41 AM
  3. BitTorrent Sync coming soon to Windows Phone, currently in private beta
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-20-2014, 04:05 AM
  4. Is speech to text possible the Venue 8 pro?
    By Largg in forum Dell Venue 8 Pro
    Replies: 2
    Last Post: 03-19-2014, 11:58 PM
LINK TO POST COPIED TO CLIPBOARD