1. Scott Boehler's Avatar
    I haven't gone outside the last couple of days but I go for a walk today and I notice my 4G data is not working? Is there something I am missing?
    04-16-2014 07:26 AM
  2. mary beth hale's Avatar
    Is this an 8.1 issue? Did you do a hard reset?
    04-16-2014 07:29 AM
  3. Scott Boehler's Avatar
    i did do a hard reset a couple of days ago because Cortana didn't show up.. should I do it again? (and yes 8.1)
    04-16-2014 07:35 AM
  4. iknowsingh's Avatar
    Read this thread I made a couple of days ago, I (and others!) are suffering the same issue. In short, it seems 8.1 is currently not optimized well for CDMA devices. Upon doing a hard reset, it wipes the activation program from the phone and in the process 'carrier debrands' the phone. I have no more Sprint Apps section in the store, the Sprint bootscreen isn't there anymore and the phone no longer says 'Sprint' under 'cellular+SIM' in settings. Also, 8.1 doesn't have any way in the settings to 'update network profile' which CDMA devices need to do every so often to register with the network. (WP8 GDR3 and previous had it!)

    While the phone looks like it tries to activate, it never successfully does. Upon going into internal settings, my MDN (phone number) and MSID were missing. I manually programmed my phone to get data working but MMS still doesn't work (sending and receiving picture mail and group texts).

    Here's my thread, which links to a similar thread on XDA-Developers and a posting I made on Microsoft's MSDN forums - http://forums.windowscentral.com/win...tiv-s-neo.html
    04-16-2014 09:15 AM
  5. caliborn's Avatar
    I had this happen to my phone as well the other day. What I did was go into Settings/Activate my phone while on a Wi-Fi connection. It will update your network profile and find the cell signal. this should get you everything back except "Sprint" under cellular+SIM.
    04-16-2014 03:45 PM
  6. Benito Sifuentes's Avatar
    I had this happen to my phone as well the other day. What I did was go into Settings/Activate my phone while on a Wi-Fi connection. It will update your network profile and find the cell signal. this should get you everything back except "Sprint" under cellular+SIM.
    This can definitely work, but it can have issues.. I have done hard resets and the phone will "activate" but you won't get any service, and when you go into your Settings/Activate my phone it might say the phone is already activated if so this is what I do to fix it.. You can also call sprint/chat with them and get your MSL unlock code with this you can dial ##786# on your phone.. Reset the CDMA radio... it will prompt you to enter the MSL code to reset.. It will ask you to reset your phone once you do you can go into Settings/Activate my phone and it will run through the activation without having to preform any hard reset. Once that finishes every function will work fine except like caliborn said it won't ever say "Sprint" under your cellular + sim
    04-17-2014 10:17 PM
  7. grmjdavis's Avatar
    I had the same problem last week. I ended up making some calls to Sprint and the final result was that Sprint ended up sending me a replacement phone because we weren't able to get mobile data working again. Now I'm not sure if I should try to download the WP 8.1 Preview again. I didn't have any issues until after the hard reset. Does anyone know if the Sprint software and the ability to update the network profile will come back when the official update is release? I really miss the new features, but I don't want to risk losing my data access again. Sprint didn't ask too many questions the first time around, but I have a feeling that the second phone replacement in a short period of time might be an issue.
    04-21-2014 10:45 AM
  8. Skippy07's Avatar
    I had the same problem last week. I ended up making some calls to Sprint and the final result was that Sprint ended up sending me a replacement phone because we weren't able to get mobile data working again. Now I'm not sure if I should try to download the WP 8.1 Preview again. I didn't have any issues until after the hard reset. Does anyone know if the Sprint software and the ability to update the network profile will come back when the official update is release? I really miss the new features, but I don't want to risk losing my data access again. Sprint didn't ask too many questions the first time around, but I have a feeling that the second phone replacement in a short period of time might be an issue.
    I would assume the ability to update the network profile would be added back with the official release of WP8.1 as this is something Sprint provides on all it's phones (as far as I know). I've successfully upgraded my ATIV S Neo to 8.1 and everything is working fine except visual voice mail and Scout navigation doesn't work through Cortana. If anything else isn't working, I haven't run into it yet. I know not to do an hard reset as this seems to be the cause of the no data issue.

    I can't guarantee you won't have issues again with your data connection, but mines working fine and from what I can tell from the posts in the forums it sounds like it happens when you do a hard reset after the upgrade.

    Hope this helps.

    -Skippy
    04-21-2014 01:26 PM
  9. fgr's Avatar
    Read THIS post. See if it works for you.
    04-26-2014 07:36 PM
  10. fgr's Avatar
    You can now put the network profile update back in your settings menu!!!

    Read THIS post over at xda. Quick reg edit and reboot, poof, network update is back in settings.
    04-29-2014 05:17 PM
  11. Benito Sifuentes's Avatar
    Regedit on the PC? Or like you can get regedit on Windows phone?
    05-08-2014 12:47 PM
  12. hatie123's Avatar
    So I found a fix for the Data & MMS not working after doing a hard reset on Window Phone 8.1. First thing morning I was on the phone with AT&T and they could not figure out what was going so they opened a trouble ticket. But noticed when you go into your cellular settings it asked to add APN for internet & MMS. So I did a little digging & here is the link for every one. Been testing it all day & I haven't had a problem.

    AT&T Samsung ATIV S Neo Internet and MMS APN Settings for United States - APN Settings USA

    Now the only thing I did different was change the MMS (Maximum MMS size) from 1MB to 50MB. When I sent a picture message with the 1MB setting the picture was size tiny. I did try 100MB but that seemed to be too much. Oh & I changed the IP type to IPv6 instead of IPv4. Don't really know if that makes a difference.


    So there is hope. We just have to remember the Neo is a newer WP Phone the 8.1 Preview is like a Beta test. Good Luck guys. If something changes, which I hope does not, I'll let you know.
    05-08-2014 03:19 PM
  13. bleargh's Avatar
    Using the same AT&T settings I can SEND mms, but not receive. How about you?
    07-12-2014 11:24 AM
  14. chrisschroeder92's Avatar
    None of these options worked for me either, but I did find a way to reload the GDR3 ROM to my Ativ S Neo (Sprint), and after that everything was all good.

    For some reason, when I try to post my solution, this site thinks it is spam, so I had to post it to my blog here: Data is lost after installing the Windows Phone 8.1 Update on the Samsung Ativ S Neo on Sprint (SPH-I800) ;
    07-29-2014 09:52 PM

Similar Threads

  1. lumia 1520 does not support Project my screen over wifi
    By Praveen Rajput1 in forum Nokia Lumia 1520
    Replies: 9
    Last Post: 02-15-2015, 03:47 PM
  2. 8.1 Update not available?
    By Wendy Haylett in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-16-2014, 07:16 AM
  3. Notifications not working
    By Gustavo Molitor Porcides in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-16-2014, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD