The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-05-2015 10:33 PM
80 1234
tools
  1. lotinib's Avatar
    Thanks for those detailed instructions!. Guess I will need to set aside a good chunk of time to do all this then. Btw, is there any explanation for why DP blocks the firmware update and any chance it will come through in the future on its own?
    12-14-2014 07:07 AM
  2. Benito Sifuentes's Avatar
    OK so can somebody tell me how to get my phone out of "Download" mode?? Something went wrong and I'm tired of fooling with it tonight but I don't know how to get it back to normal.
    I just popped out my battery left it out for a few minutes then put it back in. What went wrong? Were you flashing and something went wrong or did the flashtool not recognize your phone? I would suggest using Windows 7 if you have a computer with it. Windows 8 can have issues with it sometimes.

    Thanks for those detailed instructions!. Guess I will need to set aside a good chunk of time to do all this then. Btw, is there any explanation for why DP blocks the firmware update and any chance it will come through in the future on its own?
    Not sure... I think I never received it because i lost my carrier data after the DP I hard reset.
    12-14-2014 08:15 AM
  3. Benito Sifuentes's Avatar
    OK so can somebody tell me how to get my phone out of "Download" mode?? Something went wrong and I'm tired of fooling with it tonight but I don't know how to get it back to normal.
    If you were flashing the phone and something went wrong don't shut off the phone
    12-14-2014 08:23 AM
  4. Rod Iron's Avatar
    I ended up taking the battery out and it's back to normal. I got all the files together and I am using Windows 7 but the "start" button never activated. So I don't know what went wrong.
    12-14-2014 06:10 PM
  5. Benito Sifuentes's Avatar
    I ended up taking the battery out and it's back to normal. I got all the files together and I am using Windows 7 but the "start" button never activated. So I don't know what went wrong.
    Sounds like the Samsung USB Driver didn't get installed correctly uninstall them and reinstall them try again
    Last edited by Benito Sifuentes; 12-14-2014 at 10:09 PM. Reason: typo
    12-14-2014 10:08 PM
  6. Skippy07's Avatar
    I ended up taking the battery out and it's back to normal. I got all the files together and I am using Windows 7 but the "start" button never activated. So I don't know what went wrong.
    Interesting, I'm also using Windows 7 and the start button wasn't available to me either at first. I was actually looking at my phone, trying to figure out how I could get it out of download mode, when I looked back up and saw it had become available. Don't know why it took so long, but it did eventually work. One thing I did, which I don't know if it will help or not, but I installed the Samsung drivers after already opening and setting up the flash tool. This could be the reason the start button took some time to become active for me.

    Hopefully you get it worked out.

    -Skippy
    12-15-2014 11:55 AM
  7. Rod Iron's Avatar
    Interesting, I'm also using Windows 7 and the start button wasn't available to me either at first. I was actually looking at my phone, trying to figure out how I could get it out of download mode, when I looked back up and saw it had become available. Don't know why it took so long, but it did eventually work. One thing I did, which I don't know if it will help or not, but I installed the Samsung drivers after already opening and setting up the flash tool. This could be the reason the start button took some time to become active for me.

    Hopefully you get it worked out.

    -Skippy
    When you plugged your phone in did your computer make a funny noise? Mine makes a what I would describe as an "error' noise but there's nothing on screen. Anyway I'll have another go at it tonight.
    12-15-2014 02:53 PM
  8. Skippy07's Avatar
    When you plugged your phone in did your computer make a funny noise? Mine makes a what I would describe as an "error' noise but there's nothing on screen. Anyway I'll have another go at it tonight.
    I don't recall any funny noises.

    -Skippy
    12-16-2014 10:33 AM
  9. icthusman1's Avatar
    Thanks for those detailed instructions!. Guess I will need to set aside a good chunk of time to do all this then. Btw, is there any explanation for why DP blocks the firmware update and any chance it will come through in the future on its own?
    No explanation I have seen. Microsoft says (has said since the beginning) that the DP will NOT block firmware updates. But, Sprint kinda hates Windows phone a little so maybe they did something on their end?
    12-16-2014 01:02 PM
  10. NuAngel's Avatar
    FIXED!! I am still too new here to post a link, but I have compiled the necessary files and written a very thorough guide on my website. Just search for my username and google (it's the NET not the COM). If someone else could post the direct URL, I'd appreciate it. I'm genuinely just trying to help, not spam my own website around, that's why I put everything in one location!!
    12-17-2014 09:40 PM
  11. Benito Sifuentes's Avatar
    When you plugged your phone in did your computer make a funny noise? Mine makes a what I would describe as an "error' noise but there's nothing on screen. Anyway I'll have another go at it tonight.
    It's got to be with the Samsung drivers... Did you try it again? Any progress?
    12-18-2014 10:01 PM
  12. NuAngel's Avatar
    It's got to be with the Samsung drivers... Did you try it again? Any progress?
    I credited you with providing the files I put on my website, and I wrote very thorough step-by-step instructions - and if people view the comments, I even provided a link to a second set of drivers (those included with Kies).
    12-19-2014 11:18 AM
  13. q21701's Avatar
    Thanks so much for your info. I just got my phone up and running again with the DP and sprints firmware update. About time. Thanks again!
    12-19-2014 02:31 PM
  14. Benito Sifuentes's Avatar
    Thanks so much for your info. I just got my phone up and running again with the DP and sprints firmware update. About time. Thanks again!
    Anytime! Glad to hear everything worked out great!
    12-20-2014 01:00 AM
  15. Rod Iron's Avatar
    Well I cannot get it to work. I tried installing the USB drive before and after the re-flash tool and he start button never activates. Also every time I plug the phone in I get a strange tone.

    I have Win 7 64 bit does that make a difference?

    Seems my laptop isn't recognizing the phone when it's in download mode.

    screen.jpg
    Last edited by Rod Iron; 12-21-2014 at 06:05 PM.
    12-21-2014 03:47 AM
  16. NuAngel's Avatar
    Well I cannot get it to work. I tried installing the USB drive before and after the re-flash tool and he start button never activates. Also every time I plug the phone in I get a strange tone.

    I have Win 7 64 bit does that make a difference?

    Seems my laptop isn't recognizing the phone when it's in download mode.

    Click image for larger version. 

Name:	screen.jpg 
Views:	6 
Size:	119.4 KB 
ID:	91872
    Windows 7 users seem to have better luck with the driver included with Kies. You can download just the driver here: http://nuangel.net/pcdownloads/SAMSU...ile_Phones.exe

    This was discussed in the comments of the article where I give step-by-step instructions for the solution: FIXED! Sprint ATIV S Neo Developer Preview 8.1 Unable to Activate after Reset | NuAngel.net

    NuAngel
    Rod Iron likes this.
    12-22-2014 02:15 PM
  17. Jfive1182's Avatar
    Finally reverted back to 8.0 now downloading the official Sprint Samsung 8.1.... lol (-: (-: (-:!!!!!!!!!!!
    snowmutt likes this.
    12-23-2014 05:30 PM
  18. Rod Iron's Avatar
    That worked like a charm! Now you wouldn't happen to know how to bypass that pesky internet sharing block would you??
    12-29-2014 03:45 AM
  19. kg4icg's Avatar
    I'm on Sprint's 20gb share plan, my internet sharing isn't blocked. Both Bluetooth and Wi-Fi sharing work on my plan.
    12-29-2014 08:01 PM
  20. Benito Sifuentes's Avatar
    That worked like a charm! Now you wouldn't happen to know how to bypass that pesky internet sharing block would you??
    You would most likely have to installed a modded firmware on your phone.. Homebrew stuff.. My plan doesn't include Wi-Fi sharing so I can't do it myself
    12-30-2014 08:08 PM
  21. grmjdavis's Avatar
    I don't know if anyone has tried a hard reset on the official 8.1 update, but I did one today and lost my data and MMS, same problem that people were having with the DP. I had rolled back to 8.0 and then downloaded the official Sprint update. I didn't re-enroll in the DP so everything should have been stock Sprint software and firmware. I'm rolling back to 8.0 again and will try and move forward a second time.
    01-07-2015 11:33 AM
  22. NuAngel's Avatar
    Oh man, how miserable. I actually haven't had to do a hard reset since I rolled back to 8.0 and applied the Sprint 8.1 -- thanks for letting people know there might still be a problem with hard resets!

    After updating to Sprint's 8.1, did you re-enroll in the Developer Preview and download any additional updates?
    01-07-2015 11:04 PM
  23. grmjdavis's Avatar
    I did not reinstall/re-enroll in the developer preview after my initial rollback and subsequent update to the official 8.1 release. I was having issues with my phone not ringing sometimes so I did a hard reset. That is when I lost mobile data. Rolling back and upgrading again seems to have fixed both issues.
    01-08-2015 02:19 PM
  24. EricLogsdon's Avatar
    I tried to use NuAngel's procedure to re-flash my phone firmware. I downloaded the package an un-rared it on my Windows 7 computer and installed the Samsung drivers (successfully). I put my phone in download mode and plugged it into the computer. Windows 7 says it isn't a recognized device. Needless to say I can't reflash the phone.

    Any suggestions?

    (for what it's worth, the USB doesn't recognize it on any computer even in non-download mode.)
    01-22-2015 07:21 PM
  25. Skippy07's Avatar
    I tried to use NuAngel's procedure to re-flash my phone firmware. I downloaded the package an un-rared it on my Windows 7 computer and installed the Samsung drivers (successfully). I put my phone in download mode and plugged it into the computer. Windows 7 says it isn't a recognized device. Needless to say I can't reflash the phone.

    Any suggestions?

    (for what it's worth, the USB doesn't recognize it on any computer even in non-download mode.)
    I had the same issue. What worked for me was to go into Device Manager, right click on the Ativ S Neo icon, and select Troubleshoot. From there it indicated it needed to install new drivers, so I clicked Apply Fix and it fixed the problem.

    -Skippy
    01-23-2015 10:02 AM
80 1234

Similar Threads

  1. Why is my Windows 10 update giving an error on boot?
    By A54D in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 11-14-2014, 03:02 PM
  2. Replies: 2
    Last Post: 11-13-2014, 08:11 PM
  3. U.S. government accused of spying on citizens with fake towers to collect phone data
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-13-2014, 05:00 PM
  4. Windows 10 on ALL Lumia's?!
    By Gfrsh325 in forum Nokia Lumia Icon
    Replies: 2
    Last Post: 11-13-2014, 04:11 PM
  5. Why won't my Nokia 735 charge with the back cover on?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-13-2014, 01:48 PM
LINK TO POST COPIED TO CLIPBOARD