08-27-2014 09:43 AM
66 123
tools
  1. luisfarelo's Avatar
    I have had no problems EXCEPT ... lately there have been appearing more and more black dots and spots in the Amoled screen when viewing dark grey backgrounds. Anyone else have it? I think it's normal for AMOLED?
    05-12-2014 01:29 PM
  2. neo158's Avatar
    Is this under regular lighting conditions, I've seen this happen on my PS Vita but only in a darkened room.
    05-12-2014 04:52 PM
  3. mms-pc's Avatar
    I have had no problems EXCEPT ... lately there have been appearing more and more black dots and spots in the Amoled screen when viewing dark grey backgrounds. Anyone else have it? I think it's normal for AMOLED?
    Probably normal, just months since I bought my ATIV S, I noticed some slight burned marks in the screen, checked the internet to find out that it is the shortcoming of AMOLED screens, the only way to avoid it is not to keep the same screen for too long, and reduce the standby time. So now from time to time I re-arrange the tiles, and don't require go all the way back to the top of the main page, and reduce the standby time from 5 minutes to 3, hoping that at least it will not aggravate the situation.
    05-13-2014 03:20 AM
  4. daidalos cz's Avatar
    I have a big problem with ativ I'm can't turn it on. Battery has been emptied and I can't turn it on. :-)
    05-16-2014 12:25 PM
  5. neo158's Avatar
    I have a big problem with ativ I'm can't turn it on. Battery has been emptied and I can't turn it on. :-)
    Have you tried plugging it in and letting it charge, could be that the phone doesn't have enough charge to start up.
    05-16-2014 01:49 PM
  6. luismfarelo's Avatar
    Well the new update to DP has messed up the location services on my Ativ S and some apps that use location crash. Had I known I wouldnt have updated
    05-16-2014 08:25 PM
  7. luismfarelo's Avatar
    Well the new update to DP has messed up the location services on my Ativ S and some apps that use location crash. Had I known I wouldnt have updated
    Solved it was a calibration problem with my compass, probably nothing to do with the new update
    05-16-2014 08:52 PM
  8. Ivan Iliev2's Avatar
    Dear all

    I have a huge problem with my ATIV S. Since yesterday it doesnt recognize my USB cable and obviously after running out of battery it is dead now. Every time I plug it in to load it vibrates, turns on the blue windows screen and then shows me the empty battery - without the sign for loading - and turns of again. If I let connected to the cable the mentioned procedure comes in a loop and goes on for hours (currently 10 hours - over night).

    Any idea how to solve? Tried out also other USB cables, took out baterry for 1 hour - nothing works...

    Maybe you guys have any ideas...
    06-15-2014 11:34 PM
  9. BB_Nicky86's Avatar
    Dear all

    I have a huge problem with my ATIV S. Since yesterday it doesnt recognize my USB cable and obviously after running out of battery it is dead now. Every time I plug it in to load it vibrates, turns on the blue windows screen and then shows me the empty battery - without the sign for loading - and turns of again. If I let connected to the cable the mentioned procedure comes in a loop and goes on for hours (currently 10 hours - over night).

    Any idea how to solve? Tried out also other USB cables, took out baterry for 1 hour - nothing works...

    Maybe you guys have any ideas...
    My friend has the same problem and it just started out of nowhere. Yesterday his phone was fine and today it doesn't give an indication of charging. I can turn the phone off and plug it in, I get the vibration and it turns itself on but doesn't charge.

    He is currently running the latest developer preview, my Lumia 920 doesn't seem to have this issue. Anyone have any ideas?
    06-19-2014 07:07 AM
  10. lrleslie's Avatar
    Ditto. I have a 64G micro that brings my total memory to 90G. Works fine.

    I think some of the problems folks are having would go away it they'd format their units
    .
    07-27-2014 08:16 AM
  11. momonedusa's Avatar
    i was waiting official 8.1 but....

    i had some problem.
    I have official GDR3, installed without tricks.

    The worst thing is system meory. It grows and grows, until i made an hard rest. Now it's almost 7GB. It's the same to others? any solutions, apart sometime do an hard reset?

    NFC: i tried with 2 lumia only, but i can't nor receive nor send any files. Obvously i turned on nfc and bluetooth. Same with windows phone system app and with samsung beam. Maybe it works only with samsung devices' Or mine have problem?

    Thanks you, best regards (i'm italian, i hope i explained myself)
    08-19-2014 01:41 PM
  12. Luis_Oliveira's Avatar
    There is a trick to send files over NFC!
    Just get the phones together (back to back) on opposite sides (the top of one at the bottom of another). The Ativ S should vibrate when makes the connection.
    This is the only way I could get NFC working. It was tested with a Lumia 920 and a Android Phone!
    08-21-2014 08:11 AM
  13. Luis_Oliveira's Avatar
    Ah, I don't know if this was posted before, but I am suffering a lot failures with bluetooth connections. I constantly use a bluetooth headset, which is paired only with my phone. After turning it off and desconnecting from the phone, sometimes the bluettoth crashes, causing reboots and freezings. Sometimes I can't even connect my headset again, so I must do all steps of pairing the headset again (daily base).
    This happens since I bought the phone, but get worse after WP 8.1 Preview.
    08-21-2014 08:17 AM
  14. vicu9mx's Avatar
    Well, i have a lot of reboots lately, 128GB sd card was ejected once, then i reinserted and nothing else happend.
    location takes a lot after installed 8.1 preview, now takes between 3 to 10 minutes, even if i disabled and then reenabled, or open and close seveal times the app that uses location, the most of times i give up and close the app and disabled location services.
    camera is not working properly, you need to disable flash every time you take a picture, and if you have enabled flash, only works the first time, then you need to re enabled it to work on next shoots .

    well maybe the new firmware finished this problems
    08-25-2014 03:33 PM
  15. momonedusa's Avatar
    There is a trick to send files over NFC!
    Just get the phones together (back to back) on opposite sides (the top of one at the bottom of another). The Ativ S should vibrate when makes the connection.
    This is the only way I could get NFC working. It was tested with a Lumia 920 and a Android Phone!
    i tried with the 2 phones back to back and didn't worked.
    I'll try again. Did you used the microsoft system app or the samsung one?
    thanks you.
    08-27-2014 09:30 AM
  16. Luis_Oliveira's Avatar
    i tried with the 2 phones back to back and didn't worked.
    I'll try again. Did you used the microsoft system app or the samsung one?
    thanks you.
    I used both and worked . You must remind to turn on bluetooth, too.
    08-27-2014 09:43 AM
66 123

Similar Threads

  1. Samsung Ativ S Camera Problem?
    By Emmanuel Quagraine in forum Samsung ATIV S
    Replies: 15
    Last Post: 07-23-2014, 03:29 PM
  2. Samsung Focus Compass Problem
    By boatman37210 in forum Samsung Focus
    Replies: 3
    Last Post: 04-18-2012, 01:29 AM
  3. Samsung Focus Speaker Problems!
    By sgiri in forum Samsung Focus
    Replies: 4
    Last Post: 01-21-2012, 10:07 PM
  4. Samsung Focus S problems and my Mango experience...
    By heda_p in forum Samsung Focus S 4G
    Replies: 7
    Last Post: 11-22-2011, 10:45 AM
  5. Samsung Focus Volume Problem
    By AngryJedi in forum Samsung Focus
    Replies: 19
    Last Post: 05-19-2011, 11:20 PM
LINK TO POST COPIED TO CLIPBOARD