1. AlexanderJJJ's Avatar
    Just got a factory unlocked i8750 Samsung ATIV S. Seems to do everything right, but won't let me send or receive MMS messages. Does anyone know what I need to do to get this to work? Everything else works fine, calling, texting, and internet. I'm in the US on AT&T.
    06-10-2013 05:05 PM
  2. migueli2's Avatar
    Do you have data on?
    06-10-2013 05:24 PM
  3. migueli2's Avatar
    And access point active?
    06-10-2013 05:31 PM
  4. AlexanderJJJ's Avatar
    And access point active?
    I have data on but I'm not sure what you mean by "access point" how do I get to that?
    06-10-2013 06:59 PM
  5. migueli2's Avatar
    I have data on but I'm not sure what you mean by "access point" how do I get to that?
    Go settings then scroll down to apn and see if you have there the apn settings.
    06-10-2013 07:57 PM
  6. AlexanderJJJ's Avatar
    Go settings then scroll down to apn and see if you have there the apn settings.
    There are APN setting and I have messed around with it a little. Try to changed some of the MMS APN settings but still not working. :/
    06-10-2013 11:21 PM
  7. migueli2's Avatar
    There are APN setting and I have messed around with it a little. Try to changed some of the MMS APN settings but still not working. :/
    You just need to call to your network operator and ask for a new configuration APN.
    06-11-2013 08:18 AM
  8. noelito's Avatar
    I have posted the mms and internet apn settings on another thread look for it
    Sent from my SGH-T899M using Board Express
    06-11-2013 10:28 PM
  9. Matthew Becker1's Avatar
    06-12-2013 09:03 PM
  10. AlexanderJJJ's Avatar
    To get to my APN settings I go to: Settings > System > apn > edit apn, then I add a APN for MMS. Here's the screenshot to my APN MMS settings. If someone could tell me which goes to what that would be great!

    wp_ss_20130612_0001.jpgwp_ss_20130612_0002.jpg
    06-12-2013 09:43 PM
  11. Matthew Becker1's Avatar
    One of the above links should help you.
    06-13-2013 11:33 AM
  12. noelito's Avatar
    I have the answer on a thread I posted,search the ativ s forum
    Sent from my SGH-T899M using Board Express
    06-13-2013 01:26 PM

Similar Threads

  1. MMS not working
    By commops7 in forum Nokia Lumia 900
    Replies: 12
    Last Post: 06-17-2013, 12:40 PM
  2. AT&T data & mms not working. What are your APNs?
    By jwvjwv in forum Nokia Lumia 920
    Replies: 8
    Last Post: 11-23-2012, 05:12 PM
  3. attaching video to MMS not working with latest update
    By v10type-r in forum Windows Phone 7
    Replies: 0
    Last Post: 07-26-2012, 10:52 AM
  4. MMS not working
    By starsoccer9 in forum HTC Arrive / 7 Pro
    Replies: 25
    Last Post: 12-19-2011, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD