1. valuk's Avatar
    Hello!

    After update to GDR2 an factory reset my camera do not work. I tried to do factory reset again but there is no effect. When i want to switch to camera, there is only black screen and functions for taking a picture/video/front came are gray and there is no response when i touch them. Also sometimes when i want to switch to cam app, it only brings me back to start menu. Any suggestions what could fix this problem?

    Thanks!

    bye
    08-13-2013 11:30 AM
  2. blackhawk556's Avatar
    Damn the only problem is that not many people have this phone to be able to give you many suggestions. Hopefully someone comes in to help you.
    08-13-2013 02:39 PM
  3. rotkod's Avatar
    Remove the battery and hold power button cca 20sec, then put the battery back...
    It's stupid, but might help
    08-13-2013 02:45 PM
  4. mugundh's Avatar
    hey bro am also having same prob with my samsung ativ s.....have u got the camera back....if so tel me how??
    08-25-2013 03:04 AM
  5. mugundh's Avatar
    rotkod holding camera button does'nt help anyother solution??
    08-25-2013 03:13 AM
  6. rotkod's Avatar
    rotkod holding camera button does'nt help anyother solution??
    Remove the battery and hold power button (not the camera button) cca 20sec, then put the battery back...
    This procedure emptying all electricity (power) in the hardware...

    It's stupid, but might help
    mugundh likes this.
    08-25-2013 09:21 AM
  7. pankaj981's Avatar
    Remove the battery and hold power button (not the camera button) cca 20sec, then put the battery back...
    This procedure emptying all electricity (power) in the hardware...

    It's stupid, but might help
    Its not stupid but more of an electrical solution, pressing the power button connects the circuit and drains any saved charges from capacitors which resets the power cycle completely.
    rotkod and mugundh like this.
    08-25-2013 09:52 AM
  8. darkjamzi's Avatar
    I had the same issue. Ended up taking it back to the store. I now have a new Ativ S and about to upgrade ......... eeeeek

    update on second phone went without issues.
    Last edited by darkjamzi; 09-11-2013 at 10:33 AM.
    09-11-2013 08:25 AM
  9. donce's Avatar
    i havent updated to GDR2 but, i have the same problem, and i tried to fix it in this way, but it didn' t help, is there more varitations how to fix it ?:)
    12-30-2013 12:20 PM
  10. Every_User_Is_Taken's Avatar
    I have the same problem.

    Did anyone try to solve it with flashing the ROM and installing GDR3 or GDR2?

    There is option for that but I think the flash could void the warranty.
    07-23-2014 03:27 PM
  11. Every_User_Is_Taken's Avatar
    I flashed the ROM but camera still doesn't working.
    I have no idea what the problem is with Ativ S camera. If it was only my phone I used to say: that was just my own luck, but i am seeing a lot of people are having the same problem.

    I am posting just to tell you if you are in doubt to flash or not to flash your phone.
    08-04-2014 10:58 AM
  12. Kambiz IranParast's Avatar
    I have a different camera problem. Since updating to Windows phone 8.1 developer preview, switching between still pictures and videos or taking more than six or seven pictures causes a phone restart! Any solutions? I've tried hard and soft rest but I've got the same problem. Thanks
    08-11-2014 08:50 AM
  13. mary beth hale's Avatar
    I have a different camera problem. Since updating to Windows phone 8.1 developer preview, switching between still pictures and videos or taking more than six or seven pictures causes a phone restart! Any solutions? I've tried hard and soft rest but I've got the same problem. Thanks
    I haven't had the phone restart but the camera crashing when doing what you describe is a known issue with Ativ S on 8.1 Dev preview and seemingly can only be fixed when Samsung releases the new firmware. Hopefully that will be soon. Don't panic.

    Posted via Windows Phone Central App
    08-11-2014 09:09 AM

Similar Threads

  1. wifi issues with my work network! Why won't it connect?
    By husslord in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 08-14-2013, 09:57 AM
  2. Camera shutter + photo saving lag
    By shahulvm in forum Nokia Lumia 1020
    Replies: 5
    Last Post: 08-14-2013, 08:27 AM
  3. Green Camera Screen problem
    By FishirOne in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-13-2013, 09:16 PM
  4. Suddenly not able to stream music over Bluetooth
    By John Abney in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-13-2013, 03:29 PM
  5. Force uploading of pictures to Skydrive retroactively
    By Tobbe in forum Windows Phone 8
    Replies: 3
    Last Post: 08-13-2013, 01:52 PM
LINK TO POST COPIED TO CLIPBOARD