1. AlbertaNewf's Avatar
    Sometimes when I open my camera app the phone will sit on a black screen. I can see the 4 buttons on the bottom of the app but they are greyed out. eventually they become available but the screen will remain black for a good 30 seconds then suddenly the camera will work. Anyone having similar problems?
    08-19-2013 02:50 PM
  2. AlbertaNewf's Avatar
    Problem solved. I had a 32 gb microsd card installed. I know on several occasions i turned off the phone and removed the card. this must be the no no which cased the problem. Once formatted from settings in the phone everything is back to normal! So just an fyi don't forget to "Eject the card" from settings before you pull it out!
    09-05-2013 03:16 PM
  3. darkjamzi's Avatar
    funny, I am having the same issue. Either the app goes to a black screen, or the app goes back to homescreen. But I did not eject my SD-card, my issue started after updating to the latest software......
    09-10-2013 05:23 AM

Similar Threads

  1. Has anyone experienced yellow tint issue with Pro Camera App
    By maverick786us in forum Nokia Lumia 920
    Replies: 4
    Last Post: 10-02-2013, 05:19 PM
  2. Camera Filenaming Convention
    By Joshua Jackson in forum Windows Phone 8
    Replies: 2
    Last Post: 08-29-2013, 10:45 AM
  3. Battery Life + Charging Cover Issues?
    By magictriangle in forum Nokia Lumia 925
    Replies: 5
    Last Post: 08-21-2013, 12:06 AM
  4. Replies: 2
    Last Post: 08-19-2013, 07:52 AM
  5. Camera Pro app: Lumia 925 vs Lumia 1020
    By wkristwn in forum Nokia Lumia 925
    Replies: 2
    Last Post: 08-19-2013, 04:25 AM
LINK TO POST COPIED TO CLIPBOARD