The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-17-2016 08:59 PM
66 123
tools
  1. Windows_Phone_Joe's Avatar
    Congratulations! I'm glad I could help. Enjoy!
    Villain likes this.
    10-23-2013 07:50 PM
  2. dredd2099's Avatar
    well, the internet sharing works with the csc change for me already
    does your method fix the mms issue as well sir?
    10-23-2013 09:06 PM
  3. IlyaBu's Avatar
    For me this enabled the magic combination of LTE (I could not get Internet Sharing to work with any CSC profile which also supported LTE), Internet Sharing, and MMS.
    10-23-2013 09:11 PM
  4. dredd2099's Avatar
    ^lol, all I needed mr Ilya
    following in your footsteps then
    thank you mr windows phone joe
    10-23-2013 09:16 PM
  5. tbonenga's Avatar
    I recently got a Telus T899M. I'm on T-Mobile. As soon as I got it I put GDR3 on it. The phone, internet, SMS and mms all work Great. The only thing is it never says LTE. I get 4G, 3G and H+. I got the syspusher app which has all of Samsungs apps. For some reason the diagnosis app shows not available for your phone. I've change the region and still can't get it. Does anyone know how to get it so I can get LTE working?
    11-11-2013 10:09 AM
  6. Christian Minassian's Avatar
    Just tried this on my german unbranded & factory unlocked i8750.
    These are my available profiles. I'm not touching anything since I've been getting my updates on time (already on GDR2 for a long time & no issues) and all features working, wifi sharing, data sense, etc.
    ATO
    BTU
    DBT ->Current CSC
    ITV
    XEF
    XEO
    11-11-2013 11:24 AM
  7. tbonenga's Avatar
    Here's how I got my Ativ S T899m from Telus working on T-Mobile with Internet sharing:
    Set cellular to LTE then Network Selection to Automatic. Make sure you download the Samsung "apn" app. (Not the "APN" for Verizon. After it's installed, go to settings and look for apn. Once there, uncheck Automatic APN and select your Active APN to the Phones Carrier. After that, under Edit APN, you should have all the services available. You should have one for data, one for MMS and one for Tethering. Edit the APN's with your carrier apn's and rename them accordingly. Exit and turn on Internet Sharing. Restart your phone, and check "apn" again. This time it should show your own carrier. Try turning on your internet sharing again just to test. Good luck!
    Hey W_P_J_

    I have the same exact phone. TELUS T899M on Tmo. Everything worked great but it never had a option for LTE. MMS/Internet sharing worked great.
    Did your phone from TELUS have a LTE option under cellular settings? If not what osc did you use to get LTE and Internet sharing working?

    Thanks
    11-16-2013 08:06 AM
  8. tbonenga's Avatar
    Holy f'ing ****e, you are a genius Joe! I can't believe this works after all the other crazy crap I've tried which didn't work. PM me as I for sure owe you some token of gratitude!
    What osc finally worked to get LTE and internet sharing?
    11-16-2013 08:08 AM
  9. Villain's Avatar
    I recently got a Telus T899M. I'm on T-Mobile. As soon as I got it I put GDR3 on it. The phone, internet, SMS and mms all work Great. The only thing is it never says LTE. I get 4G, 3G and H+. I got the syspusher app which has all of Samsungs apps. For some reason the diagnosis app shows not available for your phone. I've change the region and still can't get it. Does anyone know how to get it so I can get LTE working?
    actually you are getting LTE... Telus labels LTE as 4G (3G, H+ then 4G)


    different providers decided to screw with things using the same symbols but use them for different network speeds


    example: Rogers displays "4G" but the same when I switched the csc to Bell the same setting is labeled as "H+" not 4G
    11-18-2013 12:20 AM
  10. Luigi Lop's Avatar
    i'm gonna say something stupid. 4g is lte.
    11-19-2013 01:31 AM
  11. tbonenga's Avatar
    i'm gonna say something stupid. 4g is lte.
    Not with T-Mobile
    11-19-2013 08:01 AM
  12. tbonenga's Avatar
    actually you are getting LTE... Telus labels LTE as 4G (3G, H+ then 4G)


    different providers decided to screw with things using the same symbols but use them for different network speeds


    example: Rogers displays "4G" but the same when I switched the csc to Bell the same setting is labeled as "H+" not 4G
    I think you're right. With TELUS under cellular settings there was
    2G
    3G
    4G
    With Bell
    GSM
    HSPA
    LTE
    Villain likes this.
    11-19-2013 08:05 AM
  13. Windows_Phone_Joe's Avatar
    Actually, My phone shows LTE and 4G. I have the option to select LTE from the Highest connection Speed field under the cellular section in settings. Network selection is set to Automatic, and then make the necessary changes under the apn (lower case is the correct one to download from the Windows phone store, not the Capitalized one for Verizon). I made no change to csc.
    11-21-2013 01:00 AM
  14. uvogin's Avatar
    Just tried this on my german unbranded & factory unlocked i8750.
    These are my available profiles. I'm not touching anything since I've been getting my updates on time (already on GDR2 for a long time & no issues) and all features working, wifi sharing, data sense, etc.
    ATO
    BTU
    DBT ->Current CSC
    ITV
    XEF
    XEO
    I changed mine to ATO to get GDR3
    11-23-2013 05:19 AM
  15. ylap's Avatar
    I changed mine to ATO to get GDR3
    I have did the same, everything is working just fine.
    11-23-2013 05:54 AM
  16. lucadc's Avatar
    I will change my csc to SWC to AUT to get GDR2!
    Last edited by lucadc; 11-23-2013 at 06:40 AM.
    11-23-2013 06:29 AM
  17. spileggi's Avatar
    I need help... I purchase a phone Samsung t899m from my friend. He had AT&T, I have T-Mobile. Before I purchase we took his SIM out and I put my SIM card and everything worked great. He did a factory reset and gave me the phone. Now the phone will not work. I put my SIM card in and a small circle with a line through it were the signal would be. I have tried everything. I consider myself tech wavy. I just have no idea what to do next. If I put the SIM in my old phone and it works fine. This thread seems to have a good group and was hoping someone could help. Thanks
    11-23-2013 06:59 PM
  18. tbonenga's Avatar
    I need help... I purchase a phone Samsung t899m from my friend. He had AT&T, I have T-Mobile. Before I purchase we took his SIM out and I put my SIM card and everything worked great. He did a factory reset and gave me the phone. Now the phone will not work. I put my SIM card in and a small circle with a line through it were the signal would be. I have tried everything. I consider myself tech wavy. I just have no idea what to do next. If I put the SIM in my old phone and it works fine. This thread seems to have a good group and was hoping someone could help. Thanks
    Try putting your friends sim card in and see what happens. Can you set up the phone and log in with your MS account?
    11-26-2013 01:56 AM
  19. sousatony's Avatar
    What is the wind code?
    11-26-2013 07:47 AM
  20. Windows_Phone_Joe's Avatar
    This might sound like a dumb question, but did you put the sim in the correct slot. The Micro SD slot looks very similar.
    11-26-2013 11:42 AM
  21. sousatony's Avatar
    Lol, yes the sim is in. Calls, data work. Just not. Mms
    11-26-2013 02:59 PM
  22. dredd2099's Avatar
    there is no wind csc for the ativ s btw
    other phones, yes. can we use other phones csc? probably. just not willing to test it out, heh
    11-28-2013 11:30 AM
  23. cedogares's Avatar
    This actually worked and perfect!

    unlocked rogers on bell mobility
    - hated the Rogers splash logo on start up (minor lol)
    - tons of rogers apps and bloat (all removable mind you so minor)
    - everything worked flawless except "internet sharing" which drove me foolish and tried everything.

    Diagnostic tool ##634#
    then used *#321647335

    then showed
    TLS - Telus
    RWC - Rogers
    BMC - Bell
    BWA - SaskTel
    FMC - Fido

    mine was RWC - Rogers so I switched it to BMC - Bell

    phone rebooted and factory reset and when it finished and loaded up no Rogers splash screen, had Bell apps/bloat, Bell sites save in the browsers favorites and WiFi/internet sharing work first shot! displays H+ instead of 4G when I lose LTE (rogers and bell display it different) even under settings/about it now shows "Bell Mobility Inc" as the carrier.



    with that being said... Noticed those are all Canadian providers (TLS, RWC, BMC, BWA, FMC) so anyone who owns an unlocked Rogers device they should do this and convert over to Bell BECAUSE Rogers blocks wifi sharing/internet sharing/hotspot and charges an addition $5 fee for WiFi sharing to work. I know that because I worked for RIM overseeing a rogers blackberry tech support center. an added apn besides the wapuser and internet.com apn is required in Rogers network program Vision 21 (Bell doesn't have this fee)
    12-08-2013 03:21 AM
  24. mughal90's Avatar
    Edited.
    12-17-2013 06:28 PM
  25. dynamicdev's Avatar
    I am also on Rogers network but unlocked. I am also fed up with Rogers splash screen. I would like to follow your instructions but have few questions:
    1. If I change it from RWC to BMC, will it ask for unlock code after restart (as it asked when i did hard factory reset)
    2. Will I able to clean Bell's app/bloat?
    3. AFAIK, CSC is country specific, am I changing CSC or something else?
    12-24-2013 07:17 AM
66 123

Similar Threads

  1. [AGAIN] - How can I change my Carrier Logo?
    By UlissesPMendes in forum Nokia Lumia 520
    Replies: 4
    Last Post: 09-06-2013, 12:19 PM
  2. Ativ S Neo 60 second ad.
    By mrmdj31675 in forum Samsung ATIV S Neo
    Replies: 2
    Last Post: 09-05-2013, 12:18 PM
  3. Change Domain Keyboard Shortcut in IE
    By Alex Hopton in forum Windows Phone 8
    Replies: 1
    Last Post: 09-05-2013, 05:48 AM
  4. Ativ S/Samsung Windows Phones future
    By NikosNx in forum Samsung ATIV S
    Replies: 3
    Last Post: 09-04-2013, 03:55 PM
  5. Datasense: reset/change counter
    By Marcovitch in forum Nokia Lumia 920
    Replies: 1
    Last Post: 09-04-2013, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD