1. darkjamzi's Avatar
    hi all,

    I got an Ativ S delivered today and am experiencing an issue with the 5 GHz Wi-Fi network. I have installed all updates. The issue is, when I switched on the phone, it saw both my 2.4 GHz and 5 GHz network. I connected to the 5 GHz with no issue. But when my phone goes to sleep, it switches off the Wi-Fi to save battery, only when I wake the phone up, the Wi-Fi does not come on again. When looking at the available networks, it only sees the 2.4 GHz network. I need to completely switch off and on my phone before it sees the 5 GHz network again. Then it will connect, till it goes to sleep again......

    When I connect to the 2.4 GHz network and wake it up after sleep, it automatically connects again as it should. So this means that the 5 GHz part of the chip stays asleep. Anybody else experiencing the same issue? Is this a software issue or hardware?
    09-09-2013 02:34 PM
  2. Kellzea's Avatar
    No idea, but as a solution you could just stay on the 2.4
    09-09-2013 02:49 PM
  3. Need4Geek's Avatar
    I think it's a software-related issue, because your ATIV S has a Wi-Fi 802.11b/g/n card, which means that it supports both 2.4 GHz and 5 GHz networks up to 450 Mbps.
    Try to contact Samsung's support and maybe they'll release an update to fix that.
    09-09-2013 03:02 PM
  4. darkjamzi's Avatar
    my phone developed also a camera issue, showing black screen or going back to home screen, so I took it back to the shop and got a new one. But unfortunately this phone has the same problem concerning the 5 GHz network.......
    09-11-2013 11:06 AM
  5. WP8Expert's Avatar
    Go to settings and tap "advanced" and check "Keep Wi-Fi on when the screen times out" to prevent your phone from disconnecting from the 5GHz network and to prevent it from disconnecting from the Wi-Fi when you lock your phone.
    09-11-2013 11:24 AM
  6. darkjamzi's Avatar
    Go to settings and tap "advanced" and check "Keep Wi-Fi on when the screen times out" to prevent your phone from disconnecting from the 5GHz network and to prevent it from disconnecting from the Wi-Fi when you lock your phone.
    Thanks for your help. I am aware of the setting of keeping the wifi on when the screen times out, but don't really want to use that as it will consume more battery power. I just want Samsung to come up with a fix! Can't believe I am the only one when it happened to both phones......
    09-12-2013 07:45 AM
  7. nsa74's Avatar
    Tried to replicate the problem. I changed the wifi settings on my router to Radio Band 5 Ghz (can't have both at the same time) and Channel Width to wide - 40 Mhz. I can connect with no problem, even if I disable and enable wireless or uncheck "Keep Wi-Fi on when the screen times out", it reconnects to the newtork when I unlock the screen. Maybe the problem is on the router? Or the fact that confuses the two networks? Try to disable 2,4 Ghz if possible and see if the problem persists. There are some issues regarding two wifi with the same name with different devices.
    On the other hand there are few advantages on 5 Ghz network compared to 2.4. 5 Ghz network teoretically can carry more data than a 2.4 Ghz network if the electric power to the higher frequency radios is maintained at a higher level. I don't know if that's the case for our phones but if so this could actually lead to higher battery consumption.
    Channel Width could improve throughput in theory but also increase the chance of packet collision if there are other networks around.
    Bottom line to my long story is, there isn't much to gain on 5Ghz network so if it doesn't work with the phone I wouldn't worry to much about it.
    09-13-2013 03:37 PM
  8. darkjamzi's Avatar
    Tried to replicate the problem. I changed the wifi settings on my router to Radio Band 5 Ghz (can't have both at the same time) and Channel Width to wide - 40 Mhz. I can connect with no problem, even if I disable and enable wireless or uncheck "Keep Wi-Fi on when the screen times out", it reconnects to the newtork when I unlock the screen. Maybe the problem is on the router? Or the fact that confuses the two networks? Try to disable 2,4 Ghz if possible and see if the problem persists. There are some issues regarding two wifi with the same name with different devices.
    On the other hand there are few advantages on 5 Ghz network compared to 2.4. 5 Ghz network teoretically can carry more data than a 2.4 Ghz network if the electric power to the higher frequency radios is maintained at a higher level. I don't know if that's the case for our phones but if so this could actually lead to higher battery consumption.
    Channel Width could improve throughput in theory but also increase the chance of packet collision if there are other networks around.
    Bottom line to my long story is, there isn't much to gain on 5Ghz network so if it doesn't work with the phone I wouldn't worry to much about it.
    Thanks for your reply. I don't think it is an issue with the router as my SGS3 is connected to 5GHz without problem. Technically the names are not the same, one is called WireG 2.4 and the other WireN 5.0. The thing that bothers me is that it stops seeing the 5 GHz network, and only sees it again after I hard reset the phone......... I might play around a bit with the router setting tomorrow, at the moment 5 GHz is set to accept only N protocol, maybe it has an issue with that.....

    Though on the other hand, it also seems to have issues with Bluetooth. When connected to my car, it stays connected, but when I leave the car and return few hours later, it won't automatically connect anymore. Even pressing connect doesn't work. I need to switch off Bluetooth, switch it on again, and then press connect a few times before it connects. Also my wireless Bluetooth speaker, it connects fine, but no music comes out of it.

    So I have the feeling Samsung used inferior components, or didn't spend much time writing firmware. Or maybe it is Microsoft to blame, I don't know, all I know is that my SGS3 has no issues with all of these things. Heck, even my wife's SGS1 has no issues.......

    I don't want to draw a line under the WP experience as I really like it, it is just the hardware that sucks a bit at the moment. Calling Samsung is a waste of time as they even suggested to no longer update over Wi-fi, but use Zune instead. Zune doesn't even support WP8.... I am not sure if bringing it back to the store again will make much difference as I'll just end up with a third device and need to set it all up again.

    Anyhow, I'll try some different Wi-Fi settings. If that doesn't work I might call Samsung again and send it of to one of their centres for repair as they suggested earlier.
    09-13-2013 05:02 PM
  9. nsa74's Avatar
    The only thing that comes to mind right now is to try mixed mode - B/G/N



    Sent from my GT-I8750 using Tapatalk
    09-14-2013 03:35 AM
  10. darkjamzi's Avatar
    Tried to replicate the problem. I changed the wifi settings on my router to Radio Band 5 Ghz (can't have both at the same time) and Channel Width to wide - 40 Mhz. I can connect with no problem, even if I disable and enable wireless or uncheck "Keep Wi-Fi on when the screen times out", it reconnects to the newtork when I unlock the screen. Maybe the problem is on the router? Or the fact that confuses the two networks? Try to disable 2,4 Ghz if possible and see if the problem persists. There are some issues regarding two wifi with the same name with different devices.
    On the other hand there are few advantages on 5 Ghz network compared to 2.4. 5 Ghz network teoretically can carry more data than a 2.4 Ghz network if the electric power to the higher frequency radios is maintained at a higher level. I don't know if that's the case for our phones but if so this could actually lead to higher battery consumption.
    Channel Width could improve throughput in theory but also increase the chance of packet collision if there are other networks around.
    Bottom line to my long story is, there isn't much to gain on 5Ghz network so if it doesn't work with the phone I wouldn't worry to much about it.
    Hi,

    would you mind doing the test again? Please uncheck "keep Wi-Fi on when screen times out" and connect to your 5GHz network. After the phone goes to sleep, leave it asleep for 10 - 20 minutes. I noticed that when the screen goes to sleep and I wake it up not long after it went to sleep, it finds the network. Leaving it asleep longer gives the issue.

    Thanks
    09-17-2013 04:15 AM
  11. nsa74's Avatar
    Ok, I tried that. Left the phone untouched for half an hour. It connected without a problem when I unlocked the screen. What I noticed in the past two days is that sometimes when I get in range after being away it doesn't see the network and I have to disable and enable wifi in order to see it. But once it does, it connects to it. Hope that helps.



    Sent from my GT-I8750 using Tapatalk
    09-17-2013 10:46 AM
  12. darkjamzi's Avatar
    Ok, I tried that. Left the phone untouched for half an hour. It connected without a problem when I unlocked the screen. What I noticed in the past two days is that sometimes when I get in range after being away it doesn't see the network and I have to disable and enable wifi in order to see it. But once it does, it connects to it. Hope that helps.

    Sent from my GT-I8750 using Tapatalk
    Thanks for your effort!

    I tried several different settings on the router, but it doesn't make a difference. The main thing that makes me think it is a phone issue and not my router, is that when it no longer sees the network, I have to reset the phone and then it sees it again. If this were to be a router issue, then resetting my phone would make no difference. Guess I will return it also and go for 3 times a charm.
    09-17-2013 11:12 AM
  13. nsa74's Avatar
    Seems to be something about the phone itself. In order to make sure, the best thing would be if you could try to connect another Ativ S to your router, if you can find a friend that owns one.
    09-17-2013 02:31 PM
  14. darkjamzi's Avatar
    Seems to be something about the phone itself. In order to make sure, the best thing would be if you could try to connect another Ativ S to your router, if you can find a friend that owns one.
    Ok, I know what the issue is. It is either the Samsung update, or the 2 Microsoft updates. With the first 2 phones I updated and had the Wi-Fi issue. Now I have the 3rd phone and didn't update, and now it works as it should. Or maybe the first 2 phones were faulty and this one isn't........... but in both cases I am hesitant to upgrade now.....
    09-19-2013 11:25 AM

Similar Threads

  1. Issue with an unlocked Nokia Lumia 925
    By trt185 in forum Nokia Lumia 925
    Replies: 5
    Last Post: 11-30-2013, 12:40 PM
  2. Ativ S with GDR2 doesn't recognize SD-card
    By supping in forum Samsung ATIV S
    Replies: 6
    Last Post: 09-09-2013, 08:17 PM
  3. HTC Windows 8s Phone Wifi Issue
    By Peter OConnor in forum Windows Phone 8
    Replies: 2
    Last Post: 09-09-2013, 05:45 AM
  4. Lumia 620 and MicroSD card issues with music
    By swrmxs in forum Nokia Lumia 620
    Replies: 1
    Last Post: 09-09-2013, 03:35 AM
  5. Nokia 925 issues doing my head in
    By calgontablet79 in forum Nokia Lumia 925
    Replies: 1
    Last Post: 09-08-2013, 10:09 PM
LINK TO POST COPIED TO CLIPBOARD