1. PauerSource's Avatar
    I've searched pretty thoroughly and can't find the settings that I need.
    I have my phone getting data via LTE, H+, etc, but can not get MMS working.
    Does anyone know the settings for T-Mobile MMS? Have you tried it and does it work?
    Getting very frustrated, it's the only downfall of my phone so far. My wife sent a couple pics from her phone and mine just doesn't get the media...
    Thanks in advance... :)
    09-13-2013 02:54 PM
  2. nsa74's Avatar
    09-13-2013 03:41 PM
  3. PauerSource's Avatar
    I've tried every setting under the sun that I can find, but what you posted was for Android phones, some of those fields are not on the Windows phone.
    09-13-2013 03:48 PM
  4. nsa74's Avatar
    I know it's for Android phones but mainly they are about the same. Can't you go to a local carrier store and ask them to give you the settings? They should be able to.



    Sent from my GT-I8750 using Tapatalk
    PauerSource likes this.
    09-14-2013 03:33 AM
  5. MI55's Avatar
    It could be an issue with your account as MMS capability needs to be enabled.
    Have you checked with your carrier that your account is set up correctly?
    PauerSource likes this.
    09-14-2013 04:57 AM
  6. PauerSource's Avatar
    Had to do a hard reset, and all is well. Not able to get LTE data most of the time, even though LTE is available here. ARGH!
    09-26-2013 04:15 PM

Similar Threads

  1. Replies: 15
    Last Post: 09-30-2013, 09:36 PM
  2. IMAP for outlook.com Sync Settings
    By cristianocr7 in forum Windows Phone 8
    Replies: 5
    Last Post: 09-27-2013, 01:43 PM
  3. Replies: 9
    Last Post: 09-15-2013, 07:25 AM
  4. Amber Update on Lumia 620 for Vodafone AVAILABLE!
    By RetroMan71 in forum Windows Phone 8
    Replies: 3
    Last Post: 09-14-2013, 05:25 AM
  5. [Free App] MeMe - An unofficial memedroid client for WP8
    By Nisse Hult in forum App Spotlight
    Replies: 1
    Last Post: 09-13-2013, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD