1. timriley's Avatar
    Tried following the instructions on the similar AT&T internet sharing thread, downloaded (both) Samsung APN apps, tried a variety of apn settings (epc.tmobile.com, fast.t-mobile.com, pcweb.tmobile.com) but can't seem to get internet sharing to work! I called T-Mobile and they confirmed that, on their end, I DO have Hotspot active and enabled on my account ($60/2GB monthly paid). I have 4 bars of 4G service and data surfing works no problem on the phone. However, everytime I try to turn Internet Sharing on, it churns for a few seconds but then it gives the message: "Connection not shared. There's no cellular data connection to share right now. Check your cellular settings and signal, and try again.". Yet I do have a signal (and this is also with Wifi turned off).

    Any suggestions/advice? Pulling my hair out trying to get this to work on TMobile...
    09-14-2013 12:46 PM
  2. IlyaBu's Avatar
    I've been unable to get this to work regardless of fiddling with settings and/or the hidden Diagnosis app. I suspect that IF we could use the Diagnosis app to remove the carrier specific customization from the phone to make it a fully "unbranded" phone this should work, as the phone is likely looking for some kind of Telus (in my case) server to authenticate hotspot permissions, but I'm unwilling to fully reset my phone using the Diagnosis app CSC settings to try to find out if this will work or not. If anyone figures this out I'd love to hear the solution.
    09-14-2013 02:25 PM
  3. IlyaBu's Avatar
    I just took the plunge and answered my own question. After doing the CSC change to FMC (Fido) using the Diagnosis app, INTERNET SHARING ON T-MOBILE JUST WORKS!!! So look up the thread on this forum on how to do a CSC change, choose FMC, and go for it. I have no idea whether this screwed me for future GDRx updates or not, but guess I'll cross that bridge when I get there.
    09-14-2013 02:56 PM
  4. IlyaBu's Avatar
    Spoke too soon. Choosing Fido disables LTE. Now trying Bell and will also try Rogers, see if any of those have the magic combo of LTE AND Internet Sharing.
    09-14-2013 03:27 PM
  5. IlyaBu's Avatar
    And utter failure; both Rogers and Bell enable LTE but disable Internet Sharing on T-Mo. Sigh.
    09-14-2013 03:51 PM
  6. dredd2099's Avatar
    thank you for the updates sir
    been trying to get rid of the telus stuff out as well although on another network (wind)
    guess I'll try fido
    09-16-2013 09:08 PM
  7. IlyaBu's Avatar
    If you're willing to live without LTE, at least for me the Fido CSC setting was the only one which seemed to get Internet Sharing working.
    09-16-2013 09:13 PM
  8. Villain's Avatar
    starting to think Internet Sharing gets disabled when you unlock a device... I'm on Bell Mobility and have an unlocked Rogers ATIV S and everything works flawless EXCEPT Internet Sharing.
    09-18-2013 12:38 AM

Similar Threads

  1. Replies: 12
    Last Post: 09-18-2013, 03:46 AM
  2. Replies: 6
    Last Post: 09-16-2013, 10:03 AM
  3. Replies: 13
    Last Post: 09-15-2013, 04:55 AM
  4. If 8.1 OS with 9.0 UI look like this then
    By Alain_A in forum Windows Phone 8
    Replies: 2
    Last Post: 09-14-2013, 09:15 AM
LINK TO POST COPIED TO CLIPBOARD