1. Miha_a's Avatar

    if I go to Settings/email accounts I see my three accounts:

    1. windowslive account (the one I used for first sign in )
    2. my work account
    3. my gmail account

    I have links/acces to both 2. and 3. But where can I see my mail for 1. windowslive account??

    Note: I use the same settings in Windows 8 (laptop) and can see my windowslive mail in "Mail"

    09-24-2013 05:23 AM
  2. Sayyid Shoaib's Avatar

    I had same problem when a brought my nokia lumia 920 but after the portico and amber update it resolved itself, have you checked which version you on it's in settings>about phone.

    I know wp8 was having issues synchronising gmail accounts into the native calendar and email client. It was resolved later

    have you actually tried setting it up the way Microsoft tell you do. The info should be in the phone of setting up e-mail or you can check this:

    Setting up or deleting an email account | Windows Phone How-to (United Kingdom)

    and maybe also this might help:

    Everything You Need To Know About Emails & Windows Phone 8

    hope that helps

    09-24-2013 05:41 AM
  3. gapost's Avatar
    Did you look under the program list for Hotmail?
    09-24-2013 05:45 AM
  4. Miha_a's Avatar
    all is OK... i forgot to check "sync mail" :)

    thx for the replies

    09-24-2013 06:21 AM
  5. Sayyid Shoaib's Avatar

    its always the small things in life we overlook, we tend to rush and then worry whats happened, as least you learnt that today.

    good luck with the wp8 experience

    09-24-2013 06:27 AM

Similar Threads

  1. Still can't delete xbox accounts?
    By Kadin Lucas in forum The Xbox Lounge
    Replies: 6
    Last Post: 09-24-2013, 01:03 PM
  2. Amber/GDR2 updates on Lumia 920 not available
    By majd_selbi in forum Nokia Lumia 920
    Replies: 5
    Last Post: 09-24-2013, 08:05 AM
  3. Replies: 1
    Last Post: 09-23-2013, 10:30 PM
  4. Digitizer not working...
    By MrCartas in forum Nokia Lumia 820
    Replies: 2
    Last Post: 09-23-2013, 04:53 PM