1. pcb_revival's Avatar
    If I hide the SSID on TP Link TD-W8970 router when the ATIV S is powered the wifi connection stays connected until I reboot the phone at which point the phone can no longer find the connection until I broadcast the SSID again.

    My connection is known in wifi advanced settings so why do I have to have the SSID publicly broadcast in order to use wifi?
    10-26-2013 04:12 AM
  2. DBDev's Avatar
    That sounds strange. Have you tried to delete it and manually adding it when it doesn't broadcast the SSID?
    10-26-2013 03:46 PM
  3. pcb_revival's Avatar
    That sounds strange. Have you tried to delete it and manually adding it when it doesn't broadcast the SSID?
    Manually adding the SSID solved the problem.

    Thanks.

    I think the issue was caused by me connecting to the network when the SSID was broadcast then I later hide the SSID.

    A further question - Why does connecting to hidden SSID use more battery juice as indicated by the OS when I entered the details.
    10-26-2013 05:24 PM
  4. marcomura's Avatar
    A further question - Why does connecting to hidden SSID use more battery juice as indicated by the OS when I entered the details.
    Because the phone needs to try connecting to the network periodically instead of waiting for the SSID to be in range.
    Since the SSID is not broadcasted, the phone cannot know if it's in range until it tries to connect to it.
    pcb_revival likes this.
    10-26-2013 05:39 PM

Similar Threads

  1. No Wifi-only = fail?
    By surfacedude in forum Nokia Lumia 2520
    Replies: 20
    Last Post: 12-11-2013, 04:02 PM
  2. suddenly unable to connect to home wifi
    By juliaqn in forum Nokia Lumia 920
    Replies: 3
    Last Post: 10-26-2013, 12:07 AM
  3. Case or no case?
    By matthoms in forum Nokia Lumia 1020
    Replies: 6
    Last Post: 10-25-2013, 12:58 PM
  4. can the 1020 be used as a wifi only device?
    By chris66green in forum Nokia Lumia 1020
    Replies: 10
    Last Post: 10-25-2013, 12:46 AM
  5. My Wifi is bad. Anyone else?
    By noetic11 in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 10-25-2013, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD