1. dirkvra's Avatar
    I have installed gdr3 2 days ago. Since then my samsung ativ s reboots every 2 minutes when connected to my carkit. Any ideas?
    11-16-2013 05:59 AM
  2. ylap's Avatar
    Try to put check box somewhere in the Bluetooth settings (Connect using other method or something similar) or try to restore factory defaults, it may help too after this update.
    11-16-2013 06:50 AM
  3. dirkvra's Avatar
    Hi, I restored the factory defaults, but still the same
    11-18-2013 01:02 PM
  4. Lubomir Andonov's Avatar
    I have the same problem.
    01-15-2014 01:07 PM
  5. luc3800's Avatar
    Same problem here
    01-22-2014 04:50 PM
  6. Leif Perjus's Avatar
    I'm using bluetooth every day to connect to my VW Golf with no problem i've GDR3 (upgraded om the air)
    no modified AtivS
    01-23-2014 09:22 AM
  7. luc3800's Avatar
    I'm using bluetooth every day to connect to my VW Golf with no problem i've GDR3 (upgraded om the air)
    no modified AtivS
    I used bluetooth every day to connect to my Ford S-Max with no problem After GDR3 every 3-4 minutes a reboot with bluetooth in the car
    no modified AtivS
    01-23-2014 06:01 PM
  8. anon(5767625)'s Avatar
    My unmodified Ativ S on uupdate 3 is working fine with my Kia Cee'd.

    It would be good if people posting problems would give information about their car and phone.
    01-25-2014 03:15 PM
  9. Dega350's Avatar
    Exactly the same thing with my Ativ S. My phone reboots every couple of minutes, which is really annoying. My Galaxy S4 works perfectly with this.
    I have a 2010 Audi A4 with MMI 3g satnav. Checking other method under bluetooth settings does nothing.
    Did someoone find a solution yet? This is very frustrating.

    Thanks
    02-27-2014 04:49 AM
  10. antoniop's Avatar
    I'm experiencing exactly the same problem: have a Ford S-MAX, updated to GDR3 yesterday and today, within a 10 minute journey, the phone restarted 3 times. I'm kind of sad as I was finding this a magnificent phone, but I need it to work with my car.
    03-01-2014 04:55 PM
  11. Dega350's Avatar
    Bump...
    Anyone found solution to this BIG problem?
    I found out, that while I'm talking, everything works fine. But when just connected, it resets approx every 2-3 minutes...
    Shame on you Samsung...
    03-25-2014 08:54 AM
  12. antoniop's Avatar
    Bump...
    Anyone found solution to this BIG problem?
    I found out, that while I'm talking, everything works fine. But when just connected, it resets approx every 2-3 minutes...
    Shame on you Samsung...
    I got a solution for this: sent it to Samsung support describing what happened. Obviously, they've downgraded it (to GDR2, I believe) but, at least, Bluetooth has, until now, been working flawlessly.
    The technician wrote in the report that he updated the firmware and that the device was not made specifically for Portugal. I noticed that the CSC changed from PHN to AUT.
    I inquired whether or not I should update if prompted and was told to do it, as it "improves user experience". Nonetheless, I'm having doubts about it and I've disabled auto updates.
    04-15-2014 06:04 AM

Similar Threads

  1. Bright Pixel when using Modern IE
    By Bigfireq in forum Microsoft Surface Pro 2
    Replies: 8
    Last Post: 09-14-2014, 06:59 AM
  2. No LTE after flashing to 821_eu_fr from ATT
    By Kaybal2 in forum Nokia Lumia 920
    Replies: 17
    Last Post: 11-18-2013, 03:30 PM
  3. Display dimming and gets hot when playing games
    By blacknail75 in forum Microsoft Surface 2
    Replies: 3
    Last Post: 11-17-2013, 05:20 AM
  4. How is Nokia 1020 for one hand use?
    By skstrials in forum Nokia Lumia 1020
    Replies: 5
    Last Post: 11-16-2013, 11:45 AM
  5. Update tile
    By CaliGirl2013 in forum Nokia Lumia 920
    Replies: 3
    Last Post: 11-15-2013, 11:41 PM
LINK TO POST COPIED TO CLIPBOARD