1. Antonin Jelinek's Avatar
    Started experiencing this issue last week on my 10 months old Ativ S - when I use standard voice call, it rings on the receiver phone but I do not hear anything. When the person I call picks up the call, neither me or him hears anything. When he calls me back, my phone rings but when I pick up it's all silent again. When I try Skype voice call to their test service, it automatically says that phone call failed (both on WiFi and standard network). When I reboot my phone, for some time (meaning for few minutes, have to really tested for how long) all works fine (both voice and Skype calls) but then it is failing again.
    Other than this the phone is in good condition, have not dropped it yet. Standard data functions works fine (emails, browsing net, etc.). OS version is 8.0.10517.15 (not really sure what GDR is this).
    Did anyone here had similar issue?

    Thanks a lot,
    Antonin
    02-10-2014 03:11 AM
  2. palandri's Avatar
    Could the headphone jack be stuck? Have you tried making a phone call with headphones on? Just a thought.
    02-10-2014 08:25 AM
  3. Antonin Jelinek's Avatar
    Yeah, tried this as well, still the same issue :-(
    02-11-2014 02:29 AM

Similar Threads

  1. Bluetooth issues in car, next song wont play
    By alex21074 in forum Windows Phone 8
    Replies: 3
    Last Post: 02-10-2014, 08:25 PM
  2. Day 1 with my 1520, impressions, issues, thoughts
    By BillG11785 in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 02-10-2014, 02:17 AM
  3. Locking issue
    By voidcx in forum Nokia Lumia 520
    Replies: 8
    Last Post: 02-09-2014, 10:41 PM
  4. Volume issue please help!!!
    By PxuLL in forum Nokia Lumia 820
    Replies: 7
    Last Post: 02-09-2014, 03:54 PM
  5. about wp voice commands
    By Miska Hietala in forum Windows Phone 8
    Replies: 3
    Last Post: 02-08-2014, 11:48 AM
LINK TO POST COPIED TO CLIPBOARD