1. xFexy's Avatar
    Hey,

    this is my first post on de WPCentral forums :P (before I only read threads).

    I've got this very annoying problem with my Ativ S. When I start playing en youtube video/music/etc my phone begins to make a super annoying crackling sound. After a few minutes it's gone. You'll specially notice it when watching a youtube video with only some voices.

    Is this an OS bug or my phone? This happens as long as I can remember. I still have a month warranty left on my phone, but prefer not to send it back.
    This noise was present on WP8 and now also on WP8.1

    Can someone please explain this to me?

    Thank you!

    Greetings,
    Fexy
    04-15-2014 11:38 AM
  2. BIGPADDY's Avatar
    It sounds like a speaker issue to me, have you tried different sound levels to see when it makes the annoying sound or does it do it no matter what?

    You properly want to send it to repair.
    04-18-2014 08:33 AM

Similar Threads

  1. Bug - Slow unlock when Wifi Sense is turned on.
    By Nick Derrico in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 12-29-2014, 09:34 AM
  2. Terribly missing the old "now playing" screen for Xbox Music.
    By Samm Neiland in forum Windows Phone 8.1 Preview for Developers
    Replies: 11
    Last Post: 08-22-2014, 08:12 AM
  3. Replies: 4
    Last Post: 06-06-2014, 01:13 PM
  4. Freezing/Locking of Phone when watching Videos Via Internet Explorer
    By Peter Hoffman1 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-15-2014, 09:03 AM
  5. How to play music with 8.1?
    By jwckauman in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-15-2014, 08:22 AM
LINK TO POST COPIED TO CLIPBOARD