1. locoworks's Avatar
    my Ativ became enemies with all my PC's and laptops quite a few months ago, i tried all the cures i could find for it here and elsewhere to no avail. the cure, if it was?? was to buy an android phone and put the non talking Ativ away to use as a stand alone spare if necessay. a month or two later when the phone battery was totally dead, along with any other internal electrical residues i connect it up to my laptop to charge it and magically it is talking again? woohoo! just wish i knew why for sure???
    04-22-2014 02:22 AM
  2. N_LaRUE's Avatar
    I found with WP8 when connecting to the PC the phone drivers can be a bit funny. It's possible all you needed to do was have your phone off and connect to the PC to get things right again. It's not the first time I've heard something like this.

    I know some people rush when connecting things to PCs (not saying you did this) and don't let the drivers fully install properly, especially with a phone. It's possible everything will be fine. :)
    Kaushik Banerjee likes this.
    04-22-2014 02:50 AM
  3. Kaushik Banerjee's Avatar
    I found with WP8 when connecting to the PC the phone drivers can be a bit funny. It's possible all you needed to do was have your phone off and connect to the PC to get things right again. It's not the first time I've heard something like this.

    I know some people rush when connecting things to PCs (not saying you did this) and don't let the drivers fully install properly, especially with a phone. It's possible everything will be fine. :)
    The same thing happened with me. It does not need any reset or updating pc drivers. Just rebooting the phone seems the most common workaround for this type of problem ๐Ÿ˜Š
    04-22-2014 02:53 AM
  4. Kaushik Banerjee's Avatar
    my Ativ became enemies with all my PC's and laptops quite a few months ago, i tried all the cures i could find for it here and elsewhere to no avail. the cure, if it was?? was to buy an android phone and put the non talking Ativ away to use as a stand alone spare if necessay. a month or two later when the phone battery was totally dead, along with any other internal electrical residues i connect it up to my laptop to charge it and magically it is talking again? woohoo! just wish i knew why for sure???
    that's a miracle ๐Ÿ˜
    04-22-2014 02:55 AM
  5. locoworks's Avatar
    I should point out I tried rebooting everything, deleting drivers. Restoring pc's. Updating drivers.master resets on ativ. All for nothing. Just leaving for months fixed it UNLESS ?? A recent window's update had something to do with it?
    04-22-2014 04:51 AM
  6. Kaushik Banerjee's Avatar
    I should point out I tried rebooting everything, deleting drivers. Restoring pc's. Updating drivers.master resets on ativ. All for nothing. Just leaving for months fixed it UNLESS ?? A recent window's update had something to do with it?
    recent windows updates are meant for fixing issues like you have xperienced. So it can be that the error gets fixed by updating your device. ๐Ÿ˜Š
    04-22-2014 05:04 AM
  7. Kaushik Banerjee's Avatar
    I should point out I tried rebooting everything, deleting drivers. Restoring pc's. Updating drivers.master resets on ativ. All for nothing. Just leaving for months fixed it UNLESS ?? A recent window's update had something to do with it?
    " A recent windows update " are you referring to windows OS updates or windows Phone Os updates? If its the first case , then maybe your laptop had a problem recognising it which later got fixed with the update.
    04-22-2014 05:20 AM
  8. sethpogi's Avatar
    help me with this prob too. rebooting doesn't seem to be the answer.
    04-22-2014 05:40 AM
  9. Kaushik Banerjee's Avatar
    help me with this prob too. rebooting doesn't seem to be the answer.
    Did you 1) update your PC/laptop drivers? 2) hard reset your phone ?
    Also which version of windows phone 8 are you using?
    04-22-2014 05:47 AM
  10. Loco5150's Avatar
    I had this problem also with my AtivS. The phone needed to be booted about in last 10 hrs or so to get recognized by any PC. Later I started also experiencing problems with SD-cards and them not recognizing.

    Everything was fixed by hard reset, or actually I flashed a new rom, but that was again another issue. So I expect that hard reset fixes this. After it I have no problems connecting to my PC anytime.
    04-23-2014 05:26 AM
  11. locoworks's Avatar
    its all lies!!! my phone has tried to reproduce with itself again and im back to USB not recognised!
    04-27-2014 03:25 PM
  12. Macco26's Avatar
    Same with the ATIV S of my father. I bought 3 ATIV S, with the same firmware and only one is experiencing this.

    3 Different PC, Win7 64bit, Win7 32bit, Win8.1 64bit with no avail.

    Once that I could navigate it (with the Win8 PC) after many ATIV S resets, one after the other), the connection was lost during a copy, like if I had detached the cable in between. Weird connection I'd say

    I didn't have the time to hard-reset it, because it's not mine. but two things come to my mind:
    - wthether the board (or the USB plug) has some weird connection to DATA wires (but not power lines). They sometimes transfer, sometimes not, like "faulty cheap USB pens"
    - something is up with the Samsung firmware, but I'd still can't figure why the other two identical phones go fine, then.

    @locoworks: could you try Hard resetting your phone and, while NOT getting back any Backup of this, connect it and see what happens?
    04-29-2014 08:47 AM
  13. pvcleave's Avatar
    I just started having issues with my 1520 on two Windows 8.1 machines. I get unrecognized error. On my Windows 7 machine if I reboot the phone it works. I tried my 1020 in the Windows 8.1 machine and it works. Rebooting does not work on 8.1. I actually found this forum because I was doing a search on this issue. I was hoping someone had a solution.
    04-29-2014 09:33 AM
  14. Macco26's Avatar
    Did you try doing the coupling with the SD card removed? I can't test it (my father lives some km away) but I feel that a defective SD could go wrong at whole device detecting phase..
    Am I wrong?
    04-29-2014 09:58 AM
  15. locoworks's Avatar
    @Macco26, I did a hard reset ( if that is a master reset using the option in settings? ) or is there some button hold option like the XDA2?? but I did a master reset using settings and tried without loading anything on the ativ and it was a no go. it is almost like the phones USB recognising side doesn't work any more or is corrupt in some way or just doesn't boot up correctly.

    edit; and it didn't have an SD card inserted either.
    05-01-2014 04:45 PM
  16. Macco26's Avatar
    Yes, Hard resetting via the Settings or via the phisical button Sequence is the same. Cogs, and so on. So that's demonstrate that the problem is hardware. And not related to a MicroSD. So it's a Samsung fault, and should be driven to the Repair centers, if still under warranty, I'd say...
    05-02-2014 03:50 AM

Similar Threads

  1. Samsung Ativ S keeps on rebooting itself
    By thelegendarcy in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 05-14-2014, 03:38 PM
  2. Project Screen Over Usb - Audio Help
    By Daniel Ratcliffe in forum Windows Phone 8.1 Preview for Developers
    Replies: 10
    Last Post: 04-22-2014, 06:45 AM
  3. Use a USB cable to project your Windows Phone 8.1 screen to your PC
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 04-19-2014, 10:29 AM
  4. how to enable/use USB OTG.
    By Manikanta Reddy in forum Windows Phone 8.1 Preview for Developers
    Replies: 6
    Last Post: 04-18-2014, 01:55 PM
  5. For people asking about screen sharing app (via USB)...
    By Xpider_MX in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 04-17-2014, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD