08-09-2014 07:04 PM
168 ... 34567
tools
  1. neo158's Avatar
    Today's update doesn't appear to have changed anything. Still no MMS.
    I assume you're using an ATIV S?
    06-04-2014 11:48 AM
  2. luismfarelo's Avatar
    Installed latest June update and hard reset, ringtone bug, camera bugs, and broken automatic apn settings all remain, but these are really minor annoyances, 8.1 is well worth it. But I hope Samsung launches official firmware that takes care of these bugs. Battery life remains incredible and I really see no reason to upgrade from the Ativ S, unless I shatter the screen or something.
    neo158 likes this.
    06-04-2014 12:03 PM
  3. Tony_Offends_U's Avatar
    Installed latest June update and hard reset, ringtone bug, camera bugs, and broken automatic apn settings all remain, but these are really minor annoyances, 8.1 is well worth it. But I hope Samsung launches official firmware that takes care of these bugs. Battery life remains incredible and I really see no reason to upgrade from the Ativ S, unless I shatter the screen or something.
    Same bugs, but is no one getting the IE lockup to reset bug? I think it's with heavy use.
    After neo158 helped me with the APN everything works, even internet sharing. Use the baked in APN setting instead of the one that downloaded separately.
    And if my ATIV S shattered today I might buy another one or a Moto X.
    neo158 likes this.
    06-04-2014 06:40 PM
  4. Tony_Offends_U's Avatar
    I don't like 8.1
    They way they did the Facebook integration is ridiculously slow. I used to be able to tap a contact, swipe once and see their FB/Twitter activity, now it's nothing for Twitter, and extra tap and slow wait for FB. Like I see what they were trying to do with all of this but the actual execution is bad. FB contacts refuse to show in the contacts list.

    Skype is slow as hell, and shocked that it isn't baked into the OS. Should be.

    Sliding from the top of the screen for notifications basically eliminated the need for a live tile. Would like an option to group like notifications from the same person/status/app.

    Internet Explorer got worse. When navigating these forums (refuse to use the horrid app) it has to load like 4-5 times when in vanilla WP8 it just did once. Overall slower.

    Wifi took a hit with signal strength somehow.

    Seems like MS gets a vision, then back away as far as possible from it, they did it with Xbox One, did it with W8.1, now WP8.1, this seems less like Windows Phone and more like "Hey, lets do what everyone else is doing to try to appeal to the masses" and ended up a sloppy, disjointed mess in the process. I wish the T899M had a GDR3 ROM I could flash to.
    06-04-2014 06:51 PM
  5. fatclue_98's Avatar
    I assume you're using an ATIV S?
    Neo
    06-05-2014 07:10 PM
  6. NijeZauzetoIme's Avatar
    Dev Preview on my Ativ S works ok, some minor bugs there, nothing special, but now I got one problem.. Recently I put mucro sd card (32 gb, class 10) into my phone, and selected that all new files go to card. When I take a photo, or a video, when I go to photos hub, all of the thumbnails are grey! (and the live tile shows random photos normally) That can be really frustrating, If I try to send some pic to somebody or just want to take a look at my pics, I can't see which is which.. And number two, I wanted to take a screenshot to atach here, annd I get "couldn't take a screenshot" message.. Phone is up to date, and I made some soft resets with no change..
    06-09-2014 02:55 PM
  7. xxxneoxxx's Avatar
    Well, over here it's dreadfull.. The first 8.1 DP was fine on my Ativ S, no big issues, aside from some small ones like the ringtone reset after a reboot. The last update though, patching the phone to s/w version 8.10.12393.890, messed up my phone completely. :(

    I think some drivers that were working properly before, have been totally messed up by this update. In the morning, when I get downstairs where the phone is, the phone is unresponsive after unlocking. The notification center won't display, and apps won't start. I can however, swipe to the right to the list of installed programs. Even worse, when it acts like this, i'm not able to receive any phone calls. When i call the phone in this mode, the screen lights up, but there is no ringtone, no vibration, no screen showing that someone is calling.. That's all dandy considering I should be available on night shifts using this phone. :( But after missing the call, the phone live tile does refresh showing a "1 missed call". Sometimes, it snaps out of this mode after some time. Mostly though, it needs a power down to function again properly. I think it might be Wifi related though. Had the exact same issue whe the phone was trying to connect to the wifi at work this morning. Completely unresponsive for some time. Became responsive after succesfully connecting to wifi. So i might try the "keep Wifi on when screen times out option" to see if this solves the problem. Also, it doesn't happen during daytime. Only after a long period at night of just lying on the table it seems.

    Also, bluetooth is messed up for me after the last update. I can turn it on and off, works OK. When i turn it on in the car, the phone tries to connect to my Pioneer car radio. This has always worked flawlessly, for hand free calling and a2dp.. After the last update however, it's totally messed up. I can turn on bluetooth, and when the car radio tries to connect, the Ativ either reboots on it's own, or doesn't connect at at. When it doesn't connect, and i subsequently try to turn off bluetooth again on the Ativ, i am unable to turn it off. Again, since this was working flawlessly for me before, i think it's also driver related.

    Anyone recognising any of those 2 issues on their Ativ S?

    Since these issues I performed a hard reset with a restore of apps. Only thing i didn't try, was another reset without restore of apps. Might try that, but i don't think it'll solve my issues.
    06-11-2014 04:11 AM
  8. neo158's Avatar
    Well, over here it's dreadfull.. The first 8.1 DP was fine on my Ativ S, no big issues, aside from some small ones like the ringtone reset after a reboot. The last update though, patching the phone to s/w version 8.10.12393.890, messed up my phone completely. :(

    I think some drivers that were working properly before, have been totally messed up by this update. In the morning, when I get downstairs where the phone is, the phone is unresponsive after unlocking. The notification center won't display, and apps won't start. I can however, swipe to the right to the list of installed programs. Even worse, when it acts like this, i'm not able to receive any phone calls. When i call the phone in this mode, the screen lights up, but there is no ringtone, no vibration, no screen showing that someone is calling.. That's all dandy considering I should be available on night shifts using this phone. :( But after missing the call, the phone live tile does refresh showing a "1 missed call". Sometimes, it snaps out of this mode after some time. Mostly though, it needs a power down to function again properly. I think it might be Wifi related though. Had the exact same issue whe the phone was trying to connect to the wifi at work this morning. Completely unresponsive for some time. Became responsive after succesfully connecting to wifi. So i might try the "keep Wifi on when screen times out option" to see if this solves the problem. Also, it doesn't happen during daytime. Only after a long period at night of just lying on the table it seems.

    Also, bluetooth is messed up for me after the last update. I can turn it on and off, works OK. When i turn it on in the car, the phone tries to connect to my Pioneer car radio. This has always worked flawlessly, for hand free calling and a2dp.. After the last update however, it's totally messed up. I can turn on bluetooth, and when the car radio tries to connect, the Ativ either reboots on it's own, or doesn't connect at at. When it doesn't connect, and i subsequently try to turn off bluetooth again on the Ativ, i am unable to turn it off. Again, since this was working flawlessly for me before, i think it's also driver related.

    Anyone recognising any of those 2 issues on their Ativ S?

    Since these issues I performed a hard reset with a restore of apps. Only thing i didn't try, was another reset without restore of apps. Might try that, but i don't think it'll solve my issues.
    Those are odd issues, did you have GDR3 before installing the DP? How is it now you've done the factory reset?
    06-11-2014 08:32 AM
  9. xxxneoxxx's Avatar
    Yep. Went from stock factory, to GDR2, to GDR3, to 8.1 preview. No problems whatsoever, until the latest update.

    The factory reset hasn't helped what so ever. I did however choose to perform a reset without restore of apps. Might try that this weekend.
    06-11-2014 12:26 PM
  10. neo158's Avatar
    Yep. Went from stock factory, to GDR2, to GDR3, to 8.1 preview. No problems whatsoever, until the latest update.

    The factory reset hasn't helped what so ever. I did however choose to perform a reset without restore of apps. Might try that this weekend.
    Which version of the ATIV S is it? The ATIVS i8750 or T899m, ATIV S Neo or ATIV SE
    06-11-2014 01:06 PM
  11. xxxneoxxx's Avatar
    It's the ATIV S i8750, first one. ;)

    I've been looking on the internet, and found some other people having the same porblems, however, nothing which seemed to be related to 8.1 DP specifically. So I guess i'm having to try a hard rest without restore of settings/apps. Again. :(
    06-11-2014 01:10 PM
  12. neo158's Avatar
    It's the ATIV S i8750, first one. ;)

    I've been looking on the internet, and found some other people having the same porblems, however, nothing which seemed to be related to 8.1 DP specifically. So I guess i'm having to try a hard rest without restore of settings/apps. Again. :(
    Those issues seem even more odd to me now as I have that same model . A reset without restoring settings and apps would be a good idea then you can see if it's an app or setting causing the issues
    06-11-2014 01:17 PM
  13. xxxneoxxx's Avatar
    Those issues seem even more odd to me now as I have that same model . A reset without restoring settings and apps would be a good idea then you can see if it's an app or setting causing the issues
    Well, the lockups in the morning seem to be gone. After some testing, selectively installing apps, and reading some more on these forums, i've narrowed it down to one app. Clock Hub. Needs some further testing, but it looks liek that was the culprit. So, i'm left with a car cit that doesn't connect to my phone after the last update. Bummer. Hoping Samsung will release an update for the Ativ S with better drivers for bluetooth than the standard Microsoft ones. :(
    06-16-2014 05:40 AM
  14. neo158's Avatar
    Well, the lockups in the morning seem to be gone. After some testing, selectively installing apps, and reading some more on these forums, i've narrowed it down to one app. Clock Hub. Needs some further testing, but it looks liek that was the culprit. So, i'm left with a car cit that doesn't connect to my phone after the last update. Bummer. Hoping Samsung will release an update for the Ativ S with better drivers for bluetooth than the standard Microsoft ones. :(
    Glad to hear that you managed to sort the problem out, Samsung will have updated firmware available after 8.1 hits GA.
    06-16-2014 07:27 AM
  15. NijeZauzetoIme's Avatar
    My Ativ S works normal after the update, only problems are with comunication with sd card, when I want to put new pics and videos on it, I get blank thumbnails.. Card is 32gb class 10. So I managed to put big games and music on it, and copy bigger videos after making them. And that solves the problem. Warming is the biggest "issue" (most while gaming)
    06-16-2014 07:42 AM
  16. xxxneoxxx's Avatar
    Glad to hear that you managed to sort the problem out, Samsung will have updated firmware available after 8.1 hits GA.
    I sure hope so, cause not being able to receive calls when using my handsfree really sucks. Esp. since it did work properly before. :P
    06-16-2014 08:43 AM
  17. NijeZauzetoIme's Avatar
    Today my Ativ S got me really pissed off.. Put sd card totally unawailable, none of the apps I had on it can't start! Also the card got unusable, and I don't have a backup of those apps (mostly games with lot of time spent upgrading) lost about 6 gb that was stored on my 32gb class 10 card. WTF M$?! Why is the simplest thing as comunicating with sd card so fu.kin hard, and buggy?!! 😒
    06-18-2014 05:26 AM
  18. neo158's Avatar
    Today my Ativ S got me really pissed off.. Put sd card totally unawailable, none of the apps I had on it can't start! Also the card got unusable, and I don't have a backup of those apps (mostly games with lot of time spent upgrading) lost about 6 gb that was stored on my 32gb class 10 card. WTF M$?! Why is the simplest thing as comunicating with sd card so fu.kin hard, and buggy?!! ��
    Sorry to hear that. Those apps will be in the purchase history on the Store, I think the only way you're going to fix it is by doing what I did which was move the data that I could off the card, reformat as exFAT, copy the data back across and reinstall the apps. I know that's not what you wanted to hear but it's probably the only way to fix it.

    Formatting the card as exFAT did make the card far more stable in the phone though.

    Just be aware that this isn't the phone causing the issue, it seems to me that it's a very rare issue in WP which happened to me on GDR2 as well.
    06-18-2014 10:37 AM
  19. lexrsk's Avatar
    Today my Ativ S got me really pissed off.. Put sd card totally unawailable, none of the apps I had on it can't start! Also the card got unusable, ........
    I have had this issue myself.
    The steps I took to recover the SD card are
    • Turn phone off
    • Remove SD card
    • Turn phone back on
    • Insert SD card
    • When prompted select scan SD card
    • Repeat 2-3 times to recover SD card

    I hope this helps you
    06-18-2014 04:38 PM
  20. anon(8208347)'s Avatar
    When the final build of 8.1 is publicly released, and it becomes available for users of the developer preview instantly so we don't have to wait for the networks we are on to roll it out, will this include the Samsung firmware, or will we have to wait for the networks to push that out?
    06-20-2014 03:36 AM
  21. neo158's Avatar
    When the final build of 8.1 is publicly released, and it becomes available for users of the developer preview instantly so we don't have to wait for the networks we are on to roll it out, will this include the Samsung firmware, or will we have to wait for the networks to push that out?
    If it's a SIM free device then you won't need to wait for networks to push the update out, if it's a network branded device then you'll have to wait for the network to test the update first. Yes, it will include Samsung firmware.
    06-20-2014 06:20 AM
  22. Rogozinski's Avatar
    My Ativ S works better then before, battery lasts longer and i love the 3 tiles in one row. Till now i haven't found any problems, also not with the camera. I have wp 8.1 now for 3 weeks and it's just amazing!
    Btw: yesterday i could download the Ativ Camera app from the store, but today not anymore? Is it removed from the store?
    06-23-2014 07:55 AM
  23. akoj's Avatar
    Yes, it was extremely buggy.
    06-23-2014 08:29 AM
  24. neo158's Avatar
    Yes, it was extremely buggy.
    It'll be back, I have it installed and it doesn't work properly. It does require updated firmware though.
    06-23-2014 05:55 PM
  25. t333to's Avatar
    Hi guys I have a ATIV S with the latest dev preview and everything seems to work nicely, even the camera isn't rebooting anymore and flash works again - after first updates camera was messed.

    One thing to note - I have disabled all the extra Samsung settings as a lot of them depend on drivers!
    06-25-2014 05:33 PM
168 ... 34567

Similar Threads

  1. Am I the only one with an awful battery?
    By wpcentralacc in forum Nokia Lumia 925
    Replies: 30
    Last Post: 06-17-2014, 09:59 AM
  2. distortion in the letters of my 1020
    By elnacho82 in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 05-15-2014, 04:20 PM
  3. Need help regarding 1320 and wp8.1 update.
    By therr2 in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 05-15-2014, 01:22 PM
  4. Updated Ascend W1 to WP8.1 Preview successfully
    By shu1248 in forum Huawei Ascend W1
    Replies: 1
    Last Post: 05-14-2014, 08:34 PM
  5. latest 8.1 update bricked my phone
    By tofu. in forum Nokia Lumia 925
    Replies: 2
    Last Post: 05-14-2014, 06:25 PM
LINK TO POST COPIED TO CLIPBOARD