The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
12-16-2016 07:34 AM
2,690 ... 99100101102103 ...
tools
  1. Macco26's Avatar
    Phone is ATO, 8.1 official (never went through "untested" for my wife).
    The signal is not that much where it suffers that, but if my wife wakes up the phone, it shows enough signal reception. Simply is not true, as it's idling as it was airplane-mode like. By launching some app, it may remember it should reconnect the cell and gets connection (voice/data) again. Happens in different places (always with not exceptional reception). But still, if it shows 1-2 signal bar, you think at least voice/SMS should come. While it is not.

    I tried an Hard Reset with no avail. Very few apps installed (mostly official MSN). Don't even carry a micro-SD into it.

    I have heard around the Internet that it may happen with aging of the ATIV S. Now I swapped back to the first-run original battery (we changed months ago with another original one), just to see if it is anything related to voltages or such.

    Very very weird.
    10-24-2015 02:29 PM
  2. Boris NevermorE's Avatar
    Phone is ATO, 8.1 official (never went through "untested" for my wife).
    The signal is not that much where it suffers that, but if my wife wakes up the phone, it shows enough signal reception. Simply is not true, as it's idling as it was airplane-mode like. By launching some app, it may remember it should reconnect the cell and gets connection (voice/data) again. Happens in different places (always with not exceptional reception). But still, if it shows 1-2 signal bar, you think at least voice/SMS should come. While it is not.

    I tried an Hard Reset with no avail. Very few apps installed (mostly official MSN). Don't even carry a micro-SD into it.

    I have heard around the Internet that it may happen with aging of the ATIV S. Now I swapped back to the first-run original battery (we changed months ago with another original one), just to see if it is anything related to voltages or such.

    Very very weird.
    My ATIV S never been flashed or on TP. All software upgrades got from official upgrades. It's now on WP8.1.1 official.
    I never occur this kind of problems. The phone is working perfectly as it was when i bough it brand new 20 months ago.
    Anyway, when i read about your problems, first that comes to my mind was a hard reset, but as i see you already did that with no success. Second thing that come to my mind is a faulty battery. You already did that too, so lets see if that helps you. I personally would go for new original battery (3rd one) and double check it too.
    I don't think this is a software problem, but rather is hardware one. If the test with the old original battery doesn't shows result, my advice is to take it to a phone service to check the connectors inside and the mother board, maybe some part got loosen.
    10-24-2015 06:01 PM
  3. Macco26's Avatar
    Thanks Boris, you'll prove me that my troubleshooting is good enough. For the moment we're still with the 1st original battery and in 1 day we didn't encounter the problem. But being it "random" I'd not take it as a "solved" equation.
    This said, it's weird that it stops connecting even in places, like my house, where, yes, 3G connection is fleble, but we've a strong Wi-fi. Nonetheless, it may happen it disconnects voice/data entirely.

    I'll check if the symptom stops with the old battery. But fore sure I'd not go through the Service, given the expiration of the warranty. A random fault is one of the hardest thing to find. I don't want to spend 50-80 bucks on a Service Repair that did nothing else than Hard Reset the device, and see the fault is still there a couple days ago.
    It's a pity that the only viable WP smartphone with a screen like the ATIV S is a phone of 1 year ago (Lumia 735), hardly found anywhere. And no, 930 is not the cup of tea of a person like my wife. No need for a "flagship". Hope we may revive the ATIV S.. ^^
    10-25-2015 10:45 AM
  4. Kevin Houle1's Avatar
    Thanks Boris, you'll prove me that my troubleshooting is good enough. For the moment we're still with the 1st original battery and in 1 day we didn't encounter the problem. But being it "random" I'd not take it as a "solved" equation.
    This said, it's weird that it stops connecting even in places, like my house, where, yes, 3G connection is fleble, but we've a strong Wi-fi. Nonetheless, it may happen it disconnects voice/data entirely.

    I'll check if the symptom stops with the old battery. But fore sure I'd not go through the Service, given the expiration of the warranty. A random fault is one of the hardest thing to find. I don't want to spend 50-80 bucks on a Service Repair that did nothing else than Hard Reset the device, and see the fault is still there a couple days ago.
    It's a pity that the only viable WP smartphone with a screen like the ATIV S is a phone of 1 year ago (Lumia 735), hardly found anywhere. And no, 930 is not the cup of tea of a person like my wife. No need for a "flagship". Hope we may revive the ATIV S.. ^^

    Hope your ativ s is working better. I know before I rolled back to 8.0 gdr3, I needed to set the proper apn settings, or else when my phone went from 3g to 4g, it would just disconnect from the network. Once I had the right apn in, it connected to lte and then never disconnected again.
    10-25-2015 06:36 PM
  5. Macco26's Avatar
    Hope your ativ s is working better. I know before I rolled back to 8.0 gdr3, I needed to set the proper apn settings, .
    Thanks. And where did you put/check this info? After 8.1 there is some under Mobile network and some in Samsung's proprietary APN setting add on..
    10-26-2015 10:38 AM
  6. Kevin Houle1's Avatar
    Thanks. And where did you put/check this info? After 8.1 there is some under Mobile network and some in Samsung's proprietary APN setting add on..

    I used the one under the general mobile network setting page. I would never use samsungs apn app. ;)
    10-26-2015 10:40 AM
  7. lukas_ita's Avatar
    Hope your ativ s is working better. I know before I rolled back to 8.0 gdr3, I needed to set the proper apn settings, or else when my phone went from 3g to 4g, it would just disconnect from the network. Once I had the right apn in, it connected to lte and then never disconnected again.

    Does Ativ S support lte??
    10-26-2015 11:03 AM
  8. Kevin Houle1's Avatar
    The Canadian version, model t899m supports lte. Screenshot to follow.
    Sent from my Ativ S
    10-26-2015 11:05 AM
  9. Kevin Houle1's Avatar
    Take a look. :)
    Sent from my Ativ S
    Attached Thumbnails wp_ss_20151026_0001.png  
    10-26-2015 11:07 AM
  10. anon(8316658)'s Avatar
    The Canadian version, model t899m supports lte. Screenshot to follow.
    Sent from my Ativ S
    ALL T899 supports LTE
    the i8750 doesnt (regular, unlocked Ativ S)
    lukas_ita likes this.
    10-26-2015 12:24 PM
  11. Macco26's Avatar
    I used the one under the general mobile network setting page. I would never use samsungs apn app. ;)
    Well, after Hard Reset my ATIV S set automatic APN in its custom APN app. And in the stock mobile network the "manual APN" setting is set as disabled and the button to set in there is grayed out. It is possible only to revise the MMS APN in there. A thing that I've not done, since it's actually set in the custom samsung APN setting as well.
    I'm not touching it yet, keeping the stock post-Hard-reset behaviour, waiting the undesired "snooze" of the phone re-happening (or not) after the swap of battery. But thanks for the suggestion.
    10-27-2015 07:59 AM
  12. reem zedek's Avatar
    Hey, I'm using on my ativ the win10m 536 update.. Now I want to update to the new update (581).. And I tried many times to check updates but it not find any new update.. Can someone help me?
    10-29-2015 03:29 PM
  13. Boris NevermorE's Avatar
    Hey, I'm using on my ativ the win10m 536 update.. Now I want to update to the new update (581).. And I tried many times to check updates but it not find any new update.. Can someone help me?
    it will come, patience. :)
    10-29-2015 03:41 PM
  14. reem zedek's Avatar
    it will come, patience. :)
    I need to install the insider app?
    10-29-2015 05:01 PM
  15. Toutencarton's Avatar
    Hey, I'm using on my ativ the win10m 536 update.. Now I want to update to the new update (581).. And I tried many times to check updates but it not find any new update.. Can someone help me?
    If you hard reseted your phone after updating to W10M, yes you'll need to reinstall the Insider application.
    But it won't help you: the insider application seems to be working on the phone model in order to deliver new updates, not on the OS.
    So basically, if you hard reseted your phone, your phone model in the registry is back to GT-I8750 and your phone manufacturer to SAMSUNG: the insider application won't offer you to select a ring which means no 10581 update.
    Tien-Lin Chang likes this.
    10-29-2015 06:15 PM
  16. Tien-Lin Chang's Avatar
    If you hard reseted your phone after updating to W10M, yes you'll need to reinstall the Insider application.
    But it won't help you: the insider application seems to be working on the phone model in order to deliver new updates, not on the OS.
    So basically, if you hard reseted your phone, your phone model in the registry is back to GT-I8750 and your phone manufacturer to SAMSUNG: the insider application won't offer you to select a ring which means no 10581 update.
    Same here, the 10536 thing might really be a beautiful mistake from MSFT.

    Watching the hand-on video of 10581 the preformance improvement is really nice, hope w10m get RTM asap :)
    10-29-2015 09:01 PM
  17. dpweeks's Avatar
    No updates, no support from Samsung.. I haven't got any hope left we're ever going to be seeing Windows 10 on it. Maybe unofficial, but certainly not official.
    Do you (or anyone else) have any comments on Microsoft's official support for upgrade of Samsung Ativ S to Windows 10, based on the contents of the "WP 8.1 to 10 Device Upgrade Eligibility List" published by Microsoft.

    I'm blocked from including links in this post, but the file is located at the following URL (replace "<dot>" with "." and "<slash> with "/"):
    www<dot>microsoft<dot>com<slash>en-gb<slash>download<slash>details.aspx?id=49182

    Samsung Ativ S is mentioned in the XML file, but it's unclear what the deviceUpgradeState values of "2", "3", "4", etc. actually mean.

    Here are the entries that mention Samsung Ativ S, which are all assigned deviceUpgradeState of "3":

    <deviceUpgradeState deviceID="000-88-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="BEL-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="MTS-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="ROG-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SAT-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="LUS-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="FID-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-00-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-33-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-88-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-AT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-AU-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-BR-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-CH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-DE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-FR-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="GLO-PH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-SE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SMA-PH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TMO-NL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SIN-AU-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="EPL-DE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-MY-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SWI-CH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-ID-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-PL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SUN-PH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-GB-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-GR-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-IT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-SG-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-IN-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TMO-DE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TMO-AT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-VN-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="ENT-CL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-ID-I8750DXALL1" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-IN-I8750DDALL1" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="MOV-PE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-HK-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-CN-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-TW-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="IT3-IT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="CLA-CL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TEL-NZ-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="CLA-PA-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="O2O-IE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="FON-ES-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="O2O-GB-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="VIV-BG-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="EAD-BG-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="ORG-IL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="PCL-IL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="ORG-SK-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-HU-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-CZ-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-IL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-RO-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-RU-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-SI-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-LV-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-BE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-NL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-TH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="DE2-NZ-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TIM-IT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="VOD-ZA-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-PT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    WinSammie likes this.
    10-31-2015 08:21 AM
  18. Boris NevermorE's Avatar
    Do you (or anyone else) have any comments on Microsoft's official support for upgrade of Samsung Ativ S to Windows 10, based on the contents of the "WP 8.1 to 10 Device Upgrade Eligibility List" published by Microsoft.

    I'm blocked from including links in this post, but the file is located at the following URL (replace "<dot>" with "." and "<slash> with "/"):
    www<dot>microsoft<dot>com<slash>en-gb<slash>download<slash>details.aspx?id=49182

    Samsung Ativ S is mentioned in the XML file, but it's unclear what the deviceUpgradeState values of "2", "3", "4", etc. actually mean.

    Here are the entries that mention Samsung Ativ S, which are all assigned deviceUpgradeState of "3":

    <deviceUpgradeState deviceID="000-88-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="BEL-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="MTS-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="ROG-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SAT-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="LUS-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="FID-CA-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-00-SGH-T899M" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-33-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-88-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-AT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-AU-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-BR-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-CH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-DE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-FR-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="GLO-PH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-SE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SMA-PH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TMO-NL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SIN-AU-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="EPL-DE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-MY-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SWI-CH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-ID-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-PL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="SUN-PH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-GB-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-GR-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-IT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-SG-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-IN-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TMO-DE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TMO-AT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-VN-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="ENT-CL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-ID-I8750DXALL1" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-IN-I8750DDALL1" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="MOV-PE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-HK-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-CN-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-TW-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="IT3-IT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="CLA-CL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TEL-NZ-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="CLA-PA-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="O2O-IE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="FON-ES-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="O2O-GB-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="VIV-BG-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="EAD-BG-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="ORG-IL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="PCL-IL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="ORG-SK-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-HU-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-CZ-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-IL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-RO-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-RU-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-SI-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-LV-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-BE-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-NL-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-TH-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="DE2-NZ-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="TIM-IT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="VOD-ZA-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    <deviceUpgradeState deviceID="000-PT-GT-I8750" deviceName="ATIV S">3</deviceUpgradeState>
    Dude, for better viewing, open the XML file in Excel :)
    11-01-2015 05:20 AM
  19. lukas_ita's Avatar
    It's strange. Older phones (windows 7 phones) have value 3. But also some recent Lumias do.
    Boris NevermorE likes this.
    11-01-2015 11:02 AM
  20. Toutencarton's Avatar
    You'll find a Lumia 950XL with the value 3 (000-GB-RM-1085_10002). There are also Lumia 820 but not all...
    But the file is not new. At one time it seems that it only had 0 and 1: https://twitter.com/rodtrent/status/652556850878132224. The document revision was 2. Now it's 5.
    11-01-2015 01:17 PM
  21. xxxneoxxx's Avatar
    So actually.. The link is not telling us much.. The numbers could mean anything, from "ready to release" to "this aint never gonna work" for all we know. All i know is that the support from Samsung with for example 8.1.2 was serverly lacking.. Hell, it Took em forever to get bluetooth drivers stable under 8.

    Windows 10 mobile will need proper drivers in the image. If samsung doesnt care, we are not getting them. Without the drivers, you can experience all kind of issues. Issues like people are reporting for the preview some are running. General slowness (lots of resuming screens) , non working camera.. My gut tells me that the only phones that will actually be running properly, will probably be Lumias since this is part of Microsoft now. Hoping to be proven wrong tho. If not, i'm probably going to be buying a Lumia 640. Certainly not a worthy replacement for the Ativ s, but i guess there still isn't a WP on the market with proper specs thats actually quite affordable here in the EU.
    Boris NevermorE likes this.
    11-04-2015 02:13 PM
  22. Macco26's Avatar
    Since the "reception hiccup" I'm experiencing on my wife's ATIV S is continouing (I already detailed it 1 page ago), even with a different (the original) battery, I've decided to give a shot to the Preview of Developers unofficial OS before dropping the ball (aka buy another phone).

    I'm with ATO CSC and 15. firmware, for the records.

    So I've activated PfD: it downloaded a bunch (3) of new OS updates. I was astonished I didn't find Cortana at the end of the Update process..O_O

    Not that this thing really interest my wife (I upgraded for a different scope) but I wonder how I would be able to get Cortana (for Italy, btw) without any USB-flashing gimmick. I've read people in the past months were given Cortana by PfD for ATO CSC. And now is that changed?

    Would the Windows Insider app be a better bet to get Cortana finally activated? Slow or Fast ring?

    Not that I'm touching the phone until I see that the "voice/data reception" is still failing, but I'd like to know. ;)
    11-06-2015 06:55 AM
  23. anon(8316658)'s Avatar
    I wonder how I would be able to get Cortana (for Italy, btw) without any USB-flashing gimmick. I've read people in the past months were given Cortana by PfD for ATO CSC. And now is that changed?

    Would the Windows Insider app be a better bet to get Cortana finally activated? Slow or Fast ring?
    . ;)
    if you are on ATO -) HARD RESET -) Change language to English - USA -) Cortana activated
    11-06-2015 07:56 AM
  24. Macco26's Avatar
    Ok, thanks. I might be able to do that IF she drops the phone for another one and I'll deeply check with it in my real possession every trick and test before dropping it (as ever).. ^^

    But then, how to switch it to Cortana Italy, as like as all the Lumias here around?
    11-06-2015 12:36 PM
  25. pege63's Avatar
    Hi m8s i need some help here please.

    I hade on my phone 8.10.14203.308 BUT i wanted to see if i could update to 8.10.14219.341 so i use this to flash:
    -GT-I8750OXXCMK2_R_SIGNED.csc(firmware/gdr3)
    -I8750XXCMK2_I8750XCMK2(firmware/gdr3)

    ATIV S I8750 PHONE BEFORE FLASH:
    PDA: i8750XXDOC2
    Phone: i8750XXDOC2
    CSC: i8750OXADOC2
    Default CSC: ATO**
    Bluetooth SW: 1.0
    Bluetooth HW: 1.0
    WiFi SW: 0.1
    NFC: 1.36

    SO: 8.10.14204.306
    FW: 2424.15.3.2
    HW: 15.15.1.0
    RADIO: 2424.15.3.2

    And came up with this:

    AFTER FLASH:
    PDA: i8750XXDOC2
    Phone: i8750XXDOC2
    CSC: i8750OXXCMK2
    Default CSC: NEE**
    Bluetooth SW: 1.0
    Bluetooth HW: 1.0
    WiFi SW: 0.1
    NFC: 1.36

    SO: 8.10.14157.200
    FW: 2424.15.3.2
    HW: 15.15.1.0
    RADIO: 2424.15.3.2

    NOW BACK AGAIN AFTER UPDATE:
    PDA: i8750XXDOC2
    Phone: i8750XXDOC2
    CSC: i8750OXADOC2
    Default CSC: NEE **
    Bluetooth SW: 1.0
    Bluetooth HW: 1.0
    WiFi SW: 0.1
    NFC: 1.36

    SO: 8.10.14203.306
    FW: 2424.15.3.2
    HW: 15.15.1.0
    RADIO: 2424.15.3.2

    ** Change the CSC to NEE

    How do i move forward NOW and UPDATE to 8.10.14219.341 (now it says i have the latest update) but i also want to move to 8.10.15xxx.xxx and forward.
    So how can i do that the easy way?
    Last edited by pege63; 11-09-2015 at 03:55 AM.
    11-06-2015 01:26 PM
2,690 ... 99100101102103 ...

Similar Threads

  1. Nokia Lumia 521 no picture messages after update??
    By Casey Marte in forum Windows Phone 8.1
    Replies: 3
    Last Post: 11-18-2014, 08:04 PM
  2. Lumia 521 update problem.
    By PachecoCorporationCeo in forum Ask a Question
    Replies: 7
    Last Post: 11-18-2014, 01:01 AM
  3. Battery saver after update doesn't show correct usage?
    By rpac78 in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 09:36 PM
  4. Why wont my Nokia 520 download the 8.1 update?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 06:10 PM
  5. Hulu Plus gets rare Windows Phone update, adds voice search to app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-14-2014, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD