12-16-2016 07:34 AM
2,690 ... 4344454647 ...
tools
  1. gugman's Avatar
    You have the latest official OS version from Samsung and the latest firmware to go with it, no need to downgrade.
    but camera does not work :(
    10-22-2014 11:40 AM
  2. Boris NevermorE's Avatar
    Ok, thanks. I read that to make an hard reset I have to turn on the phone with hold volume down button and/or other buttons :/
    That's the same, but that method people are usually doing if something got stucked with OS and you cannot reach to Settings>About>Reset Phone, or if you stuck your phone during flashing. :)
    10-22-2014 11:51 AM
  3. Dragone's Avatar
    My Ativ S with DP is downloading a new update ... what the heck is this ? o_O

    EDIT : my father's Lumia 520 has no new update ... lemme finish the downloading/installing and I'll tell you what's this
    10-22-2014 12:51 PM
  4. neo158's Avatar
    but camera does not work :(
    Have you tried a factory reset, that fixes about 99% of issues?
    10-22-2014 01:10 PM
  5. Dragone's Avatar
    Yes, dudes I just got the new firmware and I am using Developer Preview ...
    I even got a second update. An OS one it seems ...

    EDIT : The second update didn't change ANY version number (I made screenshots) ... wtf ???
    cbmago likes this.
    10-22-2014 01:28 PM
  6. xaris93's Avatar
    Yes, dudes I just got the new firmware and I am using Developer Preview ...
    I even got a second update. An OS one it seems ...
    What is your CSC?
    10-22-2014 01:29 PM
  7. Dragone's Avatar
    What is your CSC?
    How can I tell ?
    I tried to use the *#321647335 code inside Diagnosis app but I see nothing on the right end side of "CSC version :" nor "Current CSC :".

    Btw ... Diagnosis has a trasparent tile now !?? Is it new ? :D
    10-22-2014 01:39 PM
  8. neo158's Avatar
    Yes, dudes I just got the new firmware and I am using Developer Preview ...
    I even got a second update. An OS one it seems ...

    EDIT : The second update didn't change ANY version number (I made screenshots) ... wtf ???
    That second update is, apparently, a bug fix. I'm not actually sure what it fixes though.
    10-22-2014 01:40 PM
  9. neo158's Avatar
    How can I tell ?
    I tried to use the *#321647335 code inside Diagnosis app but I see nothing on the right end side of "CSC version :" nor "Current CSC :".

    Btw ... Diagnosis has a trasparent tile now !?? Is it new ? :D
    Which country are you in and I can try to find the CSC?
    10-22-2014 01:41 PM
  10. xaris93's Avatar
    I tried to use the *#321647335 code inside Diagnosis app but I see nothing on the right end side of "CSC version :" nor "Current CSC :".

    Btw ... Diagnosis has a trasparent tile now !?? Is it new ? :D
    I hoped you knew it from before....

    The transparent tile is not new :P
    10-22-2014 01:42 PM
  11. Dragone's Avatar
    Before the update :
    wp_ss_20141022_0001.png

    Before the second update :
    wp_ss_20141022_0002.png

    Last one :
    wp_ss_20141022_0003.png

    CSC :
    wp_ss_20141022_0004.png

    I live in Italy and mine is an unbranded european Ativ S
    neo158 likes this.
    10-22-2014 01:47 PM
  12. neo158's Avatar
    Before the update :
    Click image for larger version. 

Name:	wp_ss_20141022_0001.png 
Views:	13 
Size:	95.2 KB 
ID:	85379

    Before the second update :
    Click image for larger version. 

Name:	wp_ss_20141022_0002.png 
Views:	13 
Size:	98.9 KB 
ID:	85380

    Last one :
    Click image for larger version. 

Name:	wp_ss_20141022_0003.png 
Views:	11 
Size:	92.5 KB 
ID:	85381

    CSC :
    Click image for larger version. 

Name:	wp_ss_20141022_0004.png 
Views:	12 
Size:	38.7 KB 
ID:	85382

    I live in Italy and mine is an unbranded european Ativ S
    In that case your CSC is the same as mine in the UK which is OXA

    That's good news as I should be getting the firmware soon then
    10-22-2014 01:49 PM
  13. Dragone's Avatar
    In that case your CSC is the same as mine in the UK which is OXA

    That's good news as I should be getting the firmware soon then
    I am SOOOOOOOOOOOO happy I didn't flash/reset my phone to get the firmware :P
    SPIFF Costa likes this.
    10-22-2014 01:53 PM
  14. Stefan Holder's Avatar
    Yup..Just checked and sure enough.. I got an update.. Its downloading now.. will let you guys know whats up after..
    Samsung ATIV S Unlocked Unbranded
    OS Version- 8.10.14176.243
    FW version- 2424.13.10.1
    HW revision- 15.15.1.0
    CSC- ATO (I changed this from BTU that I previously had)
    10-22-2014 01:55 PM
  15. Duareg's Avatar
    I also live in Italy and it takes ages to check for updates...
    My phone is maybe tired today...
    10-22-2014 01:56 PM
  16. neo158's Avatar
    I am SOOOOOOOOOOOO happy I didn't flash/reset my phone to get the firmware :P
    Good to hear, I'm not doing that either. I have a feeling the email I sent to the CEO I know might have had something to do with it but I don't know
    SPIFF Costa likes this.
    10-22-2014 01:56 PM
  17. gugman's Avatar
    Have you tried a factory reset, that fixes about 99% of issues?
    sure, few times in a row, hard reset and soft as well. no help
    10-22-2014 01:56 PM
  18. neo158's Avatar
    sure, few times in a row, hard reset and soft as well. no help
    In which case you could try the downgrade but there's no guarantee it will fix it.
    10-22-2014 02:00 PM
  19. Dragone's Avatar
    I also live in Italy and it takes ages to check for updates...
    My phone is maybe tired today...
    Maybe it's related to your network. It doesn't take so long to me ...
    10-22-2014 02:00 PM
  20. Duareg's Avatar
    I'm using my WiFi connection. By the way, did you have the preview for developers enabled when you got the update notification?
    10-22-2014 02:03 PM
  21. Dragone's Avatar
    I'm using my WiFi connection. By the way, did you have the preview for developers enabled when you got the update notification?
    Yes, it was enabled and I was running Windows Phone 8.1.1 (Update 1/GDR1) to be accurate.
    You can find evidence in the screenshots I posted.
    10-22-2014 02:16 PM
  22. Stefan Holder's Avatar
    Yup got the new firmware.. I'm running Developers preview with GDR3 before and got the update. wil ldo some testing when I get home.. So far the only visual change i see is a little icon that flashes next to the Wifi signal. other than that..nothing special. Gonna dig some more later.
    dan16 likes this.
    10-22-2014 03:44 PM
  23. Duareg's Avatar
    Yes, it was enabled and I was running Windows Phone 8.1.1 (Update 1/GDR1) to be accurate.
    You can find evidence in the screenshots I posted.
    Still nothing for me.
    That's ok, I'll wait.
    10-22-2014 03:45 PM
  24. Antonio Isidoro Pestana's Avatar
    Im downloading a new update right now , i live in Belgium and my Ativ S was on Developers preview....................
    10-22-2014 03:48 PM
  25. Dan Preda's Avatar
    Im downloading a new update right now , i live in Belgium and my Ativ S was on Developers preview....................
    which CSC? matter? because I don't have ATO
    10-22-2014 04:01 PM
2,690 ... 4344454647 ...

Similar Threads

  1. Nokia Lumia 521 no picture messages after update??
    By Casey Marte in forum Windows Phone 8.1
    Replies: 3
    Last Post: 11-18-2014, 08:04 PM
  2. Lumia 521 update problem.
    By PachecoCorporationCeo in forum Ask a Question
    Replies: 7
    Last Post: 11-18-2014, 01:01 AM
  3. Battery saver after update doesn't show correct usage?
    By rpac78 in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 09:36 PM
  4. Why wont my Nokia 520 download the 8.1 update?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 06:10 PM
  5. Hulu Plus gets rare Windows Phone update, adds voice search to app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-14-2014, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD