The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
12-16-2016 07:34 AM
2,690 ... 6364656667 ...
tools
  1. Marco Arrichiello's Avatar
    i'm in Italy and got it, and many others
    check here
    Samsung Ativ S WP8 [Official Thread] - Pagina 161 - Telefonino.net Forum
    Yes, with the zone change :/ I want the update without change firmware or anything.
    12-02-2014 10:04 AM
  2. momonedusa's Avatar
    Yes, with the zone change :/ I want the update without change firmware or anything.
    no, without zone change for me, and others in the topic linked
    12-02-2014 10:30 AM
  3. Boris NevermorE's Avatar
    Yes, with the zone change :/ I want the update without change firmware or anything.
    Change the zone or CSC (whatever you need), see if you get the update. If you get the update, change the zone back after update is installed. Simple as that :)
    12-02-2014 11:17 AM
  4. HKATIVS's Avatar
    Greeting All.

    Just to let you all know, I have flashed my ATIV S back to WP GDR3 using instructions from this forum and this time I changed the CSC code to NEE. As I read this version will get WP 8.1.1 update quicker and there was no option to set to ATO.

    wp8gdr3.png

    After installing WP 8 GDR3, I got the upgrade notification for WP 8.1.1, but this time I noticed it was the Samung official notification with official firmware. Previously I noticed it mentioned only Microsoft update.

    So I just went ahead and installed the WP8.1.1 update.

    wpupdate.png

    After update is completed I am on latest firmware and WP 8.1.1. Also my firmware is now the same version as those reported by other users 2424.14.9.4.

    So I think my previous problem was caused by my firmware version

    wp811.png

    My phone has been running normally for the last two day now, initially I have performed several soft reboot to ensure it does not have previous problem.

    Thanks all for all your help and support. I will keep you updated on any further problems.
    12-02-2014 11:18 PM
  5. HKATIVS's Avatar
    In case anyone else runs into similar problems.

    I used the instruction on the following thread to revert back to WP8 GDR3

    http://forums.windowscentral.com/sam...-wp8-1-dp.html
    Boris NevermorE likes this.
    12-02-2014 11:29 PM
  6. neo158's Avatar
    Greeting All.

    Just to let you all know, I have flashed my ATIV S back to WP GDR3 using instructions from this forum and this time I changed the CSC code to NEE. As I read this version will get WP 8.1.1 update quicker and there was no option to set to ATO.

    Click image for larger version. 

Name:	WP8GDR3.png 
Views:	28 
Size:	77.2 KB 
ID:	89642

    After installing WP 8 GDR3, I got the upgrade notification for WP 8.1.1, but this time I noticed it was the Samung official notification with official firmware. Previously I noticed it mentioned only Microsoft update.

    So I just went ahead and installed the WP8.1.1 update.

    Click image for larger version. 

Name:	WPUpdate.png 
Views:	28 
Size:	92.2 KB 
ID:	89643

    After update is completed I am on latest firmware and WP 8.1.1. Also my firmware is now the same version as those reported by other users 2424.14.9.4.

    So I think my previous problem was caused by my firmware version

    Click image for larger version. 

Name:	WP811.png 
Views:	26 
Size:	84.9 KB 
ID:	89644

    My phone has been running normally for the last two day now, initially I have performed several soft reboot to ensure it does not have previous problem.

    Thanks all for all your help and support. I will keep you updated on any further problems.
    So, are you liking it a little more now with the firmware?
    12-03-2014 07:33 AM
  7. Marco Arrichiello's Avatar
    Change the zone or CSC (whatever you need), see if you get the update. If you get the update, change the zone back after update is installed. Simple as that :)
    I tried changing the zone to Austria and Germany, in the Options menu, but no update.
    12-03-2014 09:31 AM
  8. Kambiz IranParast's Avatar
    In case anyone else runs into similar problems.

    I used the instruction on the following thread to revert back to WP8 GDR3

    http://forums.windowscentral.com/sam...-wp8-1-dp.html
    I Just started doing the same thing as you did. I will let you know shortly if it worked or I bricked my phone!

    Thanks for the info.
    12-03-2014 05:15 PM
  9. Kambiz IranParast's Avatar
    Greeting All.

    Just to let you all know, I have flashed my ATIV S back to WP GDR3 using instructions from this forum and this time I changed the CSC code to NEE. As I read this version will get WP 8.1.1 update quicker and there was no option to set to ATO.

    Click image for larger version. 

Name:	WP8GDR3.png 
Views:	28 
Size:	77.2 KB 
ID:	89642

    After installing WP 8 GDR3, I got the upgrade notification for WP 8.1.1, but this time I noticed it was the Samung official notification with official firmware. Previously I noticed it mentioned only Microsoft update.

    So I just went ahead and installed the WP8.1.1 update.

    Click image for larger version. 

Name:	WPUpdate.png 
Views:	28 
Size:	92.2 KB 
ID:	89643

    After update is completed I am on latest firmware and WP 8.1.1. Also my firmware is now the same version as those reported by other users 2424.14.9.4.

    So I think my previous problem was caused by my firmware version

    Click image for larger version. 

Name:	WP811.png 
Views:	26 
Size:	84.9 KB 
ID:	89644

    My phone has been running normally for the last two day now, initially I have performed several soft reboot to ensure it does not have previous problem.

    Thanks all for all your help and support. I will keep you updated on any further problems.
    I did exactly what you did and it worked. I finally have a windows phone 8.1 update 1 with the correct firmware. This means that my camera issue is resolved and I've got a great phone and camera to start the new year with!

    Thx buddy
    12-03-2014 06:55 PM
  10. Boris NevermorE's Avatar
    I did exactly what you did and it worked. I finally have a windows phone 8.1 update 1 with the correct firmware. This means that my camera issue is resolved and I've got a great phone and camera to start the new year with!

    Thx buddy
    Congrats bro, enjoy the beautiful and fluid 8.1.1 on your Ativ S :)
    Kambiz IranParast likes this.
    12-03-2014 07:20 PM
  11. HKATIVS's Avatar
    I did exactly what you did and it worked. I finally have a windows phone 8.1 update 1 with the correct firmware. This means that my camera issue is resolved and I've got a great phone and camera to start the new year with!

    Thx buddy
    Great News!

    Glad to be of help..
    Kambiz IranParast likes this.
    12-03-2014 11:05 PM
  12. HKATIVS's Avatar
    So, are you liking it a little more now with the firmware?
    It now day three on WP 8.1.1 thing on going smoothly no issues so far.

    With new firmware even Cortana is now working. Previously could not get it to work even when set to US or UK region and language.

    But I did notice the battery life seems to be shorter on this firmware and WP 8.1.1 compared with my previous Hong Kong firmware & WP 8.1.1 (Although I only used it for 4 days before it screwed up!), it actually worse than the battery life when I was running WP 8 GDR3 on my Hong Kong firmware.

    I have already followed the Microsoft instructions/recommendations on battery life. Any advice you guys can give me? or do I need to replace my battery as I have been using this phone since May 2013.
    12-03-2014 11:13 PM
  13. Boris NevermorE's Avatar
    It now day three on WP 8.1.1 thing on going smoothly no issues so far.

    With new firmware even Cortana is now working. Previously could not get it to work even when set to US or UK region and language.

    But I did notice the battery life seems to be shorter on this firmware and WP 8.1.1 compared with my previous Hong Kong firmware & WP 8.1.1 (Although I only used it for 4 days before it screwed up!), it actually worse than the battery life when I was running WP 8 GDR3 on my Hong Kong firmware.

    I have already followed the Microsoft instructions/recommendations on battery life. Any advice you guys can give me? or do I need to replace my battery as I have been using this phone since May 2013.
    Well, my battery life with the newest firmware is better than it was with WP8 GDR3, and with WP8 GDR3 was awesome battery life, now do the math, lol.
    Anyway, give it a time, see if this battery life keeps in the next 2-3 weeks. If it does, my advice would be to get a spare battery. Make sure it's an original battery for ATIV S, cuz the NFC chip is built in the battery not on the phone. And then test the new battery, but keep in mind that the new battery will need some time to adjust to the working habits of the phone, usually takes couple of weeks to a month. :)
    12-03-2014 11:40 PM
  14. neo158's Avatar
    It now day three on WP 8.1.1 thing on going smoothly no issues so far.

    With new firmware even Cortana is now working. Previously could not get it to work even when set to US or UK region and language.

    But I did notice the battery life seems to be shorter on this firmware and WP 8.1.1 compared with my previous Hong Kong firmware & WP 8.1.1 (Although I only used it for 4 days before it screwed up!), it actually worse than the battery life when I was running WP 8 GDR3 on my Hong Kong firmware.

    I have already followed the Microsoft instructions/recommendations on battery life. Any advice you guys can give me? or do I need to replace my battery as I have been using this phone since May 2013.
    A factory reset fixes the battery life issues, mine was the same until I did a factory reset and now I get a day to a day and a half out of it again.
    12-04-2014 05:48 AM
  15. HKATIVS's Avatar
    I noticed on WP 8.1.1 even though my lock screen is password protected.

    If I swipe down on the Action Centre, I am can enable/disable the WIFI, Rotation Lock, Adjust Screen Brightness and even startup the camera and take a picture? Anyone else seeing this behaviour?
    This is without me entering the unlock password!!!

    Strange, it will prompt you for unlock password if you try to enable Location.!!

    lockscreen.png
    12-04-2014 11:17 PM
  16. HKATIVS's Avatar
    A factory reset fixes the battery life issues, mine was the same until I did a factory reset and now I get a day to a day and a half out of it again.
    Thanks

    I think I I will leave it running for a while longer before I decided on the next step.
    12-04-2014 11:18 PM
  17. Boris NevermorE's Avatar
    I noticed on WP 8.1.1 even though my lock screen is password protected.

    If I swipe down on the Action Centre, I am can enable/disable the WIFI, Rotation Lock, Adjust Screen Brightness and even startup the camera and take a picture? Anyone else seeing this behaviour?
    This is without me entering the unlock password!!!

    Strange, it will prompt you for unlock password if you try to enable Location.!!

    Click image for larger version. 

Name:	lockscreen.png 
Views:	23 
Size:	535.3 KB 
ID:	89995
    That's normal, cuz when your lock screen is password protected, if you tap let's say Wi-Fi, it will toggle the wifi, but if you tap it twice (double tap), it should be getting you to the Wi-Fi settings, but since your screen is pass protected it will ask you for the password. Same goes for Bluetooth, Camera and Rotation Lock, cuz they are quick toggles, they don't go deeper than that.
    Alternatively you can switch that off from settings, so the only time you can swipe down the Notification Center is when your device is unlocked. Hope I made it clear, cuz i was about to go to sleep and i am very sleepy atm, but i saw your question and had to answer you. :)
    12-04-2014 11:35 PM
  18. IntoTheSun's Avatar
    I too switched to NEE from COA (Romania) and got WP8.1 just like HKATIVS.
    I hope I'll be able to restore everything from the backup. :)
    ...

    Well, I can't restore anything. I should have done it right after the CSC change. I didn't sign in after the reset but went straight to the 8.1 update and now restoring is no longer an option.
    Last edited by IntoTheSun; 12-05-2014 at 02:35 AM. Reason: Update
    Boris NevermorE likes this.
    12-05-2014 12:36 AM
  19. neo158's Avatar
    I too switched to NEE from COA (Romania) and got WP8.1 just like HKATIVS.I hope I'll be able to restore everything from the backup. :)...Well, I can't restore anything. I should have done it right after the CSC change. I didn't sign in after the reset but went straight to the 8.1 update and now restoring is no longer an option.
    Did you change the CSC back to COA, that might be why backups won't restore.
    12-05-2014 05:40 AM
  20. HKATIVS's Avatar
    I too switched to NEE from COA (Romania) and got WP8.1 just like HKATIVS.
    I hope I'll be able to restore everything from the backup. :)
    ...

    Well, I can't restore anything. I should have done it right after the CSC change. I didn't sign in after the reset but went straight to the 8.1 update and now restoring is no longer an option.
    Congratulations on successfully flashing and upgrading to WP 8.1.1.

    Glad my experiences have helped.
    IntoTheSun likes this.
    12-05-2014 05:41 AM
  21. neo158's Avatar
    ThanksI think I I will leave it running for a while longer before I decided on the next step.
    Well, a factory reset is easier than switching out batteries but I did give it some time on my ATIV S before a factory reset as well.
    12-05-2014 05:46 AM
  22. Bazza1603's Avatar
    Help Please!

    My phone just updated and started continuously rebooting.

    Tried press Down key and power and get a electric sign and a cog?

    Any ideas how to get it to load past the windows logo!
    12-05-2014 01:40 PM
  23. maki01's Avatar
    Did you install the latest preview for developers? Many people have problem with today update. It's best for you to reflash back to gdr3 and DON"T install latest PfD.
    12-05-2014 03:04 PM
  24. Dragone's Avatar
    I flashed GDR3 to have my Ativ S back :( infinite reboot
    12-05-2014 04:09 PM
  25. IntoTheSun's Avatar
    Did you change the CSC back to COA, that might be why backups won't restore.
    Oh no, I won't switch back to COA. I already installed what I need and will stick with NEE.

    I noticed the web interface of my Asus router N56U is unusable in 8.1 IE or any other browser I tried.
    12-05-2014 04:56 PM
2,690 ... 6364656667 ...

Similar Threads

  1. Nokia Lumia 521 no picture messages after update??
    By Casey Marte in forum Windows Phone 8.1
    Replies: 3
    Last Post: 11-18-2014, 08:04 PM
  2. Lumia 521 update problem.
    By PachecoCorporationCeo in forum Ask a Question
    Replies: 7
    Last Post: 11-18-2014, 01:01 AM
  3. Battery saver after update doesn't show correct usage?
    By rpac78 in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 09:36 PM
  4. Why wont my Nokia 520 download the 8.1 update?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 06:10 PM
  5. Hulu Plus gets rare Windows Phone update, adds voice search to app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-14-2014, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD