12-16-2016 07:34 AM
2,690 ... 9192939495 ...
tools
  1. don braithwaite's Avatar
    You are correct about the T899M already having LTE. At least it does here in Canada.
    06-10-2015 06:36 AM
  2. neo158's Avatar
    You are correct about the T899M already having LTE. At least it does here in Canada.
    What SoC is in it, try AIDA64, as it may well be the MSM8960 just with LTE enabled?
    06-10-2015 01:03 PM
  3. don braithwaite's Avatar
    You are correct about the SoC. Qualcomm Snapdragon S4 Plus (MSM8960). And in the WWAN stats it shows Current Data Class = LteAdvanced.
    06-10-2015 06:13 PM
  4. anon(8316658)'s Avatar
    Samsung could enable LTE in i8750
    but WHY would they do it? Its a 2,5y. old mobile phone
    they have 0.0 interest (profit) to enable LTE
    :-)
    06-11-2015 12:04 PM
  5. neo158's Avatar
    Samsung could enable LTE in i8750
    but WHY would they do it? Its a 2,5y. old mobile phone
    they have 0.0 interest (profit) to enable LTE
    :-)
    I assume you have proof that the required antenna is present in the i8750 along with it only being disabled in the firmware then?

    It's not that they won't, rather they can't as it's probably turned off in the SoC itself not to mention the fact that the i8750 is likely to be missing the LTE antenna.
    06-11-2015 02:00 PM
  6. lexrsk's Avatar
    It's not that they won't, rather they can't as it's probably turned off in the SoC itself not to mention the fact that the i8750 is likely to be missing the LTE antenna.
    This is more likely the scenario as here in Australia our 3.5g is the same as the North American LTE service and I have never had the 3.5g icon displayed.

    I can tear down my non active handset and take photos of you want
    06-11-2015 05:51 PM
  7. Boris NevermorE's Avatar
    This is more likely the scenario as here in Australia our 3.5g is the same as the North American LTE service and I have never had the 3.5g icon displayed.

    I can tear down my non active handset and take photos of you want
    If you can, that would be good :)
    06-11-2015 06:47 PM
  8. Mattemoller90's Avatar
    This is more likely the scenario as here in Australia our 3.5g is the same as the North American LTE service and I have never had the 3.5g icon displayed.

    I can tear down my non active handset and take photos of you want
    Yeeeees please :)
    06-12-2015 07:30 PM
  9. anon(8316658)'s Avatar
    I assume you have proof that the required antenna is present in the i8750 along with it only being disabled in the firmware then?

    It's not that they won't, rather they can't as it's probably turned off in the SoC itself not to mention the fact that the i8750 is likely to be missing the LTE antenna.
    antenna or not
    the basic question is
    would Samsung enable LTE on a nearly 3y. old mobile phone?
    The answer is.... :-)
    06-13-2015 05:47 AM
  10. lexrsk's Avatar
    If you can, that would be good :)
    Here are the photos

    wp_20150614_001.jpg
    wp_20150614_002.jpg
    wp_20150614_003.jpg
    wp_20150614_004.jpg
    wp_20150614_005.jpg
    wp_20150614_008.jpg
    wp_20150614_009.jpg

    If you want more details just let me know
    06-13-2015 10:42 PM
  11. grozaman's Avatar
    H+ is 3.5g.
    06-15-2015 11:00 AM
  12. blckDTshadow's Avatar
    Any chance of getting the latest Win 10 build on the phone? I feel left out :(
    06-16-2015 12:55 PM
  13. Dusan Randj's Avatar
    There is way, few times already explained by grozaman and some other members (sorry for not remembering). Search a little bit. I'm now donloading it on my Ativ S. Hope it doesn't burn my house.
    06-16-2015 04:59 PM
  14. blckDTshadow's Avatar
    There is way, few times already explained by grozaman and some other members (sorry for not remembering). Search a little bit. I'm now donloading it on my Ativ S. Hope it doesn't burn my house.
    I rremembered it vaguely. Maybe you can tell us if it is worth it ;)
    06-16-2015 05:33 PM
  15. Boris NevermorE's Avatar
    There is way, few times already explained by grozaman and some other members (sorry for not remembering). Search a little bit. I'm now donloading it on my Ativ S. Hope it doesn't burn my house.
    Dusane, stop burning stuffs. LOL
    06-16-2015 06:58 PM
  16. Dusan Randj's Avatar
    Hey guys, good news, firemen didn't had to react.
    I've installed successfully on my phone (latest FW v15), only had trouble with masking my phone, somehow it didn't change the parameters in "about phone" and and only after few tries managed to start. But, anyway, isntalation went smooth. I've previously hard reseted my phone, and did hard reset after upgrade. It's necessary after, few apps didn't wanted to start.
    But after that, it works smooth. Pain is with Store beta app, it updates app veeery slowly, but it's better after it updates itself.
    Overall, this build is much better than previous. It's pretty smooth, and didn't had any reboots or major lags. Switching from app to app is much, much, much better then in 8.1, so much faster. I've had a lot of resuming screens with Messenger and it was frustrating, often waiting up to 10 sec and often crashing the app. Now, switching back to app takes only 2 second max, no resuming at all. Maybe even faster. And it stays in memory whole morning.
    There is sometimes lag after unlocking and when coming back to start screen. I've had to manually set the apn. Overall it's pretty good. If it doesn't suck up the batter (which I think it will) I won't be coming back to 8.1. Looks stable enough. Almost like Android :D

    Overall, should you try it? I advised on previous build to not install, and won't advise now because of the all the risk which are increased with our phone , but if you wan't to try, can give it a try, it's not unusable as it was the case in past, it's actually good for alpha software.
    06-17-2015 07:48 AM
  17. Dusan Randj's Avatar
    I rremembered it vaguely. Maybe you can tell us if it is worth it ;)
    Sorry didn't understood you at first. I've answered you. :)
    06-17-2015 07:49 AM
  18. Mirakle's Avatar
    Haven't you had any reboot?
    I might try to so. Can you tell us by what model you masked the ativ S in the registry to perform the update?
    I'd take any other advice too.
    If I may ask? Thank you.
    06-17-2015 10:08 AM
  19. neo158's Avatar
    antenna or not
    the basic question is
    would Samsung enable LTE on a nearly 3y. old mobile phone?
    The answer is.... :-)
    It's not that they won't but rather that they can't, what would be the point of enabling something that no one with an ATIV S would be able to use anyway?
    06-17-2015 12:38 PM
  20. twiggymariner's Avatar
    ...but if you wan't to try, can give it a try
    I might just do that! I've become so annoyed by missing calls and SMSs on my Ativ S under WP 8.1.1 that I have retired it (hopefully temporarily) and bought an el-cheapo Android phone to see if that does what I want. So far, it seems to do the job.

    Can anyone tell me whether WP 10 has the ability to repeatedly remind you about missed calls/SMSs? If it can, I'll go back to the Ativ S.

    Thanks in advance.
    06-17-2015 04:48 PM
  21. Dusan Randj's Avatar
    Haven't you had any reboot?
    I might try to so. Can you tell us by what model you masked the ativ S in the registry to perform the update?
    I'd take any other advice too.
    If I may ask? Thank you.
    I've had now one reboot after phone froze. But nothing major.
    i'm not so sure about parameters now because phone didn't accepted at first. It was one of these, and and I'm sure both will work:

    "phoneManufacturerModelName = " RM-976_1161 "
    "PhoneFirmwareRevision" = " 02040.00019.14484.24002 "
    PhoneMobileOperatorName" = " 000-PL " " Lumia 630 CV POLAND "


    or

    RM-1040_1021

    These are posted by grozaman and bence and the worked both.

    i wish you a luck. Report back the experience :)
    06-17-2015 06:34 PM
  22. lukas_ita's Avatar
    I've had now one reboot after phone froze. But nothing major.
    i'm not so sure about parameters now because phone didn't accepted at first. It was one of these, and and I'm sure both will work:

    "phoneManufacturerModelName = " RM-976_1161 "
    "PhoneFirmwareRevision" = " 02040.00019.14484.24002 "
    PhoneMobileOperatorName" = " 000-PL " " Lumia 630 CV POLAND "


    or

    RM-1040_1021

    These are posted by grozaman and bence and the worked both.

    i wish you a luck. Report back the experience :)

    After update you phone is still unlocked? Can you install CustomPFD or similar?
    06-18-2015 01:06 AM
  23. Dusan Randj's Avatar
    After update you phone is still unlocked? Can you install CustomPFD or similar?
    I've done hard reset after update so it's back with parameters to Ativ's ones. I'll try later to see if I can edit parameters on 10.
    06-18-2015 01:42 PM
  24. KamiForce's Avatar
    Hey guys,
    It's been a while.

    Just received an update on my Ativ S 'that fixes random reboots'
    OS: 8.10.14157.200
    Firmware: 2424.15.3.2
    hardware: 15.15.1.0
    soft radio: 2424.15.3.2
    hard radio:0.0.0.800
    bootloader: 15.01.21.13

    Don't know previous, didn't check
    update took about 5 minutes to install
    Anyon else received it also?
    (PHN)

    *edit: still can't use Skype Qik though :( need OS 8.1.14160

    Cheers
    06-18-2015 02:11 PM
  25. anon(8316658)'s Avatar
    yes, I received the update too
    no PfD, i8750 - CSC ATO
    06-18-2015 02:27 PM
2,690 ... 9192939495 ...

Similar Threads

  1. Nokia Lumia 521 no picture messages after update??
    By Casey Marte in forum Windows Phone 8.1
    Replies: 3
    Last Post: 11-18-2014, 08:04 PM
  2. Lumia 521 update problem.
    By PachecoCorporationCeo in forum Ask a Question
    Replies: 7
    Last Post: 11-18-2014, 01:01 AM
  3. Battery saver after update doesn't show correct usage?
    By rpac78 in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 09:36 PM
  4. Why wont my Nokia 520 download the 8.1 update?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 06:10 PM
  5. Hulu Plus gets rare Windows Phone update, adds voice search to app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-14-2014, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD