The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
12-16-2016 07:34 AM
2,690 ... 9394959697 ...
tools
  1. Peter_FR's Avatar
    Hi, I am French and also have an Ativ S. Following this thread for a while now and updated my phone to the last WP software and last firware, exactly as Boris.

    But, i need to keep WI-FI ON when the screen time out. And unfortunately the check box in WIFI options disappeared with WP 8.1

    Please do you know how to ALWAYS KEEP WI-FI ON ?

    EDIT : WIFI seems to stay on when screen time out only when the phone is plugged .. strange !
    Last edited by Peter_FR; 06-22-2015 at 04:10 PM.
    06-22-2015 03:59 PM
  2. hpstg's Avatar
    Well, mostly I kinda understand your problem, tho a screenshots would be much appreciated, but since it's your first post, that might wait. first what comes to my mind is Did you try with hard reset to see if the problem solves?
    Thank you for the reply! I'll try to upload a Youtube video from another device to show you exactly what I mean, but I need at least a couple of hours to do so.

    Have you tried watching movies from MetroTube in portrait mode? Also sometimes during video playback in Youtube/Metrotube, the video seems to freeze while the audio continues. If I tap the screen then and the player UI appears and the video "catches up" to the audio and the rest.

    This is the link to a video that does that. goo.gl/mVOctn
    Last edited by Guytronic; 06-22-2015 at 05:11 PM.
    06-22-2015 04:31 PM
  3. anon(8316658)'s Avatar
    Hi, I am French and also have an Ativ S. Following this thread for a while now and updated my phone to the last WP software and last firware, exactly as Boris.

    But, i need to keep WI-FI ON when the screen time out. And unfortunately the check box in WIFI options disappeared with WP 8.1

    Please do you know how to ALWAYS KEEP WI-FI ON ?

    EDIT : WIFI seems to stay on when screen time out only when the phone is plugged .. strange !

    "WIFI seems to stay on when screen time out only when the phone is plugged"
    Correct, wifi is always on, dont worry about that its a new "feature" in WP 8.1.1
    06-22-2015 05:03 PM
  4. anon(8316658)'s Avatar
    I have had for months now a weird playback issue with my ATIV S.

    When a video in an app (Like Readit gfycat, MetroTube videos etc), and out of an app has a high resolution (higher than 480p as far as I understand), the whole screen except a thin strip on the top goes black when the video is playing in portrait mode.

    When in landscape everything is fine. The phone is fine when the black screen occurs, and the apps are responsive when I tap the black areas that should have had the controls. Last but not least, when I get the black screen and I drag the notification center a bit down, the problem fixes itself, the video plays properly and I can see the whole screen. The moment I release the notification drawer, it comes back to the thin strip on top with the rest of the screen black.

    The software on my phone is the latest 8.1.1, even with the update pushed last night.

    I am not the only one who has this problem, another user from Reddit seems to have it too, but unfortunately I can't post links yet because my account is new. Any ideas or hints on how to fix it would be really appreciated.
    I had the same problem but after some updates to TubeCast everything is working OK.
    Maybe try hard reset... but to be honest the quickest way to get ride of this stripe is to hold your phone in the correct position (horizontal or vertical) BEFORE starting the video
    Boris NevermorE likes this.
    06-22-2015 05:06 PM
  5. Boris NevermorE's Avatar
    Thank you for the reply! I'll try to upload a Youtube video from another device to show you exactly what I mean, but I need at least a couple of hours to do so.

    Have you tried watching movies from MetroTube in portrait mode? Also sometimes during video playback in Youtube/Metrotube, the video seems to freeze while the audio continues. If I tap the screen then and the player UI appears and the video "catches up" to the audio and the rest.

    This is the link to a video that does that. goo.gl/mVOctn
    Well I guess you have an app problem, it doesn't mean it's an OS problem. Maybe Metrotube is the problem. Here is what you need to test to be sure:
    - Try to upload some video you have on your computer to the phone, Watch it on WP's native video player, see if the bug is present there as well. If it's not present, then it must be the app problem.
    - Uninstall Metrotube, restart the phone and install it again. Check if the bug fixed.
    - If the bug is still present after step 2, then try another youtube app, like Tubecast (i am using that and no problems whatsoever), then myTube is good too, and some others. Choose any other than Metrotube to test.
    - Does the bug is present to any video you are watching on Metrotube? If yes, then 90% is the app bad installation problem.

    I had the same problem but after some updates to TubeCast everything is working OK.
    Maybe try hard reset... but to be honest the quickest way to get ride of this stripe is to hold your phone in the correct position (horizontal or vertical) BEFORE starting the video
    I agree with Pappale on this one.
    06-22-2015 06:10 PM
  6. Boris NevermorE's Avatar
    Hi, I am French and also have an Ativ S. Following this thread for a while now and updated my phone to the last WP software and last firware, exactly as Boris.

    But, i need to keep WI-FI ON when the screen time out. And unfortunately the check box in WIFI options disappeared with WP 8.1

    Please do you know how to ALWAYS KEEP WI-FI ON ?

    EDIT : WIFI seems to stay on when screen time out only when the phone is plugged .. strange !
    That is indeed strange problem you have. On my ATIV S wi-fi stays on always, even if the screen went to sleep mode, the wi-fi is working.
    06-23-2015 12:31 AM
  7. nauman73's Avatar
    Hi, I am French and also have an Ativ S. Following this thread for a while now and updated my phone to the last WP software and last firware, exactly as Boris.

    But, i need to keep WI-FI ON when the screen time out. And unfortunately the check box in WIFI options disappeared with WP 8.1

    Please do you know how to ALWAYS KEEP WI-FI ON ?

    EDIT : WIFI seems to stay on when screen time out only when the phone is plugged .. strange !
    Not sure why the WiFi check box has disappeared from your device. I can see it on my Ativ S as seen in screen capture below.

    wp_ss_20150623_0001.jpg

    Another possible reason is the Battery Saver mode. If you have Battery Saver enabled, the WiFi will be turned off when the battery level is below certain percentage (20% I think but not sure). You can check whether the Battery Saver is On. You can access Battery Saver under Settings/System as seen in screen capture below.

    EDIT: If WiFi is off due to battery saver and you plug in the phone, the WiFi will turn on. May be this is what you are facing.

    wp_ss_20150623_0002.jpg
    06-23-2015 12:41 AM
  8. paul606's Avatar
    Hi guys. I got an update yesterday, I installed it, but haven't noticed any changes. Im running windows 8.1 dev prev on a Samsung T899M with OS ver. 8.10.14203.306. Did you get the update?
    06-23-2015 10:09 AM
  9. anon(8316658)'s Avatar
    Not sure why the WiFi check box has disappeared from your device. I can see it on my Ativ S as seen in screen capture below.

    Click image for larger version. 

Name:	wp_ss_20150623_0001.jpg 
Views:	19 
Size:	76.0 KB 
ID:	106920

    Another possible reason is the Battery Saver mode. If you have Battery Saver enabled, the WiFi will be turned off when the battery level is below certain percentage (20% I think but not sure). You can check whether the Battery Saver is On. You can access Battery Saver under Settings/System as seen in screen capture below.

    EDIT: If WiFi is off due to battery saver and you plug in the phone, the WiFi will turn on. May be this is what you are facing.

    Click image for larger version. 

Name:	wp_ss_20150623_0002.jpg 
Views:	18 
Size:	106.3 KB 
ID:	106921
    well...
    I have battery saver ON but my WiFi stays ON even after reaching 2%
    06-23-2015 11:13 AM
  10. Peter_FR's Avatar
    Thanks for your answers.
    I have turned off Battery Saver.
    By looking forward in my issue i discovered that my E-Mails are well updated through WI-FI while screen is off.
    BUT, i use WhatApps (to send text over internet) and i have some issues when my battery is under 20% in fact it doesn't receive message until i unlock the phone and launch the app.

    So the problem seems to happen only when my battery is low .. i will make some test and be sure battery saver is turned off.

    Otherwise, i enjoy my phone but i still have random reboot when i can't reach cellular network even after the update. I precise that it only occurs when i'm in a white area with a very low signal.
    The last FW update unlocked Bluetooth 4.0 which is useful to remotely control some Lights in my apartment.

    The only thing which disappoint me is the battery. During the first year i could easily handle 2/3 days without plugging the phone. But recently with applications like Whatsapp my Battery can only hold one day ... Maybe i will try to change it.
    06-23-2015 04:28 PM
  11. Boris NevermorE's Avatar
    Thanks for your answers.
    I have turned off Battery Saver.
    By looking forward in my issue i discovered that my E-Mails are well updated through WI-FI while screen is off.
    BUT, i use WhatApps (to send text over internet) and i have some issues when my battery is under 20% in fact it doesn't receive message until i unlock the phone and launch the app.

    So the problem seems to happen only when my battery is low .. i will make some test and be sure battery saver is turned off.

    Otherwise, i enjoy my phone but i still have random reboot when i can't reach cellular network even after the update. I precise that it only occurs when i'm in a white area with a very low signal.
    The last FW update unlocked Bluetooth 4.0 which is useful to remotely control some Lights in my apartment.

    The only thing which disappoint me is the battery. During the first year i could easily handle 2/3 days without plugging the phone. But recently with applications like Whatsapp my Battery can only hold one day ... Maybe i will try to change it.
    ... or maybe, just maybe, use Whatsapp less than usual, lol, just kidding :)
    06-23-2015 05:10 PM
  12. Macco26's Avatar
    BUT, i use WhatApps (to send text over internet) and i have some issues when my battery is under 20% in fact it doesn't receive message until i unlock the phone and launch the app.
    Whatsapp can't suffer being suspended because of Battery saver. You should go to Battery Sense app, look for Whatsapp, click and tell it to "continue using WA even under low Battery".
    That should solve your problem with WA connection. Won't solve problems with your battery consumption. Pretty sure it'll go even worse. ^^
    06-24-2015 08:10 AM
  13. Dusan Randj's Avatar
    Hey guys, just wanted to say goodbye.. we sold my brothers L625, so I gave him my Ativ (at least for now as he have intention to go over to Android also) and bought myself an LG Spirit.
    it's been a long journey, but It's time to go. I'll continue watching this thread. I hope we see each other on some other forum when W10 goes alive and hopefully changes things. :)
    All the best to everybody!
    06-24-2015 07:09 PM
  14. mary beth hale's Avatar
    Thanks for all of your great contributions!
    06-24-2015 08:06 PM
  15. megadragon998's Avatar
    Hey guys, just wanted to say goodbye.. we sold my brothers L625, so I gave him my Ativ (at least for now as he have intention to go over to Android also) and bought myself an LG Spirit.
    it's been a long journey, but It's time to go. I'll continue watching this thread. I hope we see each other on some other forum when W10 goes alive and hopefully changes things. :)
    All the best to everybody!
    I'm very sorry to see you go :( I still don't want to change to another phone because i think it isn't really worth it. I may switch back to android in future but i don't know when..
    06-25-2015 12:41 PM
  16. Mattemoller90's Avatar
    Hey guys, just wanted to say goodbye.. we sold my brothers L625, so I gave him my Ativ (at least for now as he have intention to go over to Android also) and bought myself an LG Spirit.
    it's been a long journey, but It's time to go. I'll continue watching this thread. I hope we see each other on some other forum when W10 goes alive and hopefully changes things. :)
    All the best to everybody!
    :/ You are a very good user ;) see you soon
    06-25-2015 03:47 PM
  17. Boris NevermorE's Avatar
    Hey guys, just wanted to say goodbye.. we sold my brothers L625, so I gave him my Ativ (at least for now as he have intention to go over to Android also) and bought myself an LG Spirit.
    it's been a long journey, but It's time to go. I'll continue watching this thread. I hope we see each other on some other forum when W10 goes alive and hopefully changes things. :)
    All the best to everybody!
    Dusane, pa gde ides brate? LOL
    Anyway, in your core you are a WP fan, so it's the matter of time when you return to your family, hehe.
    It was a real pleasure having debate, exchange and share knowledge with a person with such an enthusiasm and dedication to maybe one of the best WP phones produced. How I see the ATIV S is: Once you go ATIV S, the only thing that will make you change it is the ATIV S2 :)
    However, ... LG Spirit? Seriously? :)))
    See you soon bro, maybe this autumn :)
    06-25-2015 04:44 PM
  18. nauman73's Avatar
    well...
    I have battery saver ON but my WiFi stays ON even after reaching 2%
    You are right. WiFi remains on when battery saver is on and battery level is low. Thanks for correcting me.

    It is actually some applications that stop working normally in battery saver mode when battery level is low. For example, I do not receive my Hotmail emails when battery saver is on and battery level is low.
    06-26-2015 01:56 AM
  19. Mirakle's Avatar
    Hello Dusan, sorry to see you leave.
    To answer your question (a few pages before), foolowing your recommandations, I've installed Windows 10 10136 on my ativ s.
    It's nice to be able to test it. But for you and other people here, I must point some issues that make the device not so usable:
    - the lock screen cannot be unlocked. You have to go in notifications, open the camera and press the home button to get to the desktop.
    - You cannot add any account
    - some system applications do no run
    - the phone is a bit slow
    - cannot see any browser
    - ...
    I'll update after checking apn and some other things.

    Cheers.
    06-26-2015 03:27 AM
  20. blckDTshadow's Avatar
    Hello Dusan, sorry to see you leave.
    To answer your question (a few pages before), foolowing your recommandations, I've installed Windows 10 10136 on my ativ s.
    It's nice to be able to test it. But for you and other people here, I must point some issues that make the device not so usable:
    - the lock screen cannot be unlocked. You have to go in notifications, open the camera and press the home button to get to the desktop.
    - You cannot add any account
    - some system applications do no run
    - the phone is a bit slow
    - cannot see any browser
    - ...
    I'll update after checking apn and some other things.

    Cheers.
    Have you tried the new build 10049? Might improve the experience.

    Cheers,
    blckDTshadow

    P.S. @Dusan: Always sad to see dedicated users go. Unfortunately Microsoft is doing a good job driving me away as well. I guess if the Ativ S will not see Windows 10 (its Samsung after all), I'll switch to some Cyanogen based Smartphone...
    06-26-2015 03:32 AM
  21. Mirakle's Avatar
    I did the operation yesterday evening and 10136 was the only option I guess.
    06-26-2015 03:38 AM
  22. Boris NevermorE's Avatar
    Have you tried the new build 10049? Might improve the experience.

    Cheers,
    blckDTshadow

    P.S. @Dusan: Always sad to see dedicated users go. Unfortunately Microsoft is doing a good job driving me away as well. I guess if the Ativ S will not see Windows 10 (its Samsung after all), I'll switch to some Cyanogen based Smartphone...
    Well if you followed news about W10 mobile (and i am sure you did), the W10 Mobile upgrade will be directly from Microsoft, it won't be carrier or OEM dependent. At least it's what MS said. What i like the most from this news is that it won't be Carrier dependent. OEMs I am sure are already working on their firmwares. Win10 in general (PC, Tablets and Phones) is accepted as a huge event (or thing), so manufacturers and OEMs probably working on their adjustment. Remember people, WP (MS) have way better device support than Android (Google). ATIV S will get Win10 Mobile, that is for sure, and it's more than 2 years old model. How many 2 years+ Android phone models did get Lolipop? :)
    Yeah yeah, i know, i am too optimistic, but i have good reasons for that. :)
    06-26-2015 04:35 AM
  23. Mirakle's Avatar
    beware Windows 10 10136: I've got a Windows error message after two or three reboots, and the phone doesn't boot anymore.
    I can reach Download mode though, I'll check if I can flash 8.1 back using 3.54 download tool.

    File\windows\system32\boot\winload.efi
    0xc0000428

    edit: flashed back to CMJ1 and updated to 8.1. Everything's fine.
    Last edited by Mirakle; 06-29-2015 at 03:25 AM.
    06-26-2015 06:45 AM
  24. lukas_ita's Avatar
    Nice to see with 3.54 download tool Ativ S doesn t brick
    Sent from my Ativ S with Tapatalk 2
    06-29-2015 03:39 AM
  25. momonedusa's Avatar
    yeah, the question for me is to know if with w10 it'll get slower...
    Sometimes i'm thinking to get back to 8.0, now the phone has many improvements, but the browser is much worst and slower (slower even in other things, but for that is really evident), and i think it's one of the most important thing in a smartphone.
    06-29-2015 04:35 AM
2,690 ... 9394959697 ...

Similar Threads

  1. Nokia Lumia 521 no picture messages after update??
    By Casey Marte in forum Windows Phone 8.1
    Replies: 3
    Last Post: 11-18-2014, 08:04 PM
  2. Lumia 521 update problem.
    By PachecoCorporationCeo in forum Ask a Question
    Replies: 7
    Last Post: 11-18-2014, 01:01 AM
  3. Battery saver after update doesn't show correct usage?
    By rpac78 in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 09:36 PM
  4. Why wont my Nokia 520 download the 8.1 update?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-14-2014, 06:10 PM
  5. Hulu Plus gets rare Windows Phone update, adds voice search to app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-14-2014, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD