1. Sean Sabe's Avatar
    Greetings.

    Like the title says. I don't know why it happens. Is it a bug never fixed or the phone got a problem?
    08-15-2014 12:22 AM
  2. Motel75's Avatar
    This has happened to me too. It doesn't seem to happen if you leave the notification sound at default. But if you change both of them, it resets your ringtone. Grrr.
    faizil and Dany Khalife like this.
    08-15-2014 02:33 AM
  3. xxxneoxxx's Avatar
    Well, since this only seems to be hapening to Samsung users, i guess we will have to wait for Samsung to fix this. AKA: this will never get fixed.
    08-15-2014 06:11 AM
  4. mary beth hale's Avatar
    Greetings.

    Like the title says. I don't know why it happens. Is it a bug never fixed or the phone got a problem?
    Are you using 8.1 DP? Ring tone reverting to "over the horizon" on restart is a known issue. Samsung firmware soon, we all hope.

    MBH
    08-15-2014 10:30 AM
  5. prakash386's Avatar
    Anyone has a workaround for this? It changes the alarm sounds too. Sooo annoying.
    This never happened to me with 8.1
    Only started after 8.1 GDR1

    -Samsung Ativ Neo
    08-15-2014 11:20 AM
  6. Sean Sabe's Avatar
    I got the WP8.1 Update, SO: 8.10.14147.180. I was DP previously.
    08-15-2014 12:09 PM
  7. mary beth hale's Avatar
    I got the WP8.1 Update, SO: 8.10.14147.180. I was DP previously.
    Mine has done it since DP8.1 before update 1

    MBH
    08-16-2014 04:44 PM
  8. Jon4248's Avatar
    My SGH-T899M started doing this after I updated to 8.10.14157.200 yesterday :(
    08-20-2014 11:23 AM
  9. Motel75's Avatar
    It also appears to reset the phone name to "Samsung Ativ S" from whatever you set it to.
    08-20-2014 04:53 PM
  10. xxxneoxxx's Avatar
    Yes, the name reset is also something i've noticed myself. With all the bluetooth issues going on on the Ativ, that might also be a reason why it's difficult to get a descent connection using bluetooth.

    It's almost like some values aren't written to the registry or configuration file in a permanent place. These settings should be permanent, but aren't written to the right place so they are lost after a reboot. Possibly a rights issue somewhere, be it registry or file system. I'm also wondering why only we seem to be having these issues, since i doubt these 'settings not being stored permanently' are just driver related. Seems funny to me that i.e. Nokia users arent reporting having these issues.
    Motel75 likes this.
    08-21-2014 02:39 AM

Similar Threads

  1. Replies: 31
    Last Post: 02-01-2015, 05:55 AM
  2. Ex-Nokia Executive seems to confirm our fears
    By bilzkh in forum Microsoft News & Rumors
    Replies: 27
    Last Post: 08-17-2014, 01:50 PM
  3. Happy independence day to my fellow Indian Friends :D
    By Pranshul Sood in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 08-15-2014, 07:29 AM
  4. Massive Xbox One update with new social features rolling out to preview members
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-15-2014, 12:11 AM
  5. Happy Independence day to our Indian users !
    By Kaushik Banerjee in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 08-14-2014, 11:10 PM
LINK TO POST COPIED TO CLIPBOARD